Jump to content

Problema no carregamento do ML

- - - - -

  • Please log in to reply
44 replies to this topic

#41
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 1,744 posts
  • Gender:Male
  • Location:Area 51

Olá

Qual é o problema%2



#42
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Consegui com muito suor instalar o 10.8.5, só que agora ta ocorrendo um problema que não aconteceu nas versões anteriores.

 

Ao iniciar normalmente, congela no logo da Apple

 

No -v congela em AppleIntelCPUPowerManagement [Horario do PC] initialization complete.

 

-f -v dá na mesma..

 

em -x -v ele inicia normalmente, alguém ai tem ideia do que pode ser?



#43
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,388 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

deve ser o video de novo...

 

tens de ver como habilitar

 

bom hack



#44
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Olá, era isso mesmo, dei boot com GraphicsEnabler=No -v e arrancou com sucesso. Mas agora não sei qual kext uso para o audio, minha placa é uma onboard Realtek ALC662, achei algumas kexts do 10.8.5 para essa placa de audio, mas era de outra placa mãe, será que vai fucionar? e sobre o voodoo para audio? não sei muito sobre ele.

#45
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,388 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

o audio terás de experimentar

 

quanto ao voodoohda tem info aqui no forum sobre a kext e como configurar

 

http://www.insanelym...oblemas-comuns/

 

bom hack







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy