Jump to content

GFFarias

Members
  • Content count

    42
  • Joined

  • Last visited

About GFFarias

  • Rank
    InsanelyMac Protégé
  1. Alguns problemas no OS X

    Bom pessoal após quase 7 meses de uso do "hackintosh" vim pedir ajuda pra tentar resolver alguns problemas persistentes. Atualmente minhas configs são essas: OSX 10.9.2 Intel Core 2 Duo E7300 MB intel DG41RQ RAM 2X2GB Kingstom HD Sata WD 250GB VGA Zotac GeForce 9600 GT Problema 1 - Boot Sempre que ligo o computador, tenho que pressionar F10 para escolher o alvo do boot, no caso meu HD Sata 250GB com OSX instalado, mesmo ele sendo o prioridade 1 na bios e tendo somente este HD com partição única do OSX e não tendo nenhum drive de disco nem pen drive espetado, se eu não escolhe-lo pelo menu da boot da bios e deixar iniciar direto, da uma tela preta com a seguinte mensagem: Boot Failure - Press Any key to continue. Gostaria de saber se tem como fazer o boot da bios ir direto pro menu do Clover onde escolho o HD do OSX. Problema 2 - Vídeo Qualquer vídeo carregado pelo safari congela após 5 ou 7 segundos de exibição o único player que funcionou perfeitamente foi o do 9chanel. Youtube, globo, terra, dailymotion, metacafe, vimeo e outros... todos congelam. O Flashplayer 12.0.77 está instalado. Problema 3 - Audio Instalei mais de 7 kexts diferentes, mas ainda não consegui fazer o audio funcionar. Problema 4 - Emulador do iOS A finalidade pela qual utilizo o hackintosh e para poder programar apps para iPhone, utilizo o xcode para desenvolver, mas o emulador do iOS sempre dá pau e carrega com tela preta direto, então se alguém sobre algo sobre esse problema, agradeço. enquanto isso debuto diretamente em um iphone. Por enquanto é isso. Agradeço a todos pela atenção e por possíveis soluções.
  2. Problema no carregamento do ML

    Olá, era isso mesmo, dei boot com GraphicsEnabler=No -v e arrancou com sucesso. Mas agora não sei qual kext uso para o audio, minha placa é uma onboard Realtek ALC662, achei algumas kexts do 10.8.5 para essa placa de audio, mas era de outra placa mãe, será que vai fucionar? e sobre o voodoo para audio? não sei muito sobre ele.
  3. Problema no carregamento do ML

    Consegui com muito suor instalar o 10.8.5, só que agora ta ocorrendo um problema que não aconteceu nas versões anteriores. Ao iniciar normalmente, congela no logo da Apple No -v congela em AppleIntelCPUPowerManagement [Horario do PC] initialization complete. -f -v dá na mesma.. em -x -v ele inicia normalmente, alguém ai tem ideia do que pode ser?
  4. Mountain Lion 10.8.5

    Você atualizou direto do 10.8? ou do 10.8.4? Caso tenha atualizado direto do 10.8, formata e faz tudo denovo, vai instalando uma atualização por vez (10.8.1; 10.8.2)... e sempre restaurando as kexts AppleACPIPlatform.kext e IOPCIFamily.kext das versões anteriores a cada atualização. Caso tenha atualizado do 10.8.4, tenta restaurar as antigas kexts AppleACPIPlatform.kext e IOPCIFamily.kext. No meu deu certo desse modo.
  5. Problema no carregamento do ML

    Tudo bem então, vou ficar com ele na versão 10.8 mesmo que já tá de bom tamanho, mas, de qualquer forma, muito obrigado mesmo Pimentel e Artur por tentarem me ajudar sempre que precisei. um forte abraço!
  6. Problema no carregamento do ML

    Então vou tentar substituir toda a pasta extensions e ver no que dá... até mais!
  7. Problema no carregamento do ML

    deu o mesmo problema do print acima, acho que tem algum problema com AppleHDAController.kext, já que ele parece não detectar
  8. Problema no carregamento do ML

    Apaguei a IOPCIFamily.kext, e depois movi para s/l/e a que vc pediu pra eu baixar... deu certo mas apareceu outro erro que está no print
  9. Problema no carregamento do ML

    Não deu, aparece o seguinte erro no terminal: -bash: sudo: command not found Resolvido, consegui navegar pelo cd/ até a pasta S/L/E e dei um rm -rf na kext, em seguida dei um mv pegando a kext do pen drive e mandando pra S/L/E consegui passar o PCI Configuration Begin, mas agora me deparei com esse erro: o que pode ser?
  10. Problema no carregamento do ML

    Entendi, mas esse procedimento deve ser feito pelo terminal disponível no pendrive de instalação?
  11. Problema no carregamento do ML

    Não to conseguindo substituir a kext pelo terminal do dvd de instalação, e só tenho boot único no OSX... Algum outro meio de fazer isso?
  12. Problema no carregamento do ML

    mesmo erro
  13. Problema no carregamento do ML

    Obrigado como sempre artur! Agora eu fiz backup da S/L/E num pendrive e atualizei pro osx 10.8.5 e está congelando em PCI Configuration Begin, como eu faço agora pra restaurar as kexts?
  14. Problema no carregamento do ML

    Beleza tudo certo quanto ao gerenciamento de energia, agora duas outras coisas que queria perguntar. 1- toda vez que boota normal a placa de rede não funciona, apenas se eu deixar mercado o parâmetro -f, tem como reverter isto? 2- toda vez que fico de 10 a 15 minutos sem mover o mouse a tela apaga e volta com senha, já configurei na mesa pra entrar em proteção de tela após uma hora, mas ele com 15 minutos ele apaga, e se eu ficar 40 minutos ou mais, ele não volta, tendo eu que reiniciar o sistema, tem como reverter isto também? Abraços
×