Jump to content

Schermata Bianca dopo installazione

- - - - -

Best Answer PortazRulez, 25 July 2013 - 08:24 AM

Ora funziona tutto tranne la scheda audio. Il problema video sembrava essere legato a delle flag nel bootloader che metteva Niresh e che io ho tolto durante l'installazione. Come faccio per la scheda audio?

Go to the full post


  • Please log in to reply
34 replies to this topic

#1
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Ho installato Mac OS X con il DVD di Niresh (10.8.2) e ho provato sia con i Kext Aty_init per 68xx e 69xx sia senza ma il risultato è che al primo avvio carica tutto ma si blocca su una schermata bianca al piena risoluzione del monitor. Come posso procedere?



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

avvia con

 -v GraphicsEnabler=No AtiConfig=Bulrushes 



#3
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

avvia con

 -v GraphicsEnabler=No AtiConfig=Bulrushes 

Purtroppo nulla di cambiato. La cosa che mi fa strano è che in qualsiasi modo io lo avvi la schermata bianca prende la risoluzione del mio monitor e quindi funziona bene....



#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,151 posts
  • Gender:Male
  • Location:Italy

Avvia :

npci=0x2000 GraphicsEnabler=Yes

 

Fabio



#5
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Avvia :

npci=0x2000 GraphicsEnabler=Yes

 

Fabio

Purtroppo fabio questi settaggi non cambiano nulla.



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,151 posts
  • Gender:Male
  • Location:Italy

Avvia con -v e posta una foto dove si ferma.

 

Fabio



#7
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Si ferma in una schermata completamente bianca a risoluzione 1600x900 anche in verbose. Dovrebbe essere la schermata dopo la quale con un effetto grafico dovrebbe apparire il Post-Install



#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,832 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non so se può funzionare anche sulle HD6xxx, ma tanto vale provare;

Prova a mettere il PC in stop premendo il pulsante d'accensione, poi risveglialo.

Se non funziona avvia con -v -x GraphicsEnabler=No, dovresti riuscire ad arrivare al desktop, poi prova il metodo FBRotate

http://www.insanelym...i-hd-7xxx-1083/



#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

Togli Aty_init

 

prova questi


ripara i permessi e cache e riavvia

 

-v  GraphicsEnabler=No  AtiPorts=4  AtiConfig=Bulrushes  oppure  Gibba

Attached Files



#10
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Non so se può funzionare anche sulle HD6xxx, ma tanto vale provare;

Prova a mettere il PC in stop premendo il pulsante d'accensione, poi risveglialo.

Se non funziona avvia con -v -x GraphicsEnabler=No, dovresti riuscire ad arrivare al desktop, poi prova il metodo FBRotate

http://www.insanelym...i-hd-7xxx-1083/

 

Purtroppo non riesco ad accedere al desktop in nessun modo e il metodo dello STOP non funziona.

 

Togli Aty_init

 

prova questi


ripara i permessi e cache e riavvia

 

-v  GraphicsEnabler=No  AtiPorts=4  AtiConfig=Bulrushes  oppure  Gibba

Ora provo in qualche modo ad inserire i kext e a riprovare con i tuoi parametri



#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,832 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Dovesse non funzionare ancora

Prova l'avvio con -v SkipAtiGfx



#12
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Purtroppo ancora niente da fare. Se riesco a postarvi l'elenco Kext del DVD voi riuscite a consigliarmi quali sono migliori (perchè penso di sbagliare li).



#13
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

se posso intromettermi...fai un'installazione pulita con myhack...prepari la pennetta e la fai partire...vorrei sapere anche quali componenti hai...



#14
PortazRulez

PortazRulez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

se posso intromettermi...fai un'installazione pulita con myhack...prepari la pennetta e la fai partire...vorrei sapere anche quali componenti hai...

Il problema è come preparare la penneta myhack... I componenti li trovi in firma.



#15
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

vai su google e scrivi myhack


ok..scusa..non avevo visto...domanda...il bios è di tipo nuovo?



#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,832 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Altra prova, vai nel bios ed avvia con la Intel HD impostando la memoria video a 32Mb.

Prova GraphicsEnabler=Yes e se non va prova No



#17
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

Da le molte prove che ho fatto la ram per la intel non deve superare i 64Mb....e va tutto bene se hai una risoluzione fino a 1360x768...oltre bisogna smanacciare parecchio...il mio consiglio è quello di acquistare una nvidia 210, costa sui 30 euro e non devi far nulla..la metti e vai...vero plug & play..sente la massima risoluzione possibile del monitor...fantastico....



#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,832 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Da le molte prove che ho fatto la ram per la intel non deve superare i 64Mb....e va tutto bene se hai una risoluzione fino a 1360x768...oltre bisogna smanacciare parecchio...il mio consiglio è quello di acquistare una nvidia 210, costa sui 30 euro e non devi far nulla..la metti e vai...vero plug & play..sente la massima risoluzione possibile del monitor...fantastico....

L'intento è avviare il sistema per poi permettere il riconoscimento corretto della HD6850



#19
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

aah...scusate...allora fai così....vai sotto S/L/E e cancella i seguenti kext:


AppleIntelFramebufferCapri.kext
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHDGraphicsVADriver.bundle
AppleIntelSNBGraphicsFB.kext

ovviamente ripara permessi e riavvia...se vuoi provare a spingere un po' la risoluzione...usa chameleon wizard, clicca su org.chameleon.boot, flag su graphics mode e seleziona 1366x768, riavvia



#20
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,151 posts
  • Gender:Male
  • Location:Italy
Insanelymac a la sua App "Vaso di Pandora" con tutto e in piu' rispetto alle altre app si ha in installazipne finita.
Non vedo perche' dobbiamo usare app di altri siti

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy