Jump to content

[GUIDA] ATI Radeon&Mobility AGP


  • Please log in to reply
87 replies to this topic

#41
LukeLuke

LukeLuke

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Location:Rome
infatti anche io non sono mai riuscito su linux a portarla oltre... ma ho letto che lo hanno fatto! booooo.....

OT ON che distro usi ??? OT OFF

#42
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.
Gentoo ed Ubuntu

#43
LukeLuke

LukeLuke

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Location:Rome
ho installato questo pacchetto fatto apposta per la Radeon 9200 :

http://forum.insanel...o...iver&st=60#

Carino...aggiunge ai driver callisto ed accelerazione OpenGL, anche il supporto per la batteria ed altre cosette....

Ho fatto varie prove ed emerso che il prolema dello schermo che si annerisce quando chiudo il coperchio non dovuto allo sleep, ma alla risoluzione, infatti se la metto a 1280x768 il problma non c' !!!!

Vi viene in mente qualcosa ?

GRAZIE

Ciao

#44
Lix

Lix

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Montreal
Thanks guy!!!
With your guide you fix my problem with my Ati Firegl X2
Gracie :)

#45
fagiolo

fagiolo

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
oddio nn mi si avvia pi tiger :(
ho una ATI X800PRO AGP su una Asrock P4i65G..
installato perfettamente 10.4.6 di JaS
sono certo di avere seguito le istruzioni alla lettera!
ne + ne meno..
allego schermata di avvio con -v
sembra che Callisto si carichi, ma poi prova ad avviare la schermata di login e resta li..
aiutatemi pls! sn senza pc! :(
grazie..

Attached Files


Edited by fagiolo, 24 December 2006 - 01:26 PM.


#46
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.
Nella guida c' anche come risolvere il problema!! (In caso di kernel panic)
Basta leggere e fare una ricerca!

#47
fagiolo

fagiolo

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
ai ragione, che lamer che sono.. :)
ora per nn so come fare a fare andare questi driver..
mi sto innamorando di questo osx, vorrei che la sk video andasse per essere a posto!
a qualcuno capitato che rimanesse fermo dopo il caricamento di Callisto?
come ha risolto? che puedo far?
ho bisogno di una mano, grazie a tutti!

#48
ElPaso

ElPaso

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Switzerland
il link al driver callisto morto e non lo trovo da nessuna parte... mi potete aiutare?

update:
ho trovato il 003... ho fatto tutto come nella guida, al reboot Callisto trova la mia Radeon Mobility 7500, ma poi il caricamento si blocca a "Login Window Application Started"... vedo il puntatore del mouse, ma niente scrivania di OsX... :guitar:

ho provato anche con il 006 (in un 3rd era consigliato)... ma niente da fare... si blocca sempre mostrandomi il dannato puntatore del mouse :(

Ho fatto controlli vari... la scheda viene riconosciuta e correttamente inizializzata... solo che come a fagiolo mi si blocca.. nello stesso identico punto, e abbiamo due schede video diverse!

Edited by ElPaso, 22 January 2007 - 10:10 PM.


#49
ElPaso

ElPaso

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Switzerland
Ce l'ho fatta finalmente!
Qui come ho fatto

Edited by ElPaso, 23 January 2007 - 02:48 PM.


#50
loris

loris

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Salve a tutti,

Non vorrei chiedere cose gi troppo note, ma il link per il driver Callisto non va... sapete indicarmi un link alternativo? o dirmi come ottenere il driver?

Grazie mille, buona giornata.

#51
pjcau

pjcau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
  • Gender:Male
  • Location:Sestu(CA)
Ciao Sax Machine, mi son installato la Jas 10.4.8 con kernel 8.8.1. Il problema che ho, per l'appunto una ATI 9600 pro 128mb, che non riesco ad abilitare QE & CI. Prima mi dava il kernel panic adesso non mi da nemmeno quello. Ho provato ad installare sia Callisto 006-008 e tutti gli AGPGart, sino al 2.2. Non so che fare spero che mi aiutaerai...sto pensando proprio di cambiare scheda...NVidia. Io ho letto sul sito di Callisto che questi kext sono fatti per 10.4.4-6, infatti io gli uso con successo in una partizione del disco con 10.4.4. Ciao

________________________
Hardware:
amd 3500+ venice
asus a8v-mx chipset Northbridge k8m800;SouthBridge:vt8251
video integrate nella Northbridge
Agp ati 9600 pro,128 mb(don't ability QE & CI)
audio integrato realtek alc653(don't work)
512 mb ddr400
hd maxtor 80 gb
hd1 sansung 15 gb
hd2 maxtor 200 gb
software:
mac osx x86 10.4.8 kernel 8.8.1
mac osx x86 10.4.4 GOATSEACX

________________________________

#52
brizio

brizio

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Scusate io ho trovato i callisto b008:
http://ftp.max-syste...llisto_b008.zip
vanno bene per la mia ati 8500 dv?

Poi guardando nei file della cartella extension non c' nessun file ATIRadeon9700.kext, dove lo prendo per eseguire la procedura come da guida?

#53
krowten

krowten

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 421 posts
  • Gender:Male
il file ATIRadeon9700.kext gi nel tuo HD nella cartella System/Library/Extensions

#54
pjcau

pjcau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
  • Gender:Male
  • Location:Sestu(CA)
ciao a tutti, ho risolto. Ho abilitato la QE & CI, come sempre c' quel fastidioso mouse tearing. Ma il problema che facendo i test con xbench, mi da punti bassissimi e poi andando a vedere me la riconsce sempre come PCI, anche se un AGP.
Mi da problemi se uso versioni di AGPGart inferiori alla 2.0, mentre come callisto ho usato la 008. Arrivati a questo punto penso bene che sia proprio qualcosa di AGPGart che mi rompe. Vi posto l'immagine del profilo di sistema alla vode scheda grafica. Ciao a tutti.

Attached Files

  • Attached File  ok.tiff   86.34KB   58 downloads


#55
brizio

brizio

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Ho visto , ma non c'!!!!
c' solo ATINDRV.kext ed ATITVOut.kext
possibile?

#56
brizio

brizio

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
:) Ho provato a fare delle modifiche, riavviando ora non parte 6+ :)
Ho provato anche la procedura di ripristino ma non funge!
Come faccio, c' un altra maniera per riperistinare il sitema o devo reinstallare?

#57
David Gilmour

David Gilmour

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 259 posts
  • Gender:Male
Ciao Sax, nel mio portatile HP Pavilion zx5000 ho proprio una ATI Radeon 9200 SE Mobility come scheda video.

Ho seguito passo passo la tua guida. Purtroppo nno arrivo a scaricare i callisto direttamente dal sito e mi sono affidato ad un zip che ho trovato sul forum che include i driver callisto. La copia dei file andata a buon fine, ma mi sembra che il file /System/Library/Extensions/CallistoHAL.kext/Contents/info.plist sia met... Mi manca dove inserire il mio Vendor e il Device <string>0x5c611002&amp;0xffffffff</string> per capirsi.

Poi ho notato un altra differenza: mi manca il file ATIRadeon9700.kext e mi trovo invece questi altri file:
- ATIRadeon9700DVDDriver.bundle;
- ATIRadeon9700GLDriver.bundle;
- ATIRadeon9700VADriver.bundle.
Devo andarmi a cercare ATIRadeon9700.kext su un altro DVD di installazione?

Aspetto vostre notizie...

#58
martyakintosh

martyakintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
Io ho la Ati 7250 che driver devo utilizzare per farla funzionare al meglio...???

Grazie in anticipo

#59
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.
Questa guida funziona in alcuni casi solo con versioni precedenti alla 10.4.7 e in ogni caso sulla 10.4.8 cambia molto...
Cercateeeee!

#60
martyakintosh

martyakintosh

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
ciao ragazzi, ho fatto la procedura di attivazione QE/CI per la mia Ati Radeon 9250 e al riavvio nn mi da nessun errore il monitor si spegne e nn mi fa vedere nulla!! Cosa posso fare... Aiutatemiiiiiii intanto faccio quache prova

Ho provato a farecomedallaguida
-s -v -x
sh /etc/rc
sudo rm -R /System/Library/Extensions/Callisto*

e poi ho sistemato i permessi con diskutil

non riesco a ripristinare nulla... mannaggia... :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy