Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About iktus

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hi, today i have received my new dell U2711, i will test my hackpro, but there is some problem on the 5850 card, display port is active from boot to the apple logos, when framebuffer(?) start they lose the signal, and the screen go to standby instead the double link DVI is fully functionally but have an issue, when the Fb starts and the desktop appear(same as previos situation) the screen go to standby, but if i disconnect and reconnect the cable the screen come back i must create new dsdt.aml from windows whit displayport cable? I use latest chamaleon's chimera version and ati kext from 10.6.7 tnx in advance
  2. yes it is a B2 stepping and good batch too, i've HT enabled but turbo boost are not set correctly on dsdt.aml i suspect on w7, 1 core up to 211x22 4642ghz on tb according d00d thread, on kernel log i not see this: kernel[0]: AppleIntelCPUPowerManagementClient: ready kernel[0]: AppleIntelCPUPowerManagement: Turbo Ratios 1112 kernel[0]: AppleIntelCPUPowerManagement: initialization complete instead: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out kernel[0]: ACPI_SMC_PlatformPlugin::gatherCStateOverrides - failed to set c-state demotion data: -1 kernel[0]: ** Device in slot: SLOT--1 ** i will work on this
  3. Hi guys I'm back from the past I've been some issues whit the installation process, but now, all is perfect thanks DD and thanks to all I will return soon with new tests on lion PS this is my Geekbench @ 4ghz http://browse.geekbench.ca/geekbench2/view/421397 do I have to improve the dsdt setting?
  4. Same as mine some sudden KP and my 4 partitions on Windows 7(bootcamp) on VMvare fusion are not read, only C: partition of course vmware read regularly this weekend i try to come back on 10.5.6 Iktus Ps if I want to have Camaleon v2, I have to use the vanilla 9.7 kernel? ppsthere are no problems with the new script 3.8 and 10.5.6?i can use it? tnx
  5. Tnx hisham_dell now it work whit script metod... I did not think Nvidia also concerned aty_init
  6. Guys, i've a little problem i've reinstalled osx wit DD 3.7 script and now my video card work out of box... the problem is that not working CI and QE on my 9800 gt in my previous installation for the video card i had to use the efi string, and it was a good solution...cause OOTB she did not work now I wont to use this solution,but I can not find the injectors from netkas...i try to remove it from installation /kext/_graphics/_repository, i've reinstalled ...but did not change anything... Help me please tNx in advance
  7. Hi all, can anyone tell my if the DD's script working well on DFI UT X58-T3eH8? I'm interest to this card, but only if it work full on osx, like Gigabyte.... tnx in advance
  8. Hi all, can anyone tell my if the DD's script working well on DFI UT X58-T3eH8? I'm interest to this card, but only if it work full on osx, like Gigabyte.... tnx in advance
  9. Hi, i'm interest to this Mainboard a simple question: DFI UT X58-T3eH8 run with digital dreamer script? Tnx in advance
  10. Chameleon RC1 is out... DD ... I expect that you update the guide and the script Tnx4all
  11. Hi All, Thanks for this guide, now i've a retail installation on a i7 hack. I would ask if anyone has used the internal audio output to hdmi. I've test this on gainward 9800gt, and hdmi not transfer audio signal tnx
  12. 1^ I have installed Leo4All from your previous guide... and Acer's MBR went KO. 2^I started Ultimate Boot Cd for boot Vista...then installed Easy Boot CD and added OSX line...(Leo4all went in loop) 3^follow you guide, i've installed XxX 10.5.6 whit language pack...and EasyBCd has started Darwin Boot Tnx 4 All
  13. Hi Blue-K First, I want to say thank you I tried to install leopard on my laptop to a friend (acer 5715z) for a week ... I followed your previous guide ... I have tried several versions of mac, but unfortunately with no result instead to erase acer's mbr. After starting Windows Vista with Ultimate Boot CD, I installed easy BCD, and then I followed your last guide. everything perfect, now I have "Vista" on second partition and Osx on third. The first is the hidden partition of the Acer and I have recreated the last partition data 111Gb Ntfs, which had been deleted from the first installation of Leo4all. thank you very much Ps I want to clarify that unlike your guide, I preferred not to partition the volume from the Leopard disk utility, so I did not use the option mbr. But I created a fat32 partition from windows and then with the utility disk I have initialized it. In this way, I have avoided a reinstallation of Windows Vista Pps excuseme for my bad english
  14. Mobility Radeon 9000 thread

    Great! no more... GREAT... ! I'm very Happy! Now you can use QE/CI? I look forward to your new thread, with the guide. I could translate it into Italian and publish it into insanely italian's forum! G.R.E.A.T thanks Ps if is it possible, attach files with the changes already made, at least for 5835 Pps look PM message...
  15. [GUIDA] ATI Radeon&Mobility AGP

    ciao Psycho Pirate ti consiglio di dare uno sguardo al post seguente : http://forum.insanelymac.com/index.php?sho...mp;#entry471442 di leggere almeno dalla 6/7 pagina in poi, e di continuare a tenerlo d'okkio c'è uno sviluppatore che ha trovato i bug sul kext 8500 ati, e almeno per quanto riguarda il mio modello con id 5835 ha promesso di risolverlo a breve, quindi..finalmente..AVRO' IL QE/CI ATTIVATO!!! seguo quella discussione praticamente dall'apettura, e cmq quando ci saranno notizie certe posterò una guida sul forum italiano spero diesser stato d'aiuto a qualcuno salutamu Ps ho cpopiato paro paro un mio intervento su un altro post||scusate||