Jump to content

Intentado instalar iATKOS ML2

- - - - -

  • Please log in to reply
37 replies to this topic

#1
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Hola! Me presento. Mi nombre es Francisco, y estoy intentando montar un Hackintosh sin ningún resultado.

Dispongo de lo siguiente:

Gygabyte GA-EX58-UD5
nVidia GTX 275
HDD 160 GB
HDD 1 Tb
i7 950


Me he descargado el iATKOS ML2 de la página oficial, el #####. Pero nada de nada...

Qué hago mal? Necesito una ayuda por favor.

Muchas gracias por su tiempo.

Saludos.

Edit: decir que pongo en la BIOS el modo AHCI, como viene en la guia del foro oficial de iATKOS.

Lo grabo con el programa TRANSMAC en un DVD DL.

Pero siempre me da error...

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
prueba esto. si no te va postea una foto del error para podernos ayudarte, el mejor methodo es por USBInstaller, lo puede mirar aquí La Caja de PANDORA como crear uno, si solo tienes windows puedes instalar una maquina Virtual com MAC OS X y crea tu USBInstaller


OS X 10.8.3 Mountain Lion bootable USB for Intel PCs


#3
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Antes de nada, agradecerte tu rápida respuesta.

El error es: ebios read error.

He comprobado que el md5 sea correcto, y así es, más que nada porque el iATKOS está bajado de la página oficial.

#4
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Por fi...sé que es domingo, pero me podrías aportar algo de luz? No sé que hacer...

#5
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
prueba mejor hacerlo con ultraISO

en un USB de 8gb.

si no te deja DMG, cambialo por ISO, directamente cambia la extensión.

#6
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén

prueba mejor hacerlo con ultraISO

en un USB de 8gb.

si no te deja DMG, cambialo por ISO, directamente cambia la extensión.


Vale, ya conseguí algo. He instalado una maquina virtual con Mac OS. Intento hacer el proceso con Pandora pero no puedo.

Intente primero de todo el ##### y no consegui nada, me da error coja la versión que coja.

Intento formatear el USB pero me da kernel panic siempre, menos una vez que si me dejó,raro raro...

Esta vez que si me dejó, abrí Pandora y llegue casi al final del proceso, justo cuando está verificando,,,pero PUM! kernel panic!

Me dirijo a hacerlo otra vez, pero ahora no me deja formatear el USB de nuevo,kernel panic....

Estoy ya....buf!

#7
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Hola! A ver, un problemilla...otro más.

Ya tengo el USB creado. Peroooo...mi ordenador no lo lee. Me he metido en la BIOS y he puesto el USB-HDD como primero, pero nada, y probado en los 8 USB traseros. Sin embargo, lo he probado en un portatil, y si que me lo lee a la perfección.

¿Que configuro mal en la BIOS? Está actualizada a la ultima version (f13)

Saludos.

#8
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain

GA-EX58 and GA-X58A DSDT native power management modifica...


#9
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
bios etup para instalacion


Advanced BIOS Features:
Hard Disk Boot Priority: [Press Enter]
Quick Boot: [Disabled]
First Boot Device: [HD......] aqui el usb o lo haces presionando F12 al inicio
Secondary Boot Device: [Hard Disk]
Third Boot Device: [Floppy]
Password Check: [Setup]
HDD S.M.A.R.T. Capability: [Disabled]
Limit CPUID Max. to 3: [Disabled]
No-Execute Memory Protect: [Enabled]
Delay for HDD (Secs): [ 0]
Full Screen LOGO Show: [Enabled]
Backup BIOS Image to HDD: [Disabled]
Init Display First: [PCIE x16-1]

Integrated Peripherals:
eXtreme Hard Drive (XHD): [Disabled]
ICH Sata Control Mode: [AHCI]
SATA Port0-3 Native Mode: [Enabled]
USB Controllers: [Enabled]
USB Keyboard Function: [Enabled]
USB Mouse Function: [Enabled]
USB Storage Function: [Enabled]
Azalia Codec: [Auto]
Onboard H/W 1394: [Enabled]
Onboard H/W LAN1: [Enabled]
Onboard H/W LAN2: [Enabled]
Green LAN: [Disabled]
Smart LAN1: [Press Enter]
Smart LAN2: [Press Enter]
Onboard LAN1 Boot ROM: [Disabled]
Onboard LAN2 Boot ROM: [Disabled]
Onboard USB 3.0 Controller: [Enabled]
eSATA Controller: [Enabled]
eSATA Ctrl Mode: [AHCI]
GSATA 6_7/IDE Controller: [Enabled]
GSATA 6_7/IDE Ctrl Mode: [AHCI]
SATA3 Firmware Selection: [Auto]
SATA3 RAID Mode Control: [IDE]
SATA3 RAID Configuration: [Press Enter] <-- not selected
GSATA 8_9/IDE Ctrl Mode: [AHCI]

Power Management Setup:
ACPI Suspend Type: [S3(STR)]
Soft-Off by PWR-BTTN: [Instant-Off]
PME Event Wake Up: [Enabled]
Power On by Ring: [Enabled]
Resume by Alarm: [Disabled]
HPET Support: [Enabled]
HPET Mode: [64-bit mode]
Power On By Mouse: [Disabled]
Power On By Keyboard: [Disabled]
AC Back Function: [Soft-Off]
ErP Support: [Disabled]


#10
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,415 posts
  • Gender:Male
  • Location:Tru, Venezuela

Ya tengo el USB creado. Peroooo...mi ordenador no lo lee. Me he metido en la BIOS y he puesto el USB-HDD como primero, pero nada, y probado en los 8 USB traseros. Sin embargo, lo he probado en un portatil, y si que me lo lee a la perfección.

¿Que configuro mal en la BIOS? Está actualizada a la ultima version (f13)

USB Legacy en ON (o enabled). Algunas BIOS requieren activar esta opción para detectar dispositivos USB en el arranque.

Por cierto, creo que soy el único acá que en ciertos casos pide por favor leer las Reglas del Foro en Español. Sólo por si acaso. Saludos.

#11
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén

bios etup para instalacion


Advanced BIOS Features:
Hard Disk Boot Priority: [Press Enter]
Quick Boot: [Disabled]
First Boot Device: [HD......] aqui el usb o lo haces presionando F12 al inicio
Secondary Boot Device: [Hard Disk]
Third Boot Device: [Floppy]
Password Check: [Setup]
HDD S.M.A.R.T. Capability: [Disabled]
Limit CPUID Max. to 3: [Disabled]
No-Execute Memory Protect: [Enabled]
Delay for HDD (Secs): [ 0]
Full Screen LOGO Show: [Enabled]
Backup BIOS Image to HDD: [Disabled]
Init Display First: [PCIE x16-1]

Integrated Peripherals:
eXtreme Hard Drive (XHD): [Disabled]
ICH Sata Control Mode: [AHCI]
SATA Port0-3 Native Mode: [Enabled]
USB Controllers: [Enabled]
USB Keyboard Function: [Enabled]
USB Mouse Function: [Enabled]
USB Storage Function: [Enabled]
Azalia Codec: [Auto]
Onboard H/W 1394: [Enabled]
Onboard H/W LAN1: [Enabled]
Onboard H/W LAN2: [Enabled]
Green LAN: [Disabled]
Smart LAN1: [Press Enter]
Smart LAN2: [Press Enter]
Onboard LAN1 Boot ROM: [Disabled]
Onboard LAN2 Boot ROM: [Disabled]
Onboard USB 3.0 Controller: [Enabled]
eSATA Controller: [Enabled]
eSATA Ctrl Mode: [AHCI]
GSATA 6_7/IDE Controller: [Enabled]
GSATA 6_7/IDE Ctrl Mode: [AHCI]
SATA3 Firmware Selection: [Auto]
SATA3 RAID Mode Control: [IDE]
SATA3 RAID Configuration: [Press Enter] <-- not selected
GSATA 8_9/IDE Ctrl Mode: [AHCI]

Power Management Setup:
ACPI Suspend Type: [S3(STR)]
Soft-Off by PWR-BTTN: [Instant-Off]
PME Event Wake Up: [Enabled]
Power On by Ring: [Enabled]
Resume by Alarm: [Disabled]
HPET Support: [Enabled]
HPET Mode: [64-bit mode]
Power On By Mouse: [Disabled]
Power On By Keyboard: [Disabled]
AC Back Function: [Soft-Off]
ErP Support: [Disabled]


Lo hize así. El USB Installer lo hize con my hack. Pero nada...se queda en la manzana. Voy a probar ahora a usar los extras que me ha pasado tu compañero iFIRE.

USB Legacy en ON (o enabled). Algunas BIOS requieren activar esta opción para detectar dispositivos USB en el arranque.

Por cierto, creo que soy el único acá que en ciertos casos pide por favor leer las Reglas del Foro en Español. Sólo por si acaso. Saludos.


Gracias compañero. Ya me las leí.

Saludos!

#12
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Por fín he conseguido instalarlo. Ahora un problemilla...después del primer reinicio, se me queda la manzana y la carga girando...asi constantemente....que hago?

#13
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,165 posts
  • Gender:Male
inicia con -v -f

algo debe estar mal con algún kext, o tienes mal el dsdt...

deberias usar solo fakesmc, y realtekRTL81XX, puedes poner el applertc para el sleep

el audio si no me equivoco con el dsdt parchado ya funcionaba.

te conviene el mac pro 4.1 como smbios.

#14
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Me sirvió!!!

Ya estoy en el escritorio.

Problemas:

Como cambio la resolucion? Como lo pongo a pantalla completa? Se me ve con bordes negros

No me detecta internet,dice que no tengo conexion.

Saludos y mil gracias!!

#15
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Hola iFire!!! Que hago pues? Leiste mi post de arriba?

Gracias tio!

#16
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
ya instalaste el bootloader para el discoEnoch Bootloader, pues si no, instalas para que no tengas que dar el boot desde el pendrive, cuando ya arranque desde el disco mandame la carpeta Extra que quiero ver la que estas usando, también download la app Darwin Dumper y haces un full report y postea aquí.

#17
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Y hize eso...Enoch Bootloader instalado. Tengo la carpeta extra y el archivo de la app Darwin Dumper, es una extension de safari...Como las paso por aqui?

Saludos.

Edito: he reiniciado, y otra vez la manzana cargando... Tengo que poner -v -f para que se me inicie.

Saludos.

#18
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
ya puedes arrancar desde el disco sin el USB? Abajo lado derecho More Reply Option

#19
chospes

chospes

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Jaén
Ya puedo arrancar sin el USB, y ademas ahora mismo me acaba de arrancar sin necesidad de poner -f -v

Saludos.

Attached Files



#20
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
mandame la carpeta entera del Darwin Dumper, solo esto no sirve

afinal com que USBIntaller has instalado, Pandora o MyHack?



EDIT. abres la app terminal, Aplicaciones/Utilidades/Terminal , le pones : sudo -s enter

pon tu passw enter

lspci -nn enter


copia y pega el resultado aquí.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy