Jump to content

10.8.3 USB Mouse is not working

USB mouse

  • Please log in to reply
1 reply to this topic

#1
Hulkintosh

Hulkintosh

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Hi Guys,

I just build my first Hackintosh and made it already through the installation routine.

Now I am stuck with no working USB mouse. I Have tried different ones and all USB ports I have.
Nothing. My Keyboard is working on the other hand.

I have seen that the mouse is still working in BIOS and till some point during the booting process,
but at some point the mouse (and the red light) just turns off.

I tried booting in verbose mode but its too fast to see which kext could be the reason.

My Hackintosh is based on a Gigabyte Z77X-UP4-TH.

I would appreciate any ideas that could help.

I just tried EHCIhard=Yes and it´s working, bis thanks to eep357.

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Ummm. Glad to help? :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy