Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Hulkintosh

10.8.3 USB Mouse is not working

2 posts in this topic

Recommended Posts

Hi Guys,

 

I just build my first Hackintosh and made it already through the installation routine.

 

Now I am stuck with no working USB mouse. I Have tried different ones and all USB ports I have.

Nothing. My Keyboard is working on the other hand.

 

I have seen that the mouse is still working in BIOS and till some point during the booting process,

but at some point the mouse (and the red light) just turns off.

 

I tried booting in verbose mode but its too fast to see which kext could be the reason.

 

My Hackintosh is based on a Gigabyte Z77X-UP4-TH.

 

I would appreciate any ideas that could help.

 

I just tried EHCIhard=Yes and it´s working, bis thanks to eep357.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×