Jump to content

Asus GT210


  • Please log in to reply
49 replies to this topic

#41
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts

i' ve your same card with same id 0x0a6510de i've manage geforce, nvdaresman, NVDANV50Hal and nvenabler kexts and now work fully vga and dvi tested
Try this my kexts:

Asus GT210.zip (3.1 MB)
http://www.osx86.net...do=file&id=3617

and add this keys to o.c.b.


<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-f npci=0x2000 darkwake=0</string>

tell me if it work..


Not working , NVEnabler still causes blank screen on the login.

Then I tried the new kernel and pushed it in 32bit mode NVEnabler with GE=Yes and no EFI, logged in but resolution down to 1280x800 and no QE/CI. Will go home after work and try again

#42
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
I guess I have to go back to SL. :( I think my vendor has cheated when I asked him for 1 GB card he handed a 512 in a 1GB box. Have to return it tomorrow.

#43
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,894 posts
  • Gender:Male

Put Mountain Lion on hold for a while, if you cannot bear the lack of QE/CI: none of the current AMD kernels for ML (or 10.7.5, if you ask) supports nVidia graphics because of a bug. No injection or any known workaround will help. If you can live without QE/CI, simply remove the GeForceGA.plugin and the GeForceGLDriver.bundle from S/L/E to get full resolution. Since there's no idea of the causes of that bug, don't expect it to be squashed soon.

:)

If you want to try Lion, there are both the kernel of IiTz Shane (10.7.4, 64-bit) and latest Bronzovka (10.7.4, 32-bit -force64) which are reported to work well.



Good luck.



P.S.: The AMD kernels for Mountain Lion seem to work better with ATI cards, but some also will give you problems at this stage of kernel development. I won't recommend you to buy ATI, unless you were planning to do it anyway. Instead, i advise you to wait for a more stable ML kernel, staying for a while with Lion/Snow Leopard.

#44
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Aha so my feelings were correct regarding the AMD kernels and Nvidia, BTW I have two cards Radeon HD 7750 (Of course it requires the 10.8.3 ) and the GT210 :), so I am using SL right now 10.6.8.


You mention the kernel for 10.7.5 supports Nvidia , but I am not using 10.7.5 but 10.7.4 , so would those 10.7.4 kernel work with Nvidia

BTW thanks for KERNEL LINK

#45
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,894 posts
  • Gender:Male
You're welcome! :D

#46
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts

You're welcome! :D


32 bit Nvidia full performance :)

But the moment I am using DVI-VGA (I have an Eyefinity setup in windows 7 and Linux) with two display's wham no signal.

#47
vigyan

vigyan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
I have Asus en 210 1 GB running on 10.7.3 . I used the kexts from osx 86 database.
My o.c.b. has GE-yes. Npci=0x3000 darkwake=0

No efi string added.

Haven't added pcirootuid entry. Not sure what difference it makes. Though checked through a terminal entry it's on 4.
My 22 inch screen has full resolution and system info fully detects the card. Over Dvi.

But I think I don't have full graphics probably what's called qe-ci as launch pad flickers and animations are not smooth.

Please suggest what to change to get complete graphic acceleration.
To watch hd videos.

UPDATE : Installed latest official drivers from Nvidia , I now have QE/CI + OpenCL
Yippie yeah......

Edited by vigyan, 08 March 2013 - 09:28 AM.


#48
Edos94

Edos94

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
  • Location:Italia - Lecce
Can you give me the link of the driver? I dont know where to find it

#49
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,972 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Can you give me the link of the driver? I dont know where to find it

See this post

#50
vigyan

vigyan

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Can you give me the link of the driver? I dont know where to find it

Your drivers would depend on the os version. Make sure to check the same on Nvidia website. Mine is 10.7.5





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy