Jump to content

[Risolto] Iatkos l2 Lion parte solo con "-x"

lion toshiba satellite a100 750 post installazione

  • Please log in to reply
11 replies to this topic

#1
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
Ciao ragazzi,
chiedo a voi esperti per risolvere il problema. Avevo gia installato Mac osx (ideneb) qualche tempo fa sul mio Toshiba (in firma) e tranne la wifi (non supportata) riusciva ad avviarsi e ad essere stabile.
Settimana scorsa ho deciso di provare Lion e dopo aver creato la partizione sul mio hard disk ( nell'altra ho Win 7) e letto molto dal forum ho tentato. Inizializzato il disco, seleziono i Kext. Ho lasciato selezionati quelli di default e mi sono limitato ad aggiungere il quello per la scheda video nvidia GeForce go 7300 (TurboCache 256MB) e quelli per la tastiera/touchpad.
Tutto liscio fino a 3 minuti dalla fine dove la barra di installazione si bloccava nonostante l'hard disk continuasse a lavorare. Cosi ho aspettato, poi il notebook si è riavviato.
Dal boot ho selezionato la partizione di Lion, ha iniziato a caricare,mela con la rotellina, poi il messaggio in piu lingue: dovevo spegnere il sistema tramite il pulsante power e poi riaccendere.....
Allora, nonostante io non sia un esperto in materia Mac osx, ho pensato di digitare alcuni comandi imparati leggendo.

Lion si avvia solotanto se da boot digito -x (che dovrebbe essere la modalità sicura). Non funziona nulla però. Tranne la tastera, il touchpad e il lettore dvd/cd.
Su info il notebook era visto come Mac Pro 1.3, la scheda video rilevata.
Ho provato allora a rifare diverse volte l'installazione da zero, selezionando e deselezionando la scheda video, il kext per le usb, l'audio, i kext per la batteria, ecc. Ma nulla.
Qualsiasi cosa faccia, parte solo ed esclusivamente con "-x".
Ho avviato in -v per poter postare l'errore che ho fotografato.

Potete aiutarmi???

http://img215.images...6/img0521va.jpg

Ve ne sarei infinitamente grato.

#2
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
Aggiungo il report:

Computer:
Tipo computer PC basato su x86 ACPI (Mobile)
Sistema operativo Windows 7 Professional Media Center Edition
Service pack Service Pack 1

Scheda madre:
Tipo processore Mobile DualCore Intel Core 2 Duo T5200, 1600 MHz (12 x 133)
Nome scheda madre Toshiba Satellite A100
Chipset scheda madre Mobile Intel Calistoga-PM i945PM
Memoria di sistema 3072 MB (DDR2 SDRAM)
DIMM1: Samsung M4 70T2953CZ3-CD5 1 GB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
DIMM3: Qimonda 64T256020EDL2.5C2 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
Tipo BIOS Phoenix (07/12/07)
Scheda video:
Adattatore video NVIDIA GeForce Go 7300 (64 MB)
Adattatore video NVIDIA GeForce Go 7300 (64 MB)
Acceleratore 3D nVIDIA GeForce Go 7300
Schermo LG Philips LP154W01-TLD4 [15.4" LCD]

Multimedia:
Periferica audio Realtek ALC862 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0]

Archiviazione:
Controller IDE Intel® ICH7-M Family Serial ATA Storage Controller - 27C4
Controller IDE Texas Instruments PCIxx12 Integrated FlashMedia Controller
Unità disco Hitachi HTS541612J9SA00 ATA Device (120 GB, 5400 RPM, SATA)
Unità ottica HL-DT-ST DVDRAM GMA-4082N ATA Device (DVD+R9:2.4x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-RAM:3x, DVD-ROM:8x, CD:24x/16x/24x DVD+RW/DVD-RW/DVD-RAM)
Stato dei dischi fissi SMART OK
Partizioni:
C: (NTFS) 97610 MB (19608 MB disponibili)
F: (NTFS) 15358 MB (8396 MB disponibili)
Capacità 110.3 GB (27.3 GB disponibili)
Periferiche di input:
Tastiera Tastiera PS/2 standard
Mouse Synaptics PS/2 Port TouchPad

Controller FireWire Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Controller USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Controller USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Controller USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Controller USB1 Intel 82801GBM ICH7-M - USB Universal Host Controller [B-0]
Controller USB2 Intel 82801GBM ICH7-M - Enhanced USB2 Controller [B-0]
Batteria Batteria compatibile con ACPI Microsoft
Batteria Batteria composita Microsoft
Batteria Scheda AC Microsoft
DMI:
Produttore DMI del BIOS Phoenix Technologies LTD
Versione DMI del BIOS 6.00
Produttore DMI di sistema TOSHIBA
Prodotto DMI di sistema Satellite A100
Versione DMI di sistema PSAARE-02W00DIT
Numero di serie DMI di sistema 17111840Q
UUID di DMI di sistema 6AD4A3E0-A1B311DB-A70E00A0-D166D266
Produttore DMI della scheda madre Intel Corporation
Prodotto DMI della scheda madre CAPELL VALLEY(NAPA) CRB
Versione DMI della scheda madre Not Applicable
Numero di serie DMI della scheda madre Not Applicable
Produttore DMI dello chassis No Enclosure
Versione DMI dello chassis N/A
Numero di serie DMI dello chassis None
Asset DMI dello chassis No Asset Tag
Tipo DMI dello chassis

--------[ DMI ]---------------------------------------------------------------------------------------------------------
[ BIOS ]
Proprietà BIOS:
Produttore Phoenix Technologies LTD
Versione 6.00
Data rilascio 07/12/2007
Dimensione 1024 KB
Periferiche di boot Floppy Disk, Hard Disk, CD-ROM
Caratteristiche Flash BIOS, Shadow BIOS, BBS
Standard supportati DMI, APM, ACPI, ESCD, PnP
Caratteristiche avanzate ISA, PCI, AGP, PCMCIA, USB

#3
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
Nessuno mi può aiutare?

#4
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Prova ad avviare con -v arch=i386

#5
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

Prova ad avviare con -v arch=i386


Grazie Buoo per la risposta. Proverò. Dall'immagine che ho allegato da cosa pensi derivi il problema?
Cosa fa esattamente il comando?
E poi il comando -x serve ad avviare in modalità provvisoria (per dirla alla Windows)? Quindi è normale che tutte le atre cose non rispondano, giusto?
Se quando seleziono RTC spunto 32bit (anzichè il nativo 64) potrebbe cambiare qualcosa?
Scusa se ti riempo di domande ma ogni risposta o info che ottengo mi aiuta a trovare la soluzione.
grazie

EDIT: aggiungo l'immagine dei kext contenuti in iatkos l2, puoi aiutarmi nella selezione?

http://imageshack.us...xtiatkosl2.gif/

#6
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Lo screenshot che hai allegato mostra un kernel panic causato dai driver video.
Da quanto ne so la serie 7xxx funziona solo a 32bit, per questo ti ho consigliato di provare avviando in 32bit "arch=i386"

#7
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

Lo screenshot che hai allegato mostra un kernel panic causato dai driver video.
Da quanto ne so la serie 7xxx funziona solo a 32bit, per questo ti ho consigliato di provare avviando in 32bit "arch=i386"


Ok, grazie veramente. Però una cosa ancora. Se lo avvio con "arch=i386" e parte, poi ai successivi riavvii? Potrei eventualmente riconfigurare l'avvio del boot per avviare a 32 bit le periferiche che lo richiedono.
O addirittura reinstallare tutto con RTC 32-bit, che ne dici? Il mio pc non è piu un fulmine di guerra, nonostante vada ancora molto bene, non dovrei riscontrare problemi.

#8
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Puoi aggiungere questo comando nell'org.chameleon.Boot.plist nella cartella Extra per evitare di riscriverlo ad ogni avvio.


<key>Kernel Flags</key>
<string>arch=i386</string>

Reinstallare tutto spuntando una cosa a caso come RTC32, semplicemente perché c'è scritto 32, non risolverà il problema.
Prima di spuntare qualcosa dovresti conoscerne la natura e soprattutto a cosa esso serve.

#9
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

Puoi aggiungere questo comando nell'org.chameleon.Boot.plist nella cartella Extra per evitare di riscriverlo ad ogni avvio.


<key>Kernel Flags</key>
<string>arch=i386</string>

Reinstallare tutto spuntando una cosa a caso come RTC32, semplicemente perché c'è scritto 32, non risolverà il problema.
Prima di spuntare qualcosa dovresti conoscerne la natura e soprattutto a cosa esso serve.


grazie. .

#10
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

Puoi aggiungere questo comando nell'org.chameleon.Boot.plist nella cartella Extra per evitare di riscriverlo ad ogni avvio.


<key>Kernel Flags</key>
<string>arch=i386</string>

Reinstallare tutto spuntando una cosa a caso come RTC32, semplicemente perché c'è scritto 32, non risolverà il problema.
Prima di spuntare qualcosa dovresti conoscerne la natura e soprattutto a cosa esso serve.


Funziona! Grazie. Ho reinstallato tutto e in personalizza ho spuntato un'opzione di chameleon che lo fa avviare a 32 bit in automatico. Ora parte e quasi tutte le periferiche lavorano.
Grazie

#11
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Ottimo! :)
Se hai altri problemi postali pure, vediamo di risolverli..

#12
mastroeny

mastroeny

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male

Ottimo! :)
Se hai altri problemi postali pure, vediamo di risolverli..


Ciao, si tutto ok. Ho cambiato da aiuto a risolto.
Ho però aperto un altro topic (per non mischiare gli argomenti), qui: http://www.insanelym...howtopic=277102
Puoi aiutarmi ancora?
Grazie
Buona serata





Also tagged with one or more of these keywords: lion, toshiba, satellite, a100, 750, post, installazione


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy