Jump to content

Search the Community: Showing results for tags 'toshiba'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 39 results

  1. Hello, I have a laptop with an integrated Graphic Card ATI Xpress 200M. I succeed with the 10.6.8 install. Display is working without kext, with a bad resolution (1024x768) and no QE acceleration. My native resolution is 1280x800. My laptop is a Toshiba L30-105(PS33). 1002:5a62 ATI RC410 [Radeon Xpress 200M] Is there a solution ? A kext ? A work around (force my native resolution) ? Any ideas ? Extract from System profiler ------------------------------------------------ Display: Type: GPU Bus: PCI VRAM (Total): 3 MB Vendor: ATI (0x1002) Device ID: 0x5a62 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: SwitchResX4 - toshiba: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes -------------------------------------------------------------
  2. i have a Toshiba Satellite A665-11T specs http://www.toshiba.c...llite-a665-11t/ Intel® Core™ i7-740QM Processor technology :8,192 DDR3 RAM (1,066 MHz) NVIDIA® GeForce® GTS 350M (1,366 x 768) Broadcom® Wi-Fi® 802.11b/g/n BCM94313 Broadcom® Bluetooth® 2.1 + EDR (V2.1 - BCM2070 integrated in BCM94313) Gigabit Ethernet LAN 10BASE-T/100BASE-TX/1000BASE-T hybrid digital (DVB-T) and analog TV tuner Built-in Web Camera & Microphone i'm trying to install ML USB MacOX 10.8(ML) made with myHack but i can't boot -v GraphicsEnabler=No Here is the error Foto1
  3. Salve a tutti. Sul mio toshiba satellite A100 ho Lion Retail alla versione 10.7.3. Posso passare alla 10.7.4 con l'agg Combo? Me lo consigliate? Potrei riscontrare problemi? Grazie a tutti
  4. Hello : I´m involved since yesterday in the tricky path for install Leopard/Snow Leopard on my netbook. Here are my experience till now. 1.- First I´ve tried with Kalyway ( Meanwhile I get iAtkos S3 v2 ) with Leopard 10.5.2 . With this one, I installed some time ago in my Asus barebone almost successfull, but without sound. All times I´ve tried, always get a Kernel Panic message. My netbook´s BIOS has got minimal options, but AHCI is still there. Playine with other options, like changing the number of processors to boot, the frequency of them ( Dynamic or Loss power ) and some USB things didn´t work. Couldn´t acces to installation screen... 2.- Next, with iAtkos S3 v2 Snow Leopard. In the best results, I´ve got the Apple logo and the "loading circle" turning very slowly for about an hour. No response, even with safe mode with -F. I don´t know if it´s possible to start the installation with more options to get the install screen. Kernel panic for all places. 3.- My brother has a mac-mini from 2009, and with the original DVD coming with it and the EFI Empire for intel atom, I get to installation screen,but the installation menu sais that "this machine could not load a backup instalation, or restore the OS ). I think this it because my brother´s DVD it´s not the retail one. By the way, at this point to execute EFI properly, the best one was with the Legacy drivers... 4.- I´m getting the retail Snow Leopard today, and still try one more time as I did on the step 3. I hope with this could acces to Install screen properly, and start a true installation. All of this took me about 9 hours yesterday, and the NTFS partitios I´ve got in my netbook with WinXP and for backup files get damaged. It seems that the possibility to run Mac OS on this netbook is pretty small, but I will keep on trying with the retail OS. If I not succeed, I hope someone could give a helping hand about how to make it. Well, keep in tune. I will post more of my experience about this. I´m just a clumsy newbie, but I try to the end! See you !! : J.
  5. Ciao a tutti! Premetto che sono nuovo nel forum, quindi se commetto errori correggetemi! Ho installato Mountain Lion sul mio toshiba l755 1c1 come da titolo seguendo questa guida neanche troppo meticolosa.... (http://www.insanelymac.com/forum/topic/287314-guide-toshiba-l755l750-ml-1083-no-need-any-macintosh-environment/) Tutto funziona bene, se non fosse per il fatto che quando spegno il pc, dopo essere partita la procedura, lo schermo diventa nero e il pc (spie di wifi e di funzionamento, ventola) resta acceso! Per spegnerlo devo tenere premuto il pulsante di accensione. Qualche soluzione??
  6. Hi, I've got a Qosmio X500 that is running almost perfect as an hackintosh (on 10.7.3) using someone else's DSDT.aml. Since I can't compile my own - lots of errors (201 more specifically!). So I've been using that other DSDL.aml. It runs like a charm (recognizes bluetooth, firewire, memory card) BUT has a big issue in the CPU area: it only recognizes 2 cores (instead of 4 cores this CPU has). So the performance suffers...and I loose some 2000 points in Geekbench for instance... If I run without any DSDT the CPU and cores are correctly recognized and the performance is at full level. Meanwhile I've come across someone else's qosmio X500 DSDT.aml that I've tried and this were my conclusions: - CPU & cores correctly recognized - full performance as without any DSDT - Sadly no bluetooth working - can't use my beloved magic trackpad. So I sen here attached both these DSDTS, and was hoping for someone opinion on how to fix the CPU (Cores) issue on the DSDT that has that 'small' issue if possible. Many thanks for any help on this. Alex
  7. tinkleton

    Toshiba Satellite S55-A5257 DSDT Help

    I am trying to follow RehabMan's guide on patching the DSDT for Haswell Laptops. So far, I have a vanilla install rite now; I have not installed any fixes with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] yet. I tried to use MaciASL but it said I had 22 errors and I could not figure out how to fix them. So, what I did was get DSDT Editor and had it fix the errors for me. It managed to fix 18 errors leaving only 4 left to be fixed so I can proceed to patch my DSDT with RehabMan's guide. Here is a link to the 4 remaining errors I have: http://imgur.com/cZsDLqA Any help would be much appreciated!
  8. gypsywitch

    Toshiba Satellite E55-A5114

    I've made a hackintosh before with a netbook years ago, but I'm trying to get this new Toshiba ultrabook to run OSX. Which version would actually run on it? I've tried booting from the 10.8 disc, but it freezes on the apple logo screen and does nothing. Any help would be greatly appreciated so I can get rid of Windows 8.1!
  9. I have a Toshiba X505-Q8104 Laptop running 10.8.2. I used (a slightly modded) iAtkos ML2 for installation. I have everything working except for a few minor annoyances and was wondering if anyone had any thoughts or ideas. I am running with a custom DSDT, with all the laptop sandy bridge patches. Although, I can't really see any differences when I boot without the DSDT.aml in my /Extra folder. 1. When I shutdown, the laptop properly shuts down, but in order to power on, I have to remove the battery and power plug before the power button will work. After removing the battery and unplugging, and then plugging either or both back in, the power button will work and the laptop will power on and boot properly. 2. Every once in a while (maybe 15% of the time) when booting, it panics in IOAudioFamily. Restarting usually works, and sometimes it seems like I need to use -v to boot, but once everything is booted, the Audio works rock solid. Of course I could remove the IOAudioFamily.kext, but then my audio doesn't work. I'd rather deal with the unreliable boot than have no audio. 3. When running a second display thru the HDMI the video works, but the external audio isn't available as an option in the sound preferences. Not a big issue, but when I watch videos on my external HDTV, I like to use the TVs audio instead of the laptops. Other than that, everything is working great and very stable.
  10. di_Legendary

    Instalação Snow Leopard

    Ando aqui há uma semana a tentar instalar o mac, sempre a dar voltas a cabeça, já estava mesmo farto do windows, e apartir dos bluescreens por causa do drive da grafíca decidi tentar o mac. Como um amigo me disse e aconselhou a instalar o snow leopard porque era mais compativel com o meu toshiba satellite l300, foi o que fiz tratei de arranjar uma imagem em .dmg, da versão retail. Tópico em Inglês (http://www.insanelym...view=getnewpost) Ou seja optei pelo nawcom, tudo certo gravei o nawcom um cd e o snow leopard num dvd (penso que gravei mal), o nawcom tudo bem fiz o boot, quando cheguei a parte de trocar os discos, la troco, mas nada acontece...tirei o dvd e desliguei o pc. A segunda tentativa já nem o nawcom faz boot, ontem aconteceu o mesmo, mas hoje deu, já tentei noutros computadores e deu também.. Vou gravar uma nova cópia do snow leopard com o ashburn lite e o deamon tools e ver no que dá, só se o problema for mesmo da imagem que fiz download. Se depois de ter gravado não ter dado será mesmo da imagem e terei que fazer o download doutra. Agora na instalação tenho que formatar a partição (neste momento estou a utilizar o linux), formato quando fizer boot pelo snow leopard funcionará?
  11. Bonjour, Depuis quelquetemps j'essaie d'installer Snow Leopard AMD/Intel by Hazard, quand je boot l'installe sa ne marche pas, sans rien écrire je tombe sur "Wainting for UDID.." indéfiniment Puis, lorsque je tappe : -v -x arch=i386 cpus=1 busratio=20 ou 16 J'obitens une ligne de plus : ApplePS2Trackpad synaptics Et la plus rien, j'ai beau attendre... J'ai essayer avec Nawcom, j'ai eu un kernel panic, signalant qu'il ne trouvais pas APCI, j'ai essayer de tapper acpi=off, sa n'as pas fonctionner non plus.. A vrai dire je suis a cours d'idée la ... Merci de bien vouloir m'aidez ! Toshiba A210 AMD dual core 1,79Ghz 2Go de RAM carte mère : AMD SB600 ( pas sur ) Chipset graphique x1300
  12. Hi: I've managed to install Mac OS X Lion into my 17.3"Toshiba L675 laptop using the iAtkos L2 DVD, this laptop came with a first generation Core i3 processor, with the well known Intel HD graphics. The native resolution of the screen is 1600x900, but using the kexts provided by @manor I was able to get the Intel HD recognized with a 1280x800 max resolution (only this resolution under display preferences). Can any one point me in the right direction to get full resolution? I know I'm not going to be able of having QE/CI with this I wouldn't be able os using iWork, but, getting full resolution would be enough for my web development tasks. Thank you
  13. Ciao ragazzi, vorrei abilitare il lettore delle schede SD sul mio toshiba in firma con su iAtkos L2 Lion 10.7.2. Ho sentito che ci sono diversi kext da provare, tipo Voodoosdhc, ma non sono riuscito a trovarlo per ora. Sapete aiutarmi a riguardo? Grazie
  14. Hello everybody, I have a Toshiba Satellite C660 with this hardware: - CPU Intel i5 2410M - Chipset: HM65 - NVIDIA GeForce 315M I've tried to install OS X 10.11 with no luck. I've prepared everything following the guide and using Clover Legacy as bootloader. Whenever I try to boot from USB with "-v" it hangs with an underscore for a while after I select the USB to boot from. After about 1 minute it starts loading stuff but it won't go after that. It keeps displaying something new occasionally but after 10 minutes it hangs on "Waiting for DSMOS...". It seems something related with FakeSMC.kext but it's already on "EFI/CLOVER/kexts/Other". I don't know what to do. I hope someone will be wanting to help me
  15. Ok, So I have a Toshiba Qosmio X305-Q705 and I was wondering if I can install Lion on it. I have Lion and it ran on it but my wifi drivers would not work. Is it even possible to run the Mac OS X on the computer with wireless working? Thanks
  16. Baby_Vegeta

    osx in toshiba nb100/250

    Hello, I'm new in the forum but i was looking it for years. I installed some versions on hackintosh in diferent computers and it goes great! The thing is that i have the summer holidays and i have a lot of free time and i there's something that i wanted to do since last year. Do a hackintosh in my netbook. I have two netbooks: The nb100 and the nb250. The 100 is running xp and the 250 windows 7. I don't want a dualboot, just osx, doesn't matter the version but at least up from 10.5, because i use the computer for djing, music production and also y record my guitar and something more. I know that is a little machine and i can't do super project but it's something for learning and for make fun. In conclussion, now a days wich of them has more compatibility: nb250 or nb100? It's important the audio outputs work and the wifi is a thing that i know that i will have to change. P.D: I have and external usb dvd burner So, thank you and please some help will be great
  17. With very little work, a basic Yosemite works on this Toshiba laptop http://www.toshiba.fr/laptops/portege/portege-r30/portege-r30-a-19m/ Some glitches are to be expected, and I still haven't solved them yet. See below. Two major points: * USB 3.0 must be disabled in BIOS for the installation to take place, stuck on "waiting for root device" otherwise * KernelPM patch must be applied, instant reboot otherwise Installation method: * OS X Yosemite 10.10 bootable USB for Intel PCs upgraded via Software Update to 10.10.5 * Must claim USB ownership in Clover * Must check fix USB, fix SATA, KernelPM patch Components: * Intel core i5 4210M * Intel HD 4600 PCIID 8086:0416 * Changed the internal intel WiFi card for a DW1510 * Intel Gbe ethernet controller PCIID 8086:153b What works: * QE/CI through RehabMan's FakePCIID_HD4600_HD4400.kext * WiFi, a DW1510 card costs $5 in eBay, original Intel WiFi card is unsupported * Intel Gbe ethernet controller through AppleIntelE1000e.kext * Sound through VoodooHDA 2.8.8 * SpeedStep through Clover Generate PStates & CStates + SSDT.aml generated via ssdtPRGen.sh script, verified with Intel Power Gadget * Battery status via RehabMan's RehabMan-Battery (give that man many beers please!) What does not work: * Touchpad is working as a basic PS/2 mouse with RehabMan's VoodooPS2Controller, no 2-finger scroll, trackpad not recognized by system preferences. Tried MacPois0n ALPS kext without success. * Suspend to RAM / sleep: when system goes "sleeping", it only turns the screen black, CPU still working, fan still spinning. Tried many options here without success Any help appreciated on those 2. HTH Edit 1 Suspend to RAM now "kind of" works: had to remove GenericUSBXHCI.kext and activate USB / AddClockID in order not for instant-resume after sleep. Issues remaining with the sleep function, it takes ages to happen, even with hibernatemode and autopoweroff set to 0 (I checked, no more image file is created). S3 mode works only when it's manually triggered, sleep triggered from inactivity has the laptop reboot. Edit 2 About the trackpad, simple analysis: the touchpad is an ALPS using protocol v7, which has not been implemented in any VoodooPS2Controller ALPS forks (notably bpedman nor DrHurt). This could be done by merging Linux's alps.c/h. Not a hard task, but tedious one.
  18. Hi people I want to create a hackintosh with my laptop toshiba c855 (all info in my signature) To clarify, I want to be able to run Mavericks I need to know if my config able this and if where the kext for my laptop Any help greatly welcomed.
  19. muharremkackin

    How can I install macOSX to my Toshiba R850

    Hello Guys! First sorry for bad English. I am a newbie in the hackintosh world. I want use macOSX very bad. But I don't know how can I start. If you help me I would be grateful. There is my laptop information. Toshiba R850-116 2nd Generation Intel 2410M 2.30GHz CPU AMD Radeon HD 7400M (DeviceID = 6760 - VendorID = 1002) Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter (WLAN) Intel 82579V Gigabit Network Connection (LAN) If you want another information, I will write quickly. A long time ago I tried to install macOSX Sierra, I installed and booted correctly. However, I could not install Graphic Card. It did not work and when I looked in Device Manager, I saw 4MB cache. Just that. How can I boot a correctly work macOSX? Please help me. I need macOSX for my job. But I do not have money. Thank all of you for hard working and for replies. And sorry for the headline. I wrote wrong heading. My problem is Graphic Card.
  20. Hello! I'm Italian, so I'm sorry if my English is not good. I have a Toshiba C660 and I installed OS X Mavericks using the retail distro. I successfully got almost everything to work except for iMessage, my Bluetooth and my display brightness (most annoying problem). I have no slider for brightness in the preference panel. I know I should create my DSDT but I always fail on it. Could you please help me?
  21. Hi all, I've recently installed Mac OS X Leopard 10.5.8 on Toshiba Tecra A8. After installation I got not working audio, touchpad, keyboard and not fully recognized video. Could anyone please recommend me kexts which are suitable for this hardware and OS?
  22. I am a newb... I am trying to get Snow leopard on an old Toshiba Satellite 1110-Z15 specs here LINK Specs : Mobile Celeron 1.80GHz 512MB Memory ATi Mobility Radeon Graphics Card (Driver version in windows - 6.13.10.6243) Using : Snow Leopard 10.6.6 SSE2 SSE3 Intel Only by Hazard I dont know how to use the SL_10.6.6i_IOATAFamily.ppf as I am a newbie at this (Do have the file but dont know what to do) On installing the Disc I have tried the commands below: -x -v busratio=20 cpus=1 or cpus=1 busratio=20 -v or -v cpus=1 busratio=20 arch=i386 or -v cpus=2 busratio=20 arch=i386 This is what I get and then the system stops: When using the -x -v busratio=20 cpus=1 command : Trying to change a collection in the registry Backtrace 0x502384 0x553a79 0x178346c3 0x17829c73 0x1782da9e 0x53ba6c 0x539cal Kernel Extensions in backtrace (with dependencies): com.apple.driver.AppleACPIPlatform(1.3)@0x17827000->0x1786fff dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x177bd000 dependency: com.apple.iokit.ioacpifamily(2.6)@0x177d9000 SCREENSHOT When using any other command I dont get farther than 2 pages of scrolling text... If I dont use any command then it goes to the Apple Logo and stays like that for 35 mins +.. like system has halted If anyone can help me please I would be most grateful
  23. Salve a tutti. Ho installato Iatkos L2 sul mio notebook toshiba a100 (in firma) e funziona dopo aver impostato il boot a 32 bit. Ho sostituito la mia scheda WIFI intel 3945 con una Broadcom 4311 convinto che potesse andare alla perfezione. Ho provato vari kext ma ancora non viene riconosciuta, niente da fare. Potete aiutarmi? Devo inserire il mio ID periferica nella info.plist di qualche kext, ma non so dove inserirlo. Avete qualche suggerimento per me? Dai ragazzi, mi manca solo il WIFI ed è ok! Grazie a tutti EDIT: Risolto, ora funziona. Vedi alla fine.
  24. u'marang

    Aggiornare toshiba sattelite a100

    Ciao a tutti vi chiedo se e possibile aggiornare il toshiba sattrlite a100 adesso avvia in dual boot leopard e xp vorrei mantere il dual boot pero aggiornare lepoard essendo molto datato ho provato con la iakatos s3,si avvia dal bios esce la schermata della mela e dopo si spegne di colpo.Esiste un altro modo per aggiornarlo a snow leopard o altre versioni superiori,le carateristiche sono CPU Intel core duo 32 bit RAM 1 gb GPU intel gma 945 (uso i kext della 950)
  25. Buongiorno a tutti, ho un problema che mi è apparso sul mio hackintosh sierra 10.12.4 sul mio Toshiba Z30. Dopo un cambio di ram (upgrade da 8gb a 16gb) durante il boot la retroilluminazione va a 0. - Vedo la schermata del BIOS - Vedo la schermata di Clover, - Vedo il logo delle Apple -> quando la barra di caricamento arriva intorno a metà la retroilluminazione inizia a calare fino ad arrivato a 0 di conseguenza ho una schermata nera (in controluce si vede qualcosa, mentre col monitor esterno il video si vede correttamente). Sapete cosa può essere?
×