Jump to content

Snow leopard não inicializa após a instalação


  • Please log in to reply
46 replies to this topic

#1
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Agradeço desde já a atenção para a ajuda de que necessito.
Instalei o Mac OSX Snow Leopard usando Boot Legacy, Snow Leopard Retail 10.6.3, #########, UpdateHelper e Mac OSX 10.6.8 Combo Update. Concluída a instalação eu pude abrir alguns aplicativos do desktop para verificar e funcionaram, mas quando eu reiniciei o computador o sistema passou a abrir a tela de carregamento, em seguida a tela branca com a maçã e logo aparece uma tela preta com o aviso de "kernel panic". Eu reinstalei o sistema, mas o problema continua. O que posso fazer para resolver ? Terei que reinstalar novamente?
Meu hardware é o seguinte:
Core i5 2500 3.3 MHz, Placa-Mãe Intel DH67BL, Memória Kingston DDR3 1333 MHz 4GB, Placa de Vídeo Radeon HD5450 e HD Western Digital 1TB.
Obrigado mais uma vez por alguma ajuda que for possível.

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

assim fica dificil de te ajudar, kernel panic, k panic ?

faz boot

-v

e posta foto do kp

bom hack

#3
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Artur seguem duas fotos da tela:

Attached File  P1010169a.jpg   294.09KB   20 downloads Attached File  P1010170a.jpg   213.48KB   28 downloads




fiz o boot -v e apareceu a tela abaixo:

Attached File  2012-03-11 001a.jpg   314.52KB   28 downloads Attached File  2012-03-11 002a.jpg   296.88KB   25 downloads

#4
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Reinstalei o sistema e após a atualização do OSX update combo 10.6.8 reiniciei a máquina e entrou a tela de carregamento e em seguida a tela cinza com a maçã que ficou processando indefinidamente. Tentei boot com -x e não deu.

#5
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta

-v GraphicsEnabler=No

bom hack

#6
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
olá Artur
Tentei com sua indicação "-v GraphicsEnabler=No" mas não funcionou.
Apareceu a tela abaixo;

Attached File  2012-03-13 001a.jpg   297.75KB   25 downloads

#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta

-v GraphicsEnabler=No npci=0x2000

e lê isto

http://www.insanelym...howtopic=260542

bom hack

#8
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
olá Artur
tentei mas também não funcionou.
Usei um CD rBoot e cheguei ao desktop. Reinstalei o ######-#######, reiniciei a máquina, mas também o boot não funcionou.
Não está fácil, mas vou em frente, tenho que conseguir com sua ajuda.

#9
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

leste o post k te mandei

tem lá mais soluções, e isso k postaste n diz nada, n fez boot pq? mesmo problema.

e os link é para ler, n funciona com uma solução, tens de tentar outra....

esgotar as possibilidades de resolver esse problema...

parou novamente no pci config begin ?

bom hack

#10
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
O Artur
Bom dia
Li o que vc postou e fui buscar mais algumas informações através dos links que tinham no teu post.
Entrei no prompt e tentei adicionar o npci=0x2000, mas ao digitar o caminho "/Library/Preferences/SystemConfiguration/com.apple.Boot.plist" foi dito que não foi encontrado o arquivo ou diretório. Tentei com "/Extra/com.apple.Boot.plist/" mas o resultado foi o mesmo.
Saí do prompt e reiniciei a máquina com o CD reBoot e entrei no Finder, arrastei o diretório "Extra" para o desktop, abri o mesmo e achei lá <string>arch=i386 npci=0x2000<\string>. acrescentei o -v, salvei e reiniciei a máquina, em seguida entrou numa tela como se fosse o prompt processando várias informações e não deu o boot. Tive que voltar lá no finder e retirar o -v.
Resultado, parou novamente na tela com o spinning wheel processando sem fim. Continuo buscando uma saída.

#11
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

mas a tela onde parou antes com -v é k interessa, pois está as info para saber porque pára.. essa tela da maçã n interessa nada, só te diz k tá lá uma maçã, k alguém já mordeu.

bom hack

#12
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Olá Artur
Precisei reinstalar o sistema, porque inclui na pasta Extra "-v GraphicsEnabler=No npci=0x2000" e a tela preta apareceu mandando desligar e não conseguia sair dela.
Attached File  telas OSX 2012-03-19 008a.jpg   248.88KB   15 downloads

Após a reinstalação consegui chegar ao finder no desktop e alterei novamente para "-v arch=i386 npci=0x2000" e abre a tela de carregamento e em seguida a tela preta seguinte:

Attached File  telas OSX 2012-03-19 010a.jpg   263.27KB   21 downloads Não consegui identificar algo nela. Se puder me ajudar agradeço.

#13
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

n vejo qualquer erro, esperaste ali algum tempo ?

já trocaste as kext que referem no post da atualização

sim porque depreendo k estás em 10.6.8

bom hack

#14
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
geferr, de onde vc baixou o update 10.6.8? .... e qual o nome exato do arquivo .dmg

#15
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Olá Artur
Esperei algum tempo lá.
Sim estou com o update combo 10.6.8.
Agora não troquei kext. Como fazer?



Olá OuVerRos
Baixei do site do support.apple.com.
O nome é "MacOSXUpdCombo10.6.8.dmg"


Outra coisa
Durante o POST aparece a informação: PXE-E61 Media test failure check cable.
Troquei os cabos do HD e do drive ótico mas não resolveu. continua essa info.
Teria isso influência no caso?


Obrigado por estarem me ajudando. :thumbsup_anim:

#16
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
Seria este que vc usou? ... http://support.apple.com/kb/DL1399
Quando vc instala a 10.6.3 tudo corre bem?
Talvez se vc tentar fazer o update via S.U. e optar por não usar Easy Beast e UpdateHelper.

#17
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
OuVerRos
O link é o mesmo.
Quando instalo o 10.6.3 tudo vai bem.
Minha PM é soquete 1155 Sandy Bridge System. Será que não usando o Update Help e o ####### vai instalar? Posso tentar.
Vc diz instalar o 10.6.3, conectar a internet e instalar o update direto da apple? O que vc quer dizer via S.U.?

#18
geferr

geferr

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Rio de Janeiro, Brasil
Artur
Poderia a atualização dos kext ser feita com o Kext Wizard?

#19
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

n tem de ser feita por soft update ou por combo update, o kernel é outro, as apps são outras

mas porque queres atualizar isso para outra versão

essa m´quina devia correr lion, porque insistes em snow leopard, por alguma razão em especial ?

bom hack

#20
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
Eu tentaria logo 10.8 ... mas se ele tem razões pra ir de Snow vamos seguir tentando.
Se corre tudo bem no install do 10.6.3 tem que ver bem o que pode estar dando errado a partir dai.
Fazer uma coisa de cada vez e ver o resultado. Realmente tem coisas que só testando e muitas vezes a gente faz e só depois que dá certo.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy