Jump to content

can't find IDE HD on Disk Utility

IDE HD Not appear on Disk Uti

  • Please log in to reply
28 replies to this topic

#21
alaskantraveler

alaskantraveler

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Location:Central Arizona Desert
  • Interests:Single Carburetor GoldWings
    BlackPowder Revolvers
    PC based OSX

    AMD...
I will give this one HARD DISK IDE KEXTS.zip a try myself, also. AppleATIATA.kext works for me in Lion x86_64, and I am using one of my ati EIDE drives to boot Lion 10.7.1 on. And as soon as I can figure the steps needed to upgrade to 10.7.5, I will do that, too.

#22
alaskantraveler

alaskantraveler

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Location:Central Arizona Desert
  • Interests:Single Carburetor GoldWings
    BlackPowder Revolvers
    PC based OSX

    AMD...
Upgrade (updated?) to 10.7.5 went flawlessly. just click on Software Update in the Apple Menu at the top left and let it do it's thing! No extra stuff to take out, or put in.
Haven't tried HARD DISK IDE KEXTS.zip yet, because the ATIATA.kext works very well for me.

#23
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

Is there any version for the ATIPATA.kext for a 64-bit system? It worked like a wonder with 32-bit Lion. Now that I moved on to Mavericks, the kext won't load, and I cannot see my old PATA Windows 8 disk from OSX's Finder or DiskUtility anymore...

 

All the best!



#24
bobymc

bobymc

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

zip.gif  HARD DISK IDE KEXTS.zip   455.73KB   171 downloads (posted by moderator)
 

it just help me out on reading hdd on installing 10.6x into HPXW6000 workstation...yet still the disk utility CANNOT unmount disk (whatever type/kind of port disk you attached to)
 
I'd tried bunch of ktext and boot arguments,BIOS config, etc.... none of them works
 
Maybe someone can give better idea on this unmount-ing problem on PATA disk drive, USB drive...
 
or I'd just better rely on AHCI port :(


#25
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
Unfortunately, none of these kexts would serve my purposes: the ATIPATA works but it's 32-bit only. Does anyone have the sources for it, so I can compile myself a 64-bit version for my system?

All the best!

#26
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,121 posts
  • Gender:Male
  • Location:Brazil

Maybe

 

http://www.insanelym...oller-patasata/

 

Also

 

https://code.google..../downloads/list



#27
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
Thank you, Gringo! Going to take a look.

All the best!

#28
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,121 posts
  • Gender:Male
  • Location:Brazil

It's getting to the point where googling for something is faster than trying to find it among 5 years of hackintosh bookmarks. :rolleyes:

I should burn them to CD and start selling them lol



#29
bobymc

bobymc

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I'd manage to install to VIA sata controller (non bootable), since the IDE port is so stubborn.

Now the problem is this non bootable device? How can I start the system if the IDE is the bootable one. 

Easy...put the OS into the box and unboxing to an IDE disk...

Voila it works with a bunch of bug...

I guess it does the the primitive BIOS a trick...

Thanks fellas for the ktext, it help half a way...

Cheers and see ya around







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy