Jump to content

AHCI mode on Asus P5Q SE and WD hard drive

ahci wd asus hard drive problems hackintosh

  • Please log in to reply
1 reply to this topic

#1
Nodo Maisuradze

Nodo Maisuradze

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello everyone,

So I am trying to install OS X on my PC and I can not seem to enable AHCI mode successfully. After I enable AHCI my hard drive is not detected. I can not even access BIOS until I unplug my hard drive, then I have to change back to IDE mode in order to make drive detectable again. Tried changing Sata port on the motherboard and reflashing the bios, no luck. I had hackintosh installed on this system a year ago and it worked just fine, cant seem to figure out whats wrong now. Btw it has no problem auto-detecting a sata dvd drive.

I have Asus P5Q SE and Western Digital 500 GB hard drive

Any help will be appreciated

#2
Sysyphus

Sysyphus

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 137 posts
  • Gender:Male
  • Location:3rd rock from that big yellow shiny thing in the sky!
See if these help:


"MAC OS X Retail on ASUS P5Q / P5Q PRO /P5Q-EM /P5Q-VM and Others":
http://www.insanelym...howtopic=144020

"SNOW LEOPARD RETAIL 10.6.X FOR P5Q MOTHERBOARD SERIES AND OTHERS":
http://www.insanelym...howtopic=213336





Also tagged with one or more of these keywords: ahci, wd, asus, hard drive, problems, hackintosh

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy