Jump to content

Installing OS X 10.6.3 Hazard on AMD

AMD Phenom II Hazard Hackintosh Kernel Panic

  • Please log in to reply
29 replies to this topic

#21
RobinSchouten

RobinSchouten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Netherlands
Well done! You're getting there..
You can change the system language from Language support in system settings. It will automatically download the required language packs.

For the 5750, I don't have any experience with that card, but you can check www.kexts.com for drivers.

#22
Crazy Software

Crazy Software

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
I've installed the kexts for my ATI Radeon HD 5750, and now the resolution is Full HD 1920x1080. :)

I've also tried to change the language following your suggestion, but (I don't know how it's possible) now I've both english and italian language (at the same time): some strings are in italian, others in english. :| It can be fixed?

#23
RobinSchouten

RobinSchouten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Netherlands
A reboot (or a few) will fix this. ;)

#24
Crazy Software

Crazy Software

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
I've already rebooted, many times, but the language of the OS is still in english and italian at the same time. :|

But this is not too important.. now I have another problem: When I open VLC Media Player (I've downloaded the Mac-Intel version), I get an error like "You can't open the application because it is not supported on this Mac". The same with other softwares.
Moreover, when I try to open a video with iTunes, QuickTime or other softwares, (.mkv, .avi etc.) i can't see the video: it plays only the audio track.

Then I've a curiosity: Can I update the OS from 10.6 to 10.6.8 using Software Update? :/

Thank you again! :)

#25
RobinSchouten

RobinSchouten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Netherlands
You could try updating your system to the latest version, but it could also ruin your install. Try installing the 10.6.6 combo update from Apple.com and see if that works; it's more likely to keep your system alive. ;)

#26
Crazy Software

Crazy Software

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
Well, I've updated OS and now it works fine.. but why does my VGA work only in safe mode? :(
If i run my Hackintosh without the "-x" flag at the boot, i see the loading screen then i can't see nothing on the display! (But the PC still working in background) :(
In safe mode I've already tried to install different kext for my VGA, but without success. <_<

I hope this will be the last problem! :angry2:

Thank you, once more.. :rolleyes:

#27
RobinSchouten

RobinSchouten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Netherlands
Did your video driver work correctly before updating the system? I'm not that familiar with your graphics card in combination with Mac OS X; try Google.

#28
Crazy Software

Crazy Software

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
My driver worked partially before updating the OS; a Full HD resolution (1920x1080) without QE/CI. Now I can't see nothing on the screen.

I've found a lot of people with the same problem, I've followed a lot of tutorials but none of these solutions worked for me. :(
I've wasted a lot of time trying everything, but without success. I need Hackintosh for graphics, so it's unuseful without graphic acceleration or a fully-working VGA. I've opened a new topic about this problem in the "Post-Installation" section of this forum, I hope someone can help me to fix this problem.
If I'll get everything working, I'll write step by step what I've made to help other people with my hardware components. Thank you again.

I'll let know you something as soon as possible. :)

#29
RobinSchouten

RobinSchouten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Netherlands
You're welcome! Glad to help..

You've come a long way already. So there's been no real waste of time. ;) Hope to hear from you.

#30
alaskantraveler

alaskantraveler

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male
  • Location:Central Arizona Desert
  • Interests:Single Carburetor GoldWings
    BlackPowder Revolvers
    PC based OSX

    AMD...
Try re-installing your card .kext files again.





Also tagged with one or more of these keywords: AMD Phenom II, Hazard, Hackintosh, Kernel Panic

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy