Jump to content

iATKOS L2 can't boot

boot stopped macosx lion iatkos l2

  • Please log in to reply
33 replies to this topic

#21
maturindo

maturindo

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male

mount your installation media on other computer, and search for the file "mach_qoopz", who is under a lot of others!! ;) If you don't find this file, download it and place it in your / on your installation media. This kernel is the best for dell computers !!


I think, I'd better get the chocolate_kernel because my notebook is Acer. As I said before, iATKOS L1/L2 works fine on my Dell Vostro 220.

I think you can't enter ".something" in a multiplier, so test only with "13".
The error message "Can't find kernel (mach_qoopz)" appears because you don't have qoopz kernel installed.
There is 2 solution :

1) Download it and place it in "/ " ( google is your friend ;))

2) Use "chocolate_kernel" (if he is installed, i remember he is on L1 but for L2 i don't know :) )


Sure, I typed busratio=13/14 but no good result. OK, I'll find my iATKOS L1 and search for the chocolate thing.

#22
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Do you access to bootloader? If no, install chameleon after restoring iatkos_L2.dmg and (normally) it will work...

#23
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
If you can boot without busratio, don't type "busratio=something"

#24
Dr.Paneas

Dr.Paneas

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
My laptop (6720s) doesn't boot from iatkos L2 DVD.... Dunno why...

I have to use #####, but even so, when iatksos is loading in verbose mode, the system auto restarts itself. WTF ?

#25
maturindo

maturindo

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Of course not. I can't boot from my USB stick after just restoring the DMG and even failed to install chameleon on it from my Leopard 10.5.8. But, then I booted from DVD to access the USB stick. And so far, there is no effect.

#26
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
So, you can try with ##### or chameleon rc5 (I remeber rc5 don't work, but still try ;) ). Or try to install chameleon from another mac... Or choose another bootloader who will work...

For install chameleon :
-personalize your install, choose only i386 and themes options !

#27
maturindo

maturindo

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Yes, I can install chameleon from another Mac but the problem is still there. Stuck on apple logo with white background.

#28
Andrew Turner

Andrew Turner

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I think I am getting the same problem as you are.. I posted a thread about it. Why can't anyone help?

#29
maturindo

maturindo

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
This may be the most difficult problem of iATKOS L1/L2 to resolve. :wink2:

#30
Andrew Turner

Andrew Turner

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I am seriously starting to think people cannot solve this problem! CAN ANYONE PLEASE HELP?!

#31
leochirag

leochirag

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts


I could successfully install the iatkos s3 v2 but now i am trying for iakos l2 and it installs very finely but while booting at the apple logo screen no swirling appears while booting and after waiting for long time i hear the sound(music of apple "welcome" screen) but the screen is still of the apple boot screen and the music goes on and i dont get to go further however long i waited.....
Could you please help me for solving this error....Please I ve been waiting very long for this!!

All that i can observe is that it is able to boot successfully(since i am able to hear the apple welcome music) but the screen is not appearing it always remains at the white apple screen and also the swirling (loading) doesnt appear.....?? pls pls help me somebody


#32
catimimi

catimimi

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts

I think I am getting the same problem as you are.. I posted a thread about it. Why can't anyone help?


Hello,

I've got the same problem. I visited the iAtkos official site and read that "LION is not compatible with Pentium D" because of lack of SSSE instructions.
So I gave up.
Regards.
Michel.

#33
maturindo

maturindo

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
So, you gave up. I gave down, bye-bye iATKOS L1/L2 :guitar:

#34
leochirag

leochirag

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
@catimimi You read on the official site that it isnt compatible with pentium D right? But mine is Intel Core 2 Duo and has got many instructions MMX, SSE (1,2,3, 3S,, 4.1), EM64T!! So please could you help me ??





Also tagged with one or more of these keywords: boot stopped, macosx lion, iatkos l2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy