Jump to content

Erro APP Store


  • Please log in to reply
21 replies to this topic

#1
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Estou recebendo o seguinte erro na APP Store "Your device or computer could not be verified. Contact support for assistance."

Alguém poderia me ajudar?

Obrigado

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa noite

tenta usar um dos ultimos chameleon com fix para facetime e icloud

verifica se tua lan está em en0

vê se tens no org.chameleon.boot.plist

ethernetbuiltin=yes

e mais importante teu apple id é válido ?

bom hack

#3
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Meu id e valido, mas nao tenho ethernetbuiltin=yes no org.chameleon.boot.plist

#4
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Coloquei em org.chameleon.boot.plist ethernetbuiltin=yes mas continuo tendo o mesmo erro.

#5
Rayden

Rayden

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Computadores = Overclock, Tunning, Hackintosh
    Fotografia = Câmeras SLR, Foto Profissional...

1770713[/url]']
Coloquei em org.chameleon.boot.plist ethernetbuiltin=yes mas continuo tendo o mesmo erro.


Blz Alan? Tente seguir esse tópico: http://www.insanelym...dpost&p=1763693, esta em inglês e é sobre o iCloud, tive problemas com a ID da Apple Store, iCloud e face time, seguindo esse tópico eu resolvi todos os problemas!Tenha paciência e persistência que você consegue!

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

e tua placa de rede está a ocupar en0

vê nas preferências de rede

no teu smbios.plist

tens um serial válido ?

tás a usar um chameleon com fix para icloud e facetime ?

bom hack

#7
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Ola amigos meu org.chameleon.Boot.plist esta assim

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>npci</key>
<string>0x2000</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>No</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>
</plist>


O smbios.plist assim

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>02/29/08</string>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B05.0802291410</string>
<key>SMfamily</key>
<string>MacPro</string>
<key>SMmanufacter</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMserial</key>
<string>G88014V4XYK</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>
</dict>
</plist>


E o NetWorkInterface.plist assim

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Interfaces</key>
<array>
<dict>
<key>Active</key>
<true/>
<key>BSD Name</key>
<string>en0</string>
<key>IOBuiltin</key>
<false/>
<key>IOInterfaceType</key>
<integer>6</integer>
<key>IOInterfaceUnit</key>
<integer>0</integer>
<key>IOMACAddress</key>
<data>
ACSMh6zR
</data>
<key>IOPathMatch</key>
<string>IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/P0P9@1C,5/IOPCI2PCIBridge/ethernet@0/com_lnx2mac_RealtekRTL81xx/IOEthernetInterface</string>
<key>SCNetworkInterfaceInfo</key>
<dict>
<key>UserDefinedName</key>
<string>Ethernet Adaptor (en0)</string>
</dict>
<key>SCNetworkInterfaceType</key>
<string>Ethernet</string>
</dict>
</array>
<key>Model</key>
<string>MacPro3,1</string>
</dict>
</plist>

OBS Vi em alguns foruns que a linha <key>IOBuiltin</key> deveria ficar como true mas a minha so fica <false/>

Estou usando o Chameleon 2 r1627

#8
Rayden

Rayden

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Computadores = Overclock, Tunning, Hackintosh
    Fotografia = Câmeras SLR, Foto Profissional...
Tenta adicionar Pciroot=0 no Boot.plist
cruze os dedos e reinicie a máquina!
Boa sorte!

#9
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa noite

tens um serial válido ?


<key>SMserial</key>
<string>G88014V4XYK</string>


possivelmente tás a usar um serial que és tu e mais um milhão de hacks a usar e está na lista negra da apple

tenta usar um dos utilitários do chameleon

e gerar outro serial

como o champlist

e é muito importante se tiveres wireless , que a placa ethernet esteja na en0 e o wireless em en1

bom hack

#10
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Ola amigo, minha noiva tem um MacBook Pro com Lion original, onde vejo o SMserial dele para testar no meu hack

Nao encontrei no Mac dela o arquivo smbios.plist onde no meu tem o SMserial

#11
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,207 posts
  • Gender:Male
  • Location:Garopaba - SC
About This Mac ... clica em cima da versão duas vezes.

#12
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Pelo que andei lendo para usar o SMSerial do Mac Book Pro dela vou ter de mudar minha smbios.plist toda, tem como me ajudar

Segue minha smbios.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>02/29/08</string>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B05.0802291410</string>
<key>SMfamily</key>
<string>MacPro</string>
<key>SMmanufacter</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMserial</key>
<string>G88014V4XYK</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>
</dict>
</plist>

#13
Alan Mac

Alan Mac

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Uma dúvida será o driver da minha placa de rede que está errado

Minha placa-mae e uma P5KL SE com rede onboard

#14
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

pelo k percebi a tua noiva tem um macbookpro k é um notebook, e tu tás a usar um smbios de um macpro k não é a mesma coisa, um macpro é um desk, uma torre, keres usar um serial de um notebook, num desk .


vê aki as diversas familias de macs

http://www.apple.com/mac/

bom hack

#15
Rayden

Rayden

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Computadores = Overclock, Tunning, Hackintosh
    Fotografia = Câmeras SLR, Foto Profissional...
Dá Uma olhada nesse forum
http://olarila.com/f....php?f=10&t=225
Talvez te ajude a compreender melhor

#16
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male
Encontrei o mesmo problema com a App Store e, até onde sei, está quase tudo certo. Menos a questão do serial, que no meu está (null).

Onde consigo uma serial para o meu? Meu smbios é do iMac11,1.

#17
Felipe745

Felipe745

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
a minha app store tambem nao ta funcionando!! depois que eu formatei o hack ela parou, eu uso um modem wireles usb com o programa da railink para faze-lo funcionar!!!

#18
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,044 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

Encontrei o mesmo problema com a App Store e, até onde sei, está quase tudo certo. Menos a questão do serial, que no meu está (null).

Onde consigo uma serial para o meu? Meu smbios é do iMac11,1.


Ola..
procure sob.. " serial smbios11,1"

c.frio

#19
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,243 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

usa chameleon wizard para gerar o serial

bom hack

#20
Guilherme Marconi

Guilherme Marconi

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
  • Gender:Male

olá

usa chameleon wizard para gerar o serial

bom hack


Como faço isso no Wizard? Não achei essa opção...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy