Jump to content

[Info] MacAppStore, iCloud e Facetime non funzionano


  • Please log in to reply
54 replies to this topic

#41
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands

scusate se m'intrometto nella discussione...io uso un raid0 sw ....mi servirebbe un link per i vari boot0 boot1h e via dicendo del chameleon 1650 per poter provare il face...icloud...eccecc
gongolando qua e la ho solo trovato il pacchetto da installare...vi ringrazio in anticipo.


Usa Chameleon Wizard dalla 1650 (dei sorgenti di Chameleon),
possiedono tutti la "fix" per iCloud e FaceTime anche su soft Raid0

Buon divertimento

Fabio

#42
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Ciao a tutti,

mi introduco nella discussione perchè anche io ho il problema di non riuscire a fare funzionare Facetime.

Ho il sistema in firma del quale sono sostanzialmente contento e l'unica cosa che non funziona è Facetime mentre iCloud e MacApp funzionano correttamente.

Ho provato tutte le varie soluzioni trovate in questo (ed altri forum): modificando il file smbios, cambiando i vari Chamaleon (ho usato anche l'ultimo), usando Chimera ecc ecc... senza alcun risultato.

Nessuno ha qualche altro suggerimento da darmi?

Grazie in ogni caso

Andrea

#43
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands

...


Domanda stupida...
Che WebCam hai?

Fabio

#44
giaccaz

giaccaz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
scusa la domanda idiota......usando chameleon wizard mi dice che non trova nessun boot da aggiornare o sostituire nel raid0...mi spiegheresti dove sbaglio.

p.s. ho sempre fatto manualmente :P


altra domanda ma in facetime funzia .. io che uso una ps3 eye?

#45
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands

scusa la domanda idiota......usando chameleon wizard mi dice che non trova nessun boot da aggiornare o sostituire nel raid0...mi spiegheresti dove sbaglio.
p.s. ho sempre fatto manualmente ;)
altra domanda ma in facetime funzia .. io che uso una ps3 eye?


Ho anche io una PS3 EYE e facetime con quella webcam non funziona.. puoi mettere macam e compagnia bella ma non funziona... io ho già provato in svariati modi e niente... (se ci riesci fai sapere)

L'opzione RAID Chameleon Wizard non la prevede... devi farlo manualmete.

FAbio

#46
giaccaz

giaccaz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts

Ho anche io una PS3 EYE e facetime con quella webcam non funziona.. puoi mettere macam e compagnia bella ma non funziona... io ho già provato in svariati modi e niente... (se ci riesci fai sapere)

L'opzione RAID Chameleon Wizard non la prevede... devi farlo manualmete.

FAbio



per quello chiedevo dove poter trovare il pacchetto non autoinstallante del chameleon 1650. da poter inserire io in manuale come ho fatto sino ad ora.

per la cam immaginavo...peccato perche' come video con skype e + che ottima

#47
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia

Domanda stupida...
Che WebCam hai?

Fabio



Ho una Chicony USB2.0 UVC WebCam integrata nel portatile.



Andrea

#48
TheSerpico89

TheSerpico89

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
up :( :unsure:

#49
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,636 posts
  • Gender:Male
  • Location:Canary Islands

Ho una Chicony USB2.0 UVC WebCam integrata nel portatile.

Andrea


Prova a seguire i consigli di questo link per le WebCam UVC...
http://www.insanelym...howtopic=238847

Fabio

#50
giaccaz

giaccaz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
trovato tutto .... confermo che su raid0 funziona facetime

x icloud e macappstore devo ancora provare .....

#51
marlboro

marlboro

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Italy

up :D :unsure:


dopo molte prove ora funziona...provo ad aiutarti

hai connessione wifi o eth ?

fino ad ora che passaggi hai eseguito ?

#52
TheSerpico89

TheSerpico89

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts

dopo molte prove ora funziona...provo ad aiutarti

hai connessione wifi o eth ?

fino ad ora che passaggi hai eseguito ?

Premetto che ho installato Lion con il metodo ##### + ##### aggiornandolo all' ultima versione, MacappStore funziona perfettamente. Ho una connessione eth, fino ad ora ho soltanto provato a cancellare smbios.plist, riavviare e riprovare il login, ma dato che il problema è rimasto l' ho ripristinato. Leggendo i vari post ho notato che hanno rilasciato delle versioni di chameleon fixate per icloud e facetime soltanto che avendo installato ##### non so se posso sostituirlo con quest' ultimo. Non so che fare ;)

#53
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia

1765016[/url]']
Prova a seguire i consigli di questo link per le WebCam UVC...
http://www.insanelym...howtopic=238847

Fabio


Grazie per l'aiuto Fabio, ma la webcam funziona perfettamente. Tu pensi possa essere comunque un problema di errata configurazione della camera?
Inoltre sullo stesso notebook con Snow Leopard, FaceTime funziona perfettamente.
Molto strano non trovi?
Ciao

#54
marlboro

marlboro

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Italy

Premetto che ho installato Lion con il metodo ##### + ##### aggiornandolo all' ultima versione, MacappStore funziona perfettamente. Ho una connessione eth, fino ad ora ho soltanto provato a cancellare smbios.plist, riavviare e riprovare il login, ma dato che il problema è rimasto l' ho ripristinato. Leggendo i vari post ho notato che hanno rilasciato delle versioni di chameleon fixate per icloud e facetime soltanto che avendo installato ##### non so se posso sostituirlo con quest' ultimo. Non so che fare ;)


Io ho installato Lion liscio da chiavetta seguendo una delle guide. Se non hai problemi prova ad aggiornare con il Chameleon Wizard che ha detto ErmaC flaggando Ethernet builtin ...occhio che le nuove versioni del chameleon usano "org.chameleon.Boot.plist" al posto di "com.apple.Boot.plist" vedi se va.
Il mio problema era il seriale che con quello solito macpro 3,1 mi diceva che era stato raggiunto il limite ho usato Champlist settando la cpu e la zona geografica e cosi si e' loggato.

#55
orionestellato2

orionestellato2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
Un saluto a tutti, è un po' che smanetto ma non riesco ad avere icloud sul mio hakintosh.
Premetto che ho Chamaleon v.2.1VS R1752 che ho selezionato ethernet built in che ho modificato il SMBios.plist che ho salvato in extra generando un seriale anche se non ho trovato la cpu adatta al mio q6600 da 2.4 ghz, ho selezionato 4 core xeon (E5462) x 2 2.80 Ghz mac pro 3.1 usa california.
Face time funziona, Apple store pure ma niente Icloud, non sarà per caso che non combacia il mio id apple italiano con il seriale relativo ad una macchina americana (L'Italia non c'è).
Non so più dove mettere le mani.
Help me please

come non detto, all'improvviso sembra che va





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy