Jump to content

DV6-6090xx Mac OS X Lion Install Disc


  • Please log in to reply
462 replies to this topic

#301
dying4004

dying4004

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
I am using ###### to boot but when i insert this dvd, dvd isnt detected. y dvd rom detects iatkos, lion, retail snow leopard.

whats might be wrong with this dmg?

#302
fa-mas

fa-mas

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
It's not a bootable disc image, there's no bootloader on it. Follow his instructions for putting it on usb and installing chamelion to usb.

#303
dawilliams660

dawilliams660

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
  • Gender:Male
  • Location:Orange County, CA
Guys,

I need help I have a Pavilion DV7 6143CL

I been trying to install Lion on my HP for about 4 weeks now and still can get it to boot, can someone give me a hand or guide me in the right direction please? Thanks for your help



here is the specs of the laptop:



Microprocessor:

2nd generation Intel Core i7-2630QM Processor 2.00GHz with Turbo Boost Technology up to 2.90 GHz


Memory:

8GB DDR3 System Memory (2 DIMM)


Memory Max:

Maximum supported = 16GB


Video Graphics:

Radeon HD 6770M s


Video Memory:

Switchable graphics


Hard Drive:

750GB (5400RPM)


Multimedia Drive:

SuperMulti DVD Burner


Display:

17.3” diagonal High Definition+ HP BrightView LED Display (1600 x 900)


Network Card:

Integrated 10/100/1000 Gigabit Ethernet LAN


Wireless Connectivity:
  • 802.11b/g/n WLAN
Sound
  • Beats Audio with the HP Triple Bass Reflex Subwoofer
Keyboard: [font=Verdana, Geneva, sans-serif]

Full-Size Island-Style Keyboard with Integrated Numeric Keypad

[/font]

Pointing Device: [font=Verdana, Geneva, sans-serif]

Touchpad supporting Multi-Touch gestures. With LED border accent light and On/Off button.

[/font]

External Ports:
  • 2 SuperSpeed USB 3.0
  • 2 Universal Serial Bus (USB) 2.0
  • 1 HDMI
  • 1 RJ -45 (LAN)
  • 2 Headphone-out
  • 1 Microphone-in


#304
martinamw

martinamw

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
For anyone looking for an external USB wifi card, i recommend this:
EDIMAX EW-7811UN - Pic attached below, this card is very small and can just leave it plugged in the laptop when traveling around.

It should also be possible to install a USB card internally, the camera on this laptop uses the USB bus.

Attached Files

  • Attached File  edi.jpg   8.31KB   11 downloads


#305
klouds1292

klouds1292

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Guys,

I need help I have a Pavilion DV7 6143CL

I been trying to install Lion on my HP for about 4 weeks now and still can get it to boot, can someone give me a hand or guide me in the right direction please? Thanks for your help



here is the specs of the laptop:



Microprocessor:

2nd generation Intel Core i7-2630QM Processor 2.00GHz with Turbo Boost Technology up to 2.90 GHz


Memory:

8GB DDR3 System Memory (2 DIMM)


Memory Max:

Maximum supported = 16GB


Video Graphics:

Radeon HD 6770M s


Video Memory:

Switchable graphics


Hard Drive:

750GB (5400RPM)


Multimedia Drive:

SuperMulti DVD Burner


Display:

17.3” diagonal High Definition+ HP BrightView LED Display (1600 x 900)


Network Card:

Integrated 10/100/1000 Gigabit Ethernet LAN


Wireless Connectivity:
  • 802.11b/g/n WLAN
Sound
  • Beats Audio with the HP Triple Bass Reflex Subwoofer
Keyboard: [font=Verdana, Geneva, sans-serif]

Full-Size Island-Style Keyboard with Integrated Numeric Keypad

[/font]

Pointing Device: [font=Verdana, Geneva, sans-serif]

Touchpad supporting Multi-Touch gestures. With LED border accent light and On/Off button.

[/font]

External Ports:
  • 2 SuperSpeed USB 3.0
  • 2 Universal Serial Bus (USB) 2.0
  • 1 HDMI
  • 1 RJ -45 (LAN)
  • 2 Headphone-out
  • 1 Microphone-in


Hi, you say you can boot in? You have to make a clean installation, then put in Extra/Extensions basic kernel extensions only to boot in the installed copy, like NullCPUPowerManagement, VoodooPS2, FakeSMC and VoodooBattery if you want. Then, once you boot up ( maybe with some flags like busratio=20 or cpus=1 for the lapic error or PCIRootUID=1 for the still waiting root device error ) you have to edit your dsdt and/or find a working kernel for you, and/or find your perfect kexts. May be I can send you mines, cause I have a dv6-6151, and seems pretty much the same specs but for the 6 gB ram rather than 8.

#306
martinamw

martinamw

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I'm using VoodooHDA for audio and am getting some audio distortion, does anyone else have this problem ?
Also with this driver I can also adjust the volume through the voodoo pref pane, are there any AppleHDA kexts that work for this laptop?

Other than sound and USB 3, I have everything working on this laptop so if anyone needs any help setting up, please let me know.

Thanks

#307
klouds1292

klouds1292

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

I'm using VoodooHDA for audio and am getting some audio distortion, does anyone else have this problem ?
Also with this driver I can also adjust the volume through the voodoo pref pane, are there any AppleHDA kexts that work for this laptop?

Other than sound and USB 3, I have everything working on this laptop so if anyone needs any help setting up, please let me know.

Thanks


Hey! I have audio working removing AppleHDA from S/L/E, then installing HDAIDT.kext in E/E and a AppleHDA rollback from ###### using @gabrielepizza method:
http://www.insanelym...howtopic=275566

This is working for me.

I have trouble with voodoobattery, I can Install it without break qe/ci in hd 3000, if i istall it i get error 'snb framebuffer did not show up'

I mean I can't install voodoobattery without blabla...

#308
fluxo

fluxo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
hi all, did anyone try to using RBE to change the 6770m ID to 5770m ???
there is some people that have try it and say it works like a charm.

best to all

#309
skystar3

skystar3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

hi all, did anyone try to using RBE to change the 6770m ID to 5770m ???
there is some people that have try it and say it works like a charm.

best to all



Where did you read this?

Can u try it and tell us about it

#310
fluxo

fluxo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Where did you read this?

Can u try it and tell us about it



follow this link
https://tonymacx86.com/viewtopic.php?t=30919&p=195128

it workssss HEUREKKAaaa..... ALL I DID WAS :


go to windows 7 :
run gpu z..... extracted bios...loaded into ATI BIOS EDITOR (ABE) then i changed

card to 5770

and vendor id to : 1002


then i saved bios.rom and loaded into "Winflash" (wich is intergrated into ABE) and flashed the card......


..rebranding it to 5770 and now i got full QE CI SUpport in osx : ))))) yeaaaa : )

#311
Lancerlot

Lancerlot

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
As you all know, megaupload was taken down by the FBI. Does anyone have a link where this image can be downloaded?

I'd like to give this a whirl on my HP Envy 15-3040nr as every other method that I've attempted to use has been an utter failure... as in I can't even get the installer to load and I've done many many fully working hackintosh setups.

Any help would be greatly appreciated!

Cheers

EDIT: Nevermind, thanks for the link Clovs: http://www.t411.me/t...ngue-hackintosh

#312
Lancerlot

Lancerlot

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
I'm running into the same issues with this package as I have in the past with other installation methods such as the Uniboot, iATKOS L2, etc.

The issue is that the screen never comes up and shows a blank or black screen. It's difficult to pinpoint this as either an ATI 7690M / 6770M or an Intel HD3000 issue.
Perhaps it's trying to output through HDMI or DisplayPort? I don't know as I have no way of testing. The last thing that I see before the screen goes blue and then quickly to black is "DSMOS has loaded"
I'm going to keep working through this. If anyone can lend a tip or suggestion that would be excellent


EDIT: Got it. I used the following kernel switches "-v -f -x" and got in, installed everything then was able to begin moving kext files around to reach a stable testing platform. I can now boot without having to use safe mode and the boot time is fast with a kernel cache.

Cheers

#313
skystar3

skystar3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

follow this link https://tonymacx86.com/viewtopic.php?t=30919&p=195128 it workssss HEUREKKAaaa..... ALL I DID WAS : go to windows 7 : run gpu z..... extracted bios...loaded into ATI BIOS EDITOR (ABE) then i changed card to 5770 and vendor id to : 1002 then i saved bios.rom and loaded into "Winflash" (wich is intergrated into ABE) and flashed the card...... ..rebranding it to 5770 and now i got full QE CI SUpport in osx : ))))) yeaaaa : )


Thanks man :)

But when i am trying to save the BIOS using GPU-Z 0.6.2 i got the following message:

bios reading not supported on this device


How did you extracted your bios?

#314
fluxo

fluxo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Thanks man :)

But when i am trying to save the BIOS using GPU-Z 0.6.2 i got the following message:

r HPs

How did you extracted your bios?


hello,

yes that´s the error that appears in mine too, i think it must be related to the fack that the graphic bios is joined with the system bios in ours HPs,
maybe in the next cpu-z should add support for that. i´m still searching for a solution to this problem. maybe some one more expert could solve this issue.

#315
skystar3

skystar3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

hello,

yes that´s the error that appears in mine too, i think it must be related to the fack that the graphic bios is joined with the system bios in ours HPs,
maybe in the next cpu-z should add support for that. i´m still searching for a solution to this problem. maybe some one more expert could solve this issue.


Yep, looking at the person who had made it work, it looks like he has a desktop PC:

System: G31TM-P21 4 GB Ram Dual Screen ®apple keyboard and magic mouse
CPU: core 2 duo 3.4 Ghz SB-Xfi Surround 5.1
Graphics: ATI 6770 1 Gb DDR5 Nvidia GT 240
iOS: samsung galaxy s - android

#316
fof

fof

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello.

Im trying to run this (how should I call this? - distro(?)) on dv7 6030ew. Specs are:
  • CPU - 2.3 GHz Intel Core i5-2410M
  • Memory - 4 GB DDR3
  • Graphic - AMD Radeon HD 6770M (1 GB DDR5)
I was able to pass install, and boot (few installs, few boots) with variation of:
  • cpus=1 busratio=23 arch=i386 -x -v -f (time to time without some of flag)
  • and putting keyboard usb after installation due a "keyboard not found" bug
But after that point im clueless what to do. I tried to use the guide posted by @gabrielepizza2010 (http://www.insanelym...howtopic=275566) but as far i can deduct the kernel version does not match the version from install dmg provided in this topic and its causing errors (whole time using verbose mode). Without any kind of boot flags im just geting on booting/installation process a "to shutdown" message. Beside virtualization im quite new to hackintosh idea.

The biggest puzzle for me is the problem with error reproduction. They tend to be totaly random. After that i tried to make fresh new appstore flash with ##### - but no matter what - it didnt actualy work beside 1 time (seriously wtf with this?). Now, even this "distro" dont want to pass to installation process (even when cleaning up whole partition table to none - on the first test times i learned that they can cause problems with install boot) just by flickring screen for less then a second and going to black screen (propablly gona do few more flashes... again).

Can anyone provide like some kind of help/guide/hint please ? After loads of reading i know this model can support at least - the needed resolution (1600 x 900) and audio drvs (6770M would be nice also:()) and thats im trying to get .

Thanks!

#317
skystar3

skystar3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
The battery drain so quickly when using Lion on this computer, have anyone found a better Kext for power management?

#318
skystar3

skystar3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

For anyone looking for an external USB wifi card, i recommend this: EDIMAX EW-7811UN - Pic attached below, this card is very small and can just leave it plugged in the laptop when traveling around. It should also be possible to install a USB card internally, the camera on this laptop uses the USB bus.

Did it work under 10.7.3?

#319
eXtremee

eXtremee

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Hey every1! After long time with no osx86 - soon i'll try to get back to the work, on getting 6770m to work. I'm still pretty sure that we can get 6770m to work if we'll disable intel hd3000 in bios.
Recently i've found a: http://www.bios-mods..._ByCamiloml.exe
By installing this bios + doing:
Go into BIOS -> Advanced -> Video Configuration -> Pci Express Graphic -> Always Enable PEG [Enabled]
Go into BIOS -> Advanced -> Video Configuration -> Pci Express Graphic -> PowerXpress Setting [Muxed Fixed Scheme
we should be able to get rid of intel hd3000 and make 6770m work on osx86(as well as stock ati drivers for windows = success!). ATM i'm really busy with my exams, and can't risk my laptop, spend bunch of time near it as well as i don't have osx86 at all - so if some1 would be able to try this bios it would be very nice! p.s. before flashing this bios read about semi-bricks/bios restore and stickies on bios-mods forum! Personally i'll either try this bios in the end of next week or either after all exams - in the end of june/start of july. That's why i'm posting this information here, since that people would be able to try if the solution would work!

#320
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

Hey every1! After long time with no osx86 - soon i'll try to get back to the work, on getting 6770m to work. I'm still pretty sure that we can get 6770m to work if we'll disable intel hd3000 in bios.
Recently i've found a: http://www.bios-mods..._ByCamiloml.exe
By installing this bios + doing:
Go into BIOS -> Advanced -> Video Configuration -> Pci Express Graphic -> Always Enable PEG [Enabled]
Go into BIOS -> Advanced -> Video Configuration -> Pci Express Graphic -> PowerXpress Setting [Muxed Fixed Scheme
we should be able to get rid of intel hd3000 and make 6770m work on osx86(as well as stock ati drivers for windows = success!). ATM i'm really busy with my exams, and can't risk my laptop, spend bunch of time near it as well as i don't have osx86 at all - so if some1 would be able to try this bios it would be very nice! p.s. before flashing this bios read about semi-bricks/bios restore and stickies on bios-mods forum! Personally i'll either try this bios in the end of next week or either after all exams - in the end of june/start of july. That's why i'm posting this information here, since that people would be able to try if the solution would work!


Hi, problem is just that bios. We can not use that bios because when we all go to save any of those setting, we will have a semibrick. HP has signed w private keys this bios so every save give you a semibrick to next boot. Don t use that bios, never..

We all must send email to HP to ask that next bios revision can have those setting free and unlock for the final user, like me and you.
So... :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy