Jump to content

[GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

Lionize ASUS X58 LGA1366

  • Please log in to reply
865 replies to this topic

#721
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male

well fail for me... after the above post... i upgraded to 10.8.2 and again have no sound - tried to replace applehda but no difference... http://www.insanelym...dpost&p=1839042

anyone any ideas???


i just had to go 10.7.4 applehda to get sound to work...bleh...

#722
tot318

tot318

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts

Where do i find that driver?


here you go

Attached Files



#723
Gf1

Gf1

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

here you go

How do i install it?

Sorry but i know now how to do it

#724
tot318

tot318

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts

How do i install it?

Sorry but i know now how to do it


Just use Kext Wizard to install it.

#725
Gf1

Gf1

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

Just use Kext Wizard to install it.


Thank you so much is up and runing, finaly i have sound again.

Can the first post have this informacions, to audio to work and a faster boot?

Or

At Least a informacion about the topic here you can find it?

#726
a.3

a.3

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
I can confirm that the update from 10.8.1 to 10.8.2 from the app store went OK on Asus P6X58d-e. The only two kext that I have to re-install were for the fast boot and sound. Attached below.
Attached File  AppleACPIPlatform.kext.zip   423.64KB   64 downloads
Attached File  AppleHDA.kext.zip   1.76MB   59 downloads

#727
akhenamenra

akhenamenra

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
update went fine didnt have to reinstall anything ?? probably the dsdt i have i dunno, sound is ok from the get go,

#728
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff

Aww, that sucks! I booted with cpus=1 and surely enough, everything works great, no freezing. There are no workarounds for this?

Only workarounds are booting with single CPU core, getting a different NIC, or running Snow Leo or older iirc. None are good workarounds, getting new NIC seems to be the best of the bunch :(

#729
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Anyone updated to 10.7.5 I did and it has killed it anyone got a work around?

#730
kurnal

kurnal

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi, can someone help me with my onboard audio and hdmi audio from my gtx480 graphic card issue. I've managed to install Mountain Lion with the update and 'I think' all is working well. What I read is that I CANNOT use the audio via hdmi from my graphic card until I have the onboard audio working. I have used AD2000b.kext for my motherboard from this site but still no audio option. I then installed the VoodoHD and I get audio options but cannot use VoodoHD as it will not allow me to use the gtx480 hdmi sound.

So please could someone shed some light where im going wrong or modify my DSDT.aml to work my onboard audio and enable my gtx480 hdmi sound as that would be much appreciated and please could someone just check my dsdt.aml to ensure it's ok.

Once again, THANKYOU.

System Spec

Asus Rampage II Extreme
i7 920 d0 stock speed
GTX 480

I've had to rar the file as it would not allow me to upload.

Attached Files

  • Attached File  DSDT.rar   18.97KB   14 downloads


#731
Rossini

Rossini

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Hello!

Can anyone help me?
I installed ML 10.8.2 on my ASUS P6T Deluxe (Core i7 320 + nVidia 9500 GT) and everything is working fine, except Sleep/Wake up.

When my hackintosh goes to sleep, after a while it wakes up (i think because of the "Wake on network") but hangs. The harddisks spin up, the fans are running, but there is always a black screen, and even over VNC it is not reachable.
After a hard reset, i can see my login-attemts over VNC.

I tried the nodarksleep=1 but the error stays.
Its really annoying, because the only thing i can do is to power off the machine complete (or don't allow it to go to sleep).

Thanks.

#732
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Hi guys hope you can help please. I have got 10.8.2 working on asus p6t se with i7920 getting really slow boot times no audio and no sleep function anyone advise me how to sort this please.

many thanks

Matt

#733
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,631 posts
  • Gender:Male
  • Location:Canary Islands
I wont remember at post #566 is present some DSDT solution for 10.7.4+ ACPI problems...

Fabio

#734
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Hi ErmaC thanks for the quick response have downloaded the dsdt.aml file for my board and chip but can not remember how to install it sorry for the noob question but your help would be appreciated.

Many Thanks

Matt

#735
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,631 posts
  • Gender:Male
  • Location:Canary Islands

Hi ErmaC thanks for the quick response have downloaded the dsdt.aml file for my board and chip but can not remember how to install it sorry for the noob question but your help would be appreciated.

Many Thanks

Matt


The DSDT.aml need to be placed into /Extra/DSDT.aml

Fabio

#736
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Done that and rebooted still seems to be taking ages and sleep is not working any ideas.

Many thanks

Matt

#737
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,631 posts
  • Gender:Male
  • Location:Canary Islands

DSDT solution for 10.7.4+ ACPI problems...

The DSDT are for 10.7.4+ not for Mountain Lion...

I know it work also in ML but need adjustment like HDEF...

Anywhere you rebuild the cache and set KernelCache to yes in org.chameleon.boot.plist? try... maybe help in the boot speed...

Fabio

#738
Rossini

Rossini

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
And is there a working DSDT.aml for Mountain Lion? Thx

#739
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
I have opened the

org.chameleon.boot.plist where or how do i put kernel cache to yes can't see it saying no anywhere also is there a way to sort the sleep issue out as this would reduce my concern over boot time


many

thanks

Matt

#740
rev4turbomonster

rev4turbomonster

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Hi guys,

Bit of an update have had a play around and managed to massively reduce the boot times and so far the system is running well and seems stable only thing not working is the sleep function. I would really like to try and get this working has anyone been able to get this working on 10.8.2 using an asus p6t se board and i7 920 cpu. Please help if you can.

Many Thanks

Matt





Also tagged with one or more of these keywords: Lionize, ASUS X58 LGA1366


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy