Jump to content

intel hd graphics cards success 10.8


  • Please log in to reply
182 replies to this topic

#181
Scellow

Scellow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:France
  • Interests:while{true||false}
    {
    dream();
    }

all credit go to Ghostraider iWin32 and RemC from the InsanelyMac community, and Orlian, dmazar, Slice, and the VoodooLabs community. I also want to give credit to Mehdymehdy for his discovery as well as all of the InsanelyMac community members who continue to tinker around and helping us make our hackintoshes stable to use.
Thanks guys after long time Intel hd graphics success.
1.remove this kexts from 10.8.2 System/Library/Extensions
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle

2.After dellete install this kexts from my follder
AppleIntelHDGraphics.kext (From the MLDP2AppleIntelHDGraphicskext zip file)
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle

3.Add extra follder to Modules in Resolution.dylib

4.GraphicsEnabler=yes
AND also add my string to device-properties its enable pci cards info and video memory high.

http://www.osx86.net...do=file&id=3631


Hi,

How did you found your device string ?? i can't find it

Thanks

#182
manor

manor

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts
  • Gender:Male
first edit my plist file.then make string via this tool http://www.osx86.net...sx86_tools.html

#183
Angelo_Nero

Angelo_Nero

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
Thanks a lot Manor...
I have an Acer Aspire 5742G with IntelHD/nVidia GeForce GT540M (with 2GB of memory, Cuda and Optimus), Intel Core i5-480M, 8GB of ram and your kext "Intel HD" works "fine" but not at max...

I have some little problem for complete my configuration on this pc:

1) my VGA nVidia GT540M have 2GB of memory and the OS X Mountain Lion 10.8.2 now don't want my second card.
2) my BCM43225 (vendor id: "14e4" - device id: "4357" Broadcom) don't works on ML 10.8.2.
3) my BCM57780 (vendor id: "14e4" - device id: "1692" Broadcom) don't works on ML 10.8.2.
4) i want activate the QE/CI for max performance video (it's possible?)

Can you help me for solve this problem? Thanks a lot in advance!!! :)

EDIT: No QE/CI and no full accelleration... problems with the mouse pointer (rectangle on point of pointer of mouse) and when i open one game, this game have low FPS... :(

Exist a very solution for have full accelleration, QE/CI on my Acer Aspire 5742G with Arrandale (Intel HD+ nVidia GeForce GT540M with 2gb of RAM) with Cuda and Optimus Technology?


all credit go to Ghostraider iWin32 and RemC from the InsanelyMac community, and Orlian, dmazar, Slice, and the VoodooLabs community. I also want to give credit to Mehdymehdy for his discovery as well as all of the InsanelyMac community members who continue to tinker around and helping us make our hackintoshes stable to use.
Thanks guys after long time Intel hd graphics success.
1.remove this kexts from 10.8.2 System/Library/Extensions
AppleIntelHDGraphics.kext
AppleIntelHDGraphicsFB.kext
AppleIntelHDGraphicsGA.plugin
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle

2.After dellete install this kexts from my follder
AppleIntelHDGraphics.kext (From the MLDP2AppleIntelHDGraphicskext zip file)
AppleIntelHDGraphicsGLDriver.bundle
AppleIntelHDGraphicsVADriver.bundle

3.Add extra follder to Modules in Resolution.dylib

4.GraphicsEnabler=yes
AND also add my string to device-properties its enable pci cards info and video memory high.

http://www.osx86.net...do=file&id=3631


Edited by Angelo_Nero, 03 March 2013 - 09:40 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy