Jump to content

[Guida] Installare OS X Lion e Mountain Lion !

Guida Installare OSX Lion Mountain

  • Please log in to reply
2282 replies to this topic

#41
super8709

super8709

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Pescara

Si spegne? Mai sentita questa cosa..comunque l'utente azlim16 (poco più sopra) ha installato la DP4 su una Asus p5q deluxe..anche se le schede non sono uguali..pare strano che per te non parte neppure l'installazione


inizio a pensare che si una problema di boot...
Se faccio partire il computer dalla pennetta usb mi dice che non trova niente per bootare e mi dice di inserire un cd di boot... come lo inserisco scrive:
reading ramdisk image:bt(0,0)/Extra/Preboot.dmg
no ramdisk config e poi mi parte charmelion che mi fa entrare solo su Snow leopard e non nella Partizione dove ho inizializzato il tutto.... :thumbsup_anim: :thumbsup_anim:

#42
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts
Confermo, il metodo MaLd0n funziona ance con DP4. L'uso sulla P5K-E wifi perfettamente funzionante (non ho provato la wifi e firewire, pero se nulla è cambiato non esiste un kext per la wifi a 64bit).

#43
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

inizio a pensare che si una problema di boot...
Se faccio partire il computer dalla pennetta usb mi dice che non trova niente per bootare e mi dice di inserire un cd di boot... come lo inserisco scrive:
reading ramdisk image:bt(0,0)/Extra/Preboot.dmg
no ramdisk config e poi mi parte charmelion che mi fa entrare solo su Snow leopard e non nella Partizione dove ho inizializzato il tutto.... :thumbsup_anim: :thumbsup_anim:

Ti posso consigliare di ripetere l'intera procedura allora..forse è successo qualche casino

Confermo, il metodo MaLd0n funziona ance con DP4. L'uso sulla P5K-E wifi perfettamente funzionante (non ho provato la wifi e firewire, pero se nulla è cambiato non esiste un kext per la wifi a 64bit).

Ottimo, per la wifi se è la stessa che monta la mia mobo (rtl 8187) io riuscivo tranquillamente a farla andare, ma forse è come dici tu, a 64bit non funziona (non ricordo con esattezza perchè non uso la wifi su quel pc)

#44
super8709

super8709

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Pescara

Ti posso consigliare di ripetere l'intera procedura allora..forse è successo qualche casino

se non fosse la 4a volta ti darei ragione :thumbsup_anim:

una domanda... può dipendere che non sto usando una USB ma una partizione di 9gb dello stesso hd che è libera? Naturalmente non è la stessa dove devo installare Lion.....

Ho l'hd da 2TB (formattato in GUID)così strutturato:
1TB Snow Leopard
990GB Per un futuro Lion
e 10 gb Dove ho inizializzato ciò che è scritto nella guida

#45
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Praticamente hai Lion DP4 ripristinato sullo stesso hard disk dove devi installarlo..? A questo punto credo sia l'unica motivazione..forse perchè nello steso tempo cerca di leggere e scrivere sullo stesso hard disk..? ..ad ogni modo se hai una chiavetta usb da almeno 5gb puoi provare con quella e saprai se è questo il problema

#46
tonino_l

tonino_l

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 331 posts
Ho installato anche io la DP4 sulla Asus Rampage Extreme 2 (quella in firma) ma come già detto, con le asus ci sono problemi con al rete . Risolto con il ripristino del "IONetworkingFamily.kext".

Ho notato che sono cambiate delle cose nell'impostazione grafica della GUI (forse siamo alla fine):

  • grafica Proceduta installazione
  • Sfondo di default
  • icona "LAUNCHPAD"
  • info sistema
saluti

Antonio

#47
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ho installato anche io la DP4 sulla Asus Rampage Extreme 2 (quella in firma) ma come già detto, con le asus ci sono problemi con al rete . Risolto con il ripristino del "IONetworkingFamily.kext".

Ottimo :)

#48
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina
La domanda è: Perchè c'è bisogno dell'USB?! Io, con un OSInstall e l'OSInstall.mpkg modificato l'ho installato su MBR direttamente da partizione a partizione (e non ti dico quanto tempo ho risparmiato!)

#49
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

La domanda è: Perchè c'è bisogno dell'USB?! Io, con un OSInstall e l'OSInstall.mpkg modificato l'ho installato su MBR direttamente da partizione a partizione (e non ti dico quanto tempo ho risparmiato!)

Come sempre, le guide vengono scritte, ma nulla vieta di modificarle o prenderne solo spunto. Ci sono mille modi di installare os x, ognuno sceglie quello più consono e adatto al caso. Vuoi qualche buon motivo?

1) C'è chi non ha 2 partizioni sull'hard disk
2) C'è chi deve installarlo su un altro pc
3) C'è chi non ha voglia di armeggiare con hard disk e magari smontare da un pc per poi rimontarlo su un altro

e come avrai capito si può continuare...poi se uno ha particolari esigienze ci vuole poco a trovare un OSInstall ed installare tutto su Mbr o evitare di creare la chiavetta usb...

La domanda è: Perchè c'è bisogno dell'USB?!... ...l'ho installato su MBR direttamente da partizione a partizione (e non ti dico quanto tempo ho risparmiato!)

Ora consentimi tu una domanda: rispetto alla guida scritta da te (ottima guida) quanto tempo hai risparmiato seguendo il metodo descritto qui? :)

#50
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina

Ora consentimi tu una domanda: rispetto alla guida scritta da te (ottima guida) quanto tempo hai risparmiato seguendo il metodo descritto qui? :)

Nulla perchè non l'ho seguita, ho seguito il Forum ufficiale anche perchè c'era il metodo dell'OSInstall, altrimenti sarebbe stato come la mia perchè l'avrei installato ugualmente sulla pennina e quindi avrei messo le solite 2 ore e 45

#51
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Nulla perchè non l'ho seguita, ho seguito il Forum ufficiale anche perchè c'era il metodo dell'OSInstall, altrimenti sarebbe stato come la mia perchè l'avrei installato ugualmente sulla pennina e quindi avrei messo le solite 2 ore e 45

Continuo a non capire queste risposte, scrivi sul topic della guida per dire che si può fare più velocemente, e non la segui neppure, cosa scrivi a fare? per criticare? se hai un modo migliore e volevi farlo sapere a tutti potevi fare una nuova guida, non credi? Ah comunque giusto per cronaca io ho appena installato Lion DP4, ci avrò impiegato 30 minuti si e no tra la creazione dell'usb e l'installazione

altrimenti sarebbe stato come la mia perchè l'avrei installato ugualmente sulla pennina e quindi avrei messo le solite 2 ore e 45

Non credo che la semplicità di questa guida (scritta dal buon MaLd0n voglio ricordarlo) sia paragonabile alla tua, ergo non credo sarebbe stato "come la tua"

p.s. ultima cosa, visto che tu segui IL Forum ufficiale, questo che seguiamo noi comuni mortali cos'è?

#52
cavallo27

cavallo27

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Location:italy
Installato e funzionante ho dovuto abilitare solo l'audio con il vodooHDA.

Ma è normale che ad ogni avvio carica tutti i kext in S/L/E.

#53
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Installato e funzionante ho dovuto abilitare solo l'audio con il vodooHDA.

Ottimo

Ma è normale che ad ogni avvio carica tutti i kext in S/L/E.

Ecco, è quello di cui mi ero accorto anche io già dalla DP3, ma credevo fosse un mio problema, anche a me carica tutti i kext, e proprio ora stavo cercando di risolvere (ora sono con la DP4 ma il problema persiste)

#54
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
ma Maxetto.....è il modo?
è venuto nella tua guida a lamentarsi?

perdona l ot fiox

#55
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina

è venuto nella tua guida a lamentarsi?

non sono venuto a lamentarmi, nè a criticare; volevo dare solo un consiglio :)

#56
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Non c'è nessun problema ragazzi, le critiche sono sempre ben accette, ma l'importante è che siano costruttive, altrimenti non hanno un gran che di senso..
Maxetto se hai proposte per migliorare la guida, o altri pensieri, scrivimi pure ;)

#57
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
per la gtx460.. ci sono novità con la dp4? non riesco ancora ad installare per il solito problema pci configuration begin
;)

#58
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ma con snow funziona? QUI dicono di si. Scarica QUESTO con chameleon 2 e GraphicsEnabler abilitato. Magari va anche su Lion

#59
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi

volevo dare solo un consiglio :rolleyes:


si danno in un altro modo :)

#60
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ma è normale che ad ogni avvio carica tutti i kext in S/L/E.

Nel terminale dai questo comando

sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

Serve a ricreare la cache dei kext, ringrazio Maxetto per la dritta ;)





Also tagged with one or more of these keywords: Guida, Installare, OSX, Lion, Mountain


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy