Jump to content

Instalação do Lion via USB usando Chameleon


  • Please log in to reply
481 replies to this topic

#41
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
vc tem de tentar com o Chameleon RC5, copiar a pasta Extra macPro3,1, colocar o seu DSDT que já foi editado aqui dentro dela e reiniciar com -f -v

se não "carregar" tente com o fix do Chameleon
USBBusFix=Yes

#42
JahRastaMaN

JahRastaMaN

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Brasil

vc tem de tentar com o Chameleon RC5, copiar a pasta Extra macPro3,1, colocar o seu DSDT que já foi editado aqui dentro dela e reiniciar com -f -v

se não "carregar" tente com o fix do Chameleon
USBBusFix=Yes



Fiz todo o procedimento mas nao pegou. Instalei o chameleon rc5 pelo snow no hd do lion e a extra macPro3,1 antes do install do chameleon mas ele insiste em waiting for DMSMOS. :D

#43
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
deixe um tempo nessa tela para ver se aparece alguma outra mensagem

#44
JahRastaMaN

JahRastaMaN

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Brasil

deixe um tempo nessa tela para ver se aparece alguma outra mensagem



consegui instalar o chameleon.Desliguei o hd do snow e ele entrou normal no sistema. Depois instalei o chameleon no Snow e ta pegando mas nao consigo entrar no sistema.estou reinstalando o LionSWUpdate DP4 11a444d, irei reparar a fakeSMC pra ver se funciona. :D

nao pegou!!!! alguem conseguiu rodar a distro 411a444cd? qual fakesmc usou?

#45
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

nao pegou!!!! alguem conseguiu rodar a distro 411a444cd? qual fakesmc usou?


a fakesmc da pasta Extra é a que eu uso, no Snow e no Lion funciona mt bem, use em S/L/E
Attached File  FakeSMC.kext.zip   32.43KB   18 downloads

#46
JahRastaMaN

JahRastaMaN

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Brasil

a fakesmc da pasta Extra é a que eu uso, no Snow e no Lion funciona mt bem, use em S/L/E
Attached File  FakeSMC.kext.zip   32.43KB   18 downloads


Galera, queria agradecer pela atenção de vocês e pelas dicas.
Consegui instalar o OS X LION Versão 10.7 (Fase 11A419), com QE/CI na minha Geforce 8600GT.Tinha feito a instalação por outro metodo. Apagando o Plattaform.plist em CoreServices e estava dando esse erro,acredito.Reinstalei o OS pelo Mac OS X 10.7 Lion DP 2 e atualizei pelo para a versão citada inicialmente usando o snow Leo (que por sinal está com o Chameleon mais recente), sendo assim não precisei seguir o passo do boot pelo pendriver e dei boot pelo chameleon do snow, entrando no lion e instalando a pasta extra e o chameleon. Coloquei o MacPro3,1 na pasta extra sem a dsdt.Reparei as permissoes de disco com o kext wizard.
Desculpas pela formatação do texto. O sono e cansaço já me consome.

#47
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Galera, queria agradecer pela atenção de vocês e pelas dicas.
Consegui instalar o OS X LION Versão 10.7 (Fase 11A419), com QE/CI na minha Geforce 8600GT.Tinha feito a instalação por outro metodo. Apagando o Plattaform.plist em CoreServices e estava dando esse erro,acredito.Reinstalei o OS pelo Mac OS X 10.7 Lion DP 2 e atualizei pelo para a versão citada inicialmente usando o snow Leo (que por sinal está com o Chameleon mais recente), sendo assim não precisei seguir o passo do boot pelo pendriver e dei boot pelo chameleon do snow, entrando no lion e instalando a pasta extra e o chameleon. Coloquei o MacPro3,1 na pasta extra sem a dsdt.Reparei as permissoes de disco com o kext wizard.
Desculpas pela formatação do texto. O sono e cansaço já me consome.

use o DSDT
Mts fixs só através do DSDT
é a melhor forma de ter um sistema limpo, beirando um MacReal
Attached File  01a.png   879bytes   8 downloads

#48
JahRastaMaN

JahRastaMaN

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Brasil
:(

já estou usando-a.Inclusive a mesma que voce me mandou.
agora sabes pq toda vez que vou atualizar para o distro 411a444 ele fica dando loop no logon
coloco a senha mas ele volta para a tela de logon.

#49
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Eu vi alguns usuários com esse problema pelo fórum, se eu ler/encontrar sobre uma solução para isso eu posto aqui

#50
lennos32

lennos32

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Essa mobo tem opção AHCI?

Tem AHCI sim...

#51
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Tem AHCI sim...

tem de ver se a sua mobo tem duas controladoras SATA/PATA
use a controladora "primária" e ative AHCI

#52
NightDemon

NightDemon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
eu estou com loop de login quando eu coloco os drivers de video (nvidia gtx460)
estou com o release 875 do chameleon

alguma dica? ainda nao tem bootloader com suporte pros graficos no lion?
alguma luz? :P

ps: se eu deixo pra entrar sem os graficos ou por modo seguro eu entro no sistema belezinha
entao é isso mesmo :(
nao sei mais o que fazer

#53
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

eu estou com loop de login quando eu coloco os drivers de video (nvidia gtx460)
estou com o release 875 do chameleon

alguma dica? ainda nao tem bootloader com suporte pros graficos no lion?
alguma luz? :P

ps: se eu deixo pra entrar sem os graficos ou por modo seguro eu entro no sistema belezinha
entao é isso mesmo :(
nao sei mais o que fazer

se o problema é realmente esse, vc tem de esperar uma solução
os devs do Chameleon devem estar trabalhando nisso

#54
NightDemon

NightDemon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
beleza, vou ficar esperto

valeu MaLd0n

#55
JahRastaMaN

JahRastaMaN

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:Brasil

beleza, vou ficar esperto.

valeu MaLd0n



Brother, tenta fazer como eu fiz.Cria uma partição de 10GB num HD em MAC OS Reg. cronologico, instala o Chameleon do Post para LION no HD do SNOW LEO, Restaure o Mac OS X 10.7 Lion DP 2 na partição de 10GB, como ensina o post. e depois é só instalar em outro HD o LION OS.
Seguindo. Voce instala o Chameleon,kexts e dsdt no HD do LION pelo Snow leo, repara as permissoes com o kext wizard,apos feito, entra no LION para criar o usuário. Depois é só atualizar pelo software update e reparar as permissões com Kext wizard novamente. Boa sorte! :)

#56
NightDemon

NightDemon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
opa, valeu pela resposta
eu consigo instalar o os de boa (eu acho que foi tudo certo)
uso as kexts do primeiro post do topico, aplico a dsdt (que eu extrai pelo snow leopard, porque a partir do lion nao tem suporte java, ta certo isso?!) no mais de kexts eu uso o ##### 3.6 e coloco o que eu preciso
seguinte cara, eu estou tendo problemas realmente com o driver de video (QE/CI)
no que eu injeto ele eu tenho o loop (percebi que é um loop porque se eu ficar observando uns instantes as vezes ele consegue carregar o sistema novamente e volta pra tela azulzinha, e continua o loop)

bom, eu acredito que vou ter que esperar mesmo o suporte da injeção desses graficos pro lion como o maLd0n comentou, mas agora que detalhei mais, quem sabe alguem nao ve alguma falha no meu processo

novamente, obrigado pelas respostas

EDIT
____________________________________

após efetuar a atualização de 900 e tantos MB o video passou a funcionar sem problemas

grato pela atenção

#57
lennos32

lennos32

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

tem de ver se a sua mobo tem duas controladoras SATA/PATA
use a controladora "primária" e ative AHCI


Ja fiz isso tudo ja reconheceu o disco instalou na boa esta a funcionar bem, so a parte grafica que nao ficou grande coisa porque quando vejo um videoclip ou filme da a tremer e fic ,, obrigado pela dica judou-me muito e continua o bom trabalho
Abraco

#58
pramos

pramos

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 38 posts

Ja fiz isso tudo ja reconheceu o disco instalou na boa esta a funcionar bem, so a parte grafica que nao ficou grande coisa porque quando vejo um videoclip ou filme da a tremer e fic ,, obrigado pela dica judou-me muito e continua o bom trabalho
Abraco


Boa tarde, tem como fazer este procedimento com o DP3 ?
Obrigado.

#59
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Ja fiz isso tudo ja reconheceu o disco instalou na boa esta a funcionar bem, so a parte grafica que nao ficou grande coisa porque quando vejo um videoclip ou filme da a tremer e fic ,, obrigado pela dica judou-me muito e continua o bom trabalho
Abraco

Vc é bem vindo

Qual a placa de vídeo?

Boa tarde, tem como fazer este procedimento com o DP3 ?
Obrigado.

Sim

#60
pramos

pramos

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 38 posts

Vc é bem vindo

Qual a placa de vídeo?


Sim


Obrigado, nvidea 7300gt.
Está dando kp com a kext com.psystar.driveropenhaltstart erro de dependência da com.apple.kpi.iokit.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy