Jump to content
InsanelyMac Forum

JahRastaMaN

Members
  • Content count

    198
  • Joined

  • Last visited

About JahRastaMaN

  • Rank
    InsanelyMac Geek
  • Birthday September 21

Profile Information

  • Gender
    Male
  • Location
    Brasil
  1. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Foi corigido o problema com o XCPM no Sierra? Não consigo ter os states todos com ele mas com o el capitan está tudo perfeito.
  2. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Aqui está tudo certo... o problema ou é com o clover ou é com o Sierra. Eu acabei de usar as mesmas configurações no el capitan e tenho todos os states... . Há não ser que tenho mudado algo. Obrigado, Allan. Quando estiver mais tempo volto para testarmos. Detalhe: eu não uso ssdt.
  3. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Olá, Allan! Tentei o procedimento ./ssdtPRGen.sh -xcpm 1 e me retornou isso: E quando coloquei a ssdt e configurei o clover dessa forma eu não obtive sinal de vídeo: Obrigadoo!!
  4. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Entendo. Estou subindo com o XCPM mas não estou tendo todos os states como te disse; o clover está gerando o C e P states mas sem sucesso. Quais testes poderíamos fazer? Obrigado!
  5. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Então, deve ser isso mesmo porque não mudei nada em minha config e só tenho x12 e x23 cravado e deixa muito limitado a máquina edição e afins. O script do piker mudou e estou com umas dúvidas: antes era apenas usar o comando: ./ssdtPRGen.sh -w 3 e agora o que usar? deixo apenas o padrão e permita que ele reconheça o meu processador (coisa que ele faz com maestria). Pensei em usar esse comando: ./ssdtPRGen.sh -target 1 -c 3 -xcpm 0(já que o OS X está com problemas com o XCPM). A GTX 670M reconhece na install nativamente com o clover eu apenos instalo o webdriver pra evitar que ela tenha os antigos problemas de travamento.
  6. JahRastaMaN

    [Guia] DSDT/SSDT - Conhecimentos Gerais

    Olá!! Bom dia!! Allan e X-men Eu atualizei o meu sistema para o MacOS Sierra e notei que perdi os states de gerenciamento do processador e estou apenas tendo um multiplicador: o x23 como mostra na foto: No El capitan eu estava usando o gerenciamento de states do clover apenas marcando Gen C e P states mas agora no Sierra não consigo ter os states todos: O clover reconhece no boot os states: mas quando entra no sistema fica apenas em x12 e x23: Estou achando que seja um problema do clover em si. Irei reinstalar o El capitan com as mesmas configs anteriores em outro hd para comprovar isso. No mais alguém tem uma ideia? grato!!
  7. JahRastaMaN

    VoodooHDA 2.9.0

    Works nice! thanks!
  8. Hello guys!! The Nvidia web driver can't found one driver for my build. :/
  9. Então, eu já uso um smbios 10.1. testei aqui e está normal e com variações no clock! Thanks Enviado de meu XT1033 usando Tapatalk
  10. No meu eu sempre uso na tomada e desativo essa função já para evitar esse tipo de problema. Para usar esse patch eu preciso alterar esse id: C3EC7CD22292981F <- e por o meu id no config.plist, não é isso?
  11. Eu tive um problema similar. Quando o bluetooth funcionava o USB parava. Vou esperar o 10.12 pra tentar sanar esse problemas. Me passa o AGPM. talvez teria que editar o tempo de atividade da gpu no clock máximo.
  12. Então, estou usando o nvidia web driver até pra evitar um erro antigo que dava de OpenGL channel timeout. Testa com esses drivers e vê se continua fixo e caso não acho que vai ter que rodar uma kext em legacy pra gerenciar o gpu! O bluetooth não está funcionando nem o cartão SD. Vou tentar consertar isso no 10.12. O sistema que rodou tudo reafirmando foi o 10.10. Bom hack!
  13. É só configurar a bios e dá os comandos corretos do clover que a install é a mesma, sendo o mesmo notebook! abs!!
  14. Olá, no El capitan artur-pt e Allan que olharem e tentaram me ajudar com o lance do bluetooth e cartão sd mas não se resolveu. Quando removo a dsdt o cartão sd funciona; Quando a coloco ela não funciona. As teclas Fn também não consegui fazer funcionar. Elas funcionavam no 10.10 lindo mas nesse 10.11 no way. Eu uso a ultima versão da bios 223, vou te enviar a minha dsdt e config e kexts. Hackintosh(G75VW).rar
  15. No Yosemite sim! No el capitan não. No 10.11 não rola Bluetooth e cartão SD tb não funciona Enviado de meu XT1033 usando Tapatalk
×