Jump to content

Can't install on Intel iMac 17"


  • Please log in to reply
4 replies to this topic

#1
jasch

jasch

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
It strange, but the Leopard DL DVD installed perfectly on my iBook G4 14", but on my Intel iMac 17", after install and reboot, I get the grey screen and the message telling me that I need to restart my computer. I tried twice to install Leopard with no luck. Same results every time.

Anyone with a similar problem? I know it's not the DVD since it worked flawlessly on my iBook. And on the iMac I did a fresh install of Leopard on top of anything that was previously installed.

Thanks for any ideas.

#2
Mackie

Mackie

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Try wiping Tiger and installing Leopard again. Keep in mind this is a beta!

#3
Pu7o

Pu7o

    InsanelyMac Sage

  • Donators
  • 351 posts
It worked fine on my Intel iMac 17" ;)

#4
Adrian Fogge

Adrian Fogge

    InsanelyMac Legend

  • Donators
  • 794 posts
Apple's documentation stated that some systems may require Firmware Updates prior to installing Leopard.

Perhaps you should go to http://www.apple.com...port/downloads/ and see if there is a Firmware update for your model iMac.

#5
jasch

jasch

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Thanks for the replies. I wiped Tiger (I re-partitioned the drive with the GUID partition). I also have the latest firmware upgraded (I needed to do that for Bootcamp). Well, I'll try again tonight, if not I'll go back to 10.4





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy