Jump to content

Ajuda "GIGABYTE GA-G31M-S2L"


  • Please log in to reply
73 replies to this topic

#61
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
blz vou fazer o passo a passo sem atualizar quando ele tiver subindo sem o cd te falo e nois vemos o que podemos fazer pra ele nao morrer denovo dai eu anoto tudo para caso precise novamente.

#62
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
blz formatei tudo criiei as partições modo GUI, rodei cd de boot EFI, instalo o retail 10.6.3, de boa e booto normal após a instalação com o cd utilizando o -x -f do cd EFI, blz, por enquanto funcionando so Rede, falta o video o som e os detalhes dos IDS, CPU não reconhecido nem video, ele desligou normal ontem de madrugada quando chegar em casa hoje vou ver se liga normal com o cd caso sim, o proximo passo será colocar o DSDT EXTRAS e BOOTLOADER e ver se sobe certo???, e depois pro video funfar com QE/CI e o som funfar??, já posso atualizar ele po 10.6.6 ou não instalo o DSDT O VIDEO E O SOM 1º?

PS: Agora ele ta ate parecendo um mac mesmo sem frescuras e alterações de page login e default Paper a velocidade de boot acho que ta demorando por causa do boot pelo cd mais depois mesmo sem QE/CI não achei ele lento. abraço MaLdOn e muito obrigado pela moral ai acho que mais um pouco e ele funciona 99%..

#63
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

blz formatei tudo criiei as partições modo GUI, rodei cd de boot EFI, instalo o retail 10.6.3, de boa e booto normal após a instalação com o cd utilizando o -x -f do cd EFI, blz, por enquanto funcionando so Rede, falta o video o som e os detalhes dos IDS, CPU não reconhecido nem video, ele desligou normal ontem de madrugada quando chegar em casa hoje vou ver se liga normal com o cd caso sim, o proximo passo será colocar o DSDT EXTRAS e BOOTLOADER e ver se sobe certo???, e depois pro video funfar com QE/CI e o som funfar??, já posso atualizar ele po 10.6.6 ou não instalo o DSDT O VIDEO E O SOM 1º?

PS: Agora ele ta ate parecendo um mac mesmo sem frescuras e alterações de page login e default Paper a velocidade de boot acho que ta demorando por causa do boot pelo cd mais depois mesmo sem QE/CI não achei ele lento. abraço MaLdOn e muito obrigado pela moral ai acho que mais um pouco e ele funciona 99%..

Não instale nada
use a pasta Extra do tópico do Auto-Patcher, e gere o seu DSDT e coloque nessa pasta Extra ou na raiz do HD

pro vídeo vc tem de usar o sistema em 32, adicione no boot.plist arch=i386
http://www.insanelym...howtopic=215980

Audio
http://www.insanelym...howtopic=216071

#64
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
blz depois disso posso atualizar ele pro 10.6.6 ou não se fizer ele morre,
Não entend o lance do video e do do som, o do video e so usar o lizard e colocar aquelas opições junto com o ceck 32 bits compatib... marcado seria isso?? e o som tem varios la para ALC662 Qual devo usar para funcionar na minha MB Gibabyte Ga-g31m-s2l, to com receio de pegar o errado e ele morrer denovo ao reiniciar ou atualizar...

abraço mano e obrigado novamente

#65
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Bom dia a todos e um feliz natal e prospero novo ano.
A cerca de dois anos atras me vali dos conhecimentos desta lista para montar o meu primeiro mac, vivi feliz por esse tempo até ter a infeliz idéia de instalar um anti vírus, no caso o Avast, o mac começou a ficar lento e travar e a desligar sozinho, mas o pior veio quando resolvi desinstalar o an-tivirus, ai ele passou a travar nos primeiros 30 minutos, clicando em qualquer icone ele ficava com o circulo colorido rodando, liberando o aplicativo depois de muitos minutos, quando tentei recuperar o disco com o disco utility, ele disse não ser possível, restou então reinstalar o osx, que no meu caso é o osx 10.6 a 432, coisa que fiz em outro HD, pois tenho arquivos que ainda não posso apagar no outro, alem disse a dona pre-calção me ensinou que em se tratando de eletronica, nunca jogue fora o velho, antes do novo chegar. Pois bem de posse de tudo que fiz da ultima vez, reinstalei o osx, porem mesmo depois de instalar a pasta extra, colar o dsdt, instalar o chamelion, e tudo mais, não consigo faze-lo bootar, isso havia acontecido com o outro osx, o,primeiro, mas na época fiz algo que o fez bootar, porem nnao me lembro do que foi.
Para iniciar o osx novo, booto pelo antigo e na tela do chamaleon escolho o osx que esta funcionando. olhei nas preferencias do sistema e os ícones do chamaleon e do disco de inicialização estão com um ponto de interrogação,"?", neles, alem desse problema, gostaria de perguntar se já existe uma solução melhor para a placa de som delta 1010 lt, estou usando o kest da eviny 24, porem esse não da suporte para mid, o que eu usava era um drive o UF 400ECpl, porem esse não quer funcionar com a atualização que fis para 10.6.8, sem querer incomodar, tentei atualiza-lo para o lion porem ele pede um processador core 2 duo, alguem conseguil instala-lo em uma máquina lgual a minha?
Segue abaixo minha maquina possante de sete anos de idade.


Processador: intel dual core d945
Placa mãe: Gigabity GA-31M-S2L
Memoria ram: 2x 2 giga 800mhz
HDs: 1 de 160 giga, outro de 500 giga e outro de 1,5 tera
Placa de video Nvidia G force 6600
Audio: delta 1010 lt

#66
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,422 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

teu post é muito confuso, mas k me parece é k keres ou tens instalado snow leopard

http://www.insanelym...via-cd-de-boot/

Pós Instalação

bom hack

#67
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Bom dia, como disse na ultima mensagem, fiquei e estou sem conseguir instalar minha impressora, ela até aparece mas quando vou imprimir fica na guia do documento como "nenhuma impressora selecionada", na realidade tirando o teclado e o mouse, nenhum dispositivo usb funciona corretamente ou simplesmente não é reconhecido, como é o caso dos pen drive e Hds externos. Me parece que o problema é da placa mãe com a atualização do osx para 10.6.8. Obrigado e esperando ajuda.

Placa mãe: Giga byte moelo GA-G31M-S2L Bios Versão: F10 D
Processador: intel core duo D 945.
Memória: 2 X Kingston 2.024 giga, ddr 2 barramento 800mhz
HD: maxtor 500 Giga onde está instalado o osx 10.6.1 a 432(funciona a impressora e outros dispositivos)
HD 1,5 tera Segate: Onde está instalado o osx 10.6.8, (só funciona o teclado e mouse)
video: Nvidea G force 6600.
Audio: M audio delta 1010 LT.

#68
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Boa noite a todos, não sei se o post adequado é esse, mas vamos lá. depois de muita cabeçada na parede consegui resolver algumas coisas, a impressora e o problema de reinicialização que paravam depois da atualização, bem no inicio a impressora não funcionava quando eu atualizava o osx para 10.6.8, depois a máquina ficava reiniciando indefinidamente, resolví trocando a pasta extenções inteira do atual 10.6.8, pela antiga do 10.6 a 432. agora o novo problema, comprei uma ATI Radheon 6570 128 bits 2 giga, mas não consigo instala-la, aguardo ajuda.

Ps: Não estava consrguindo fazer o mac arrancar de meu hd 4k,(1,5 tera) havia tentado varias vezes o procedimento descrito aqui no forum, porem eu estava tentandi de meu hd d3 500 giga, como esse pifou, tive que usar um mais antigo de 160, que deu certo...

 

Placa mãe Gigabity GA-G31M-S2L

Processador: intel core duo D 945, ainda.


Memória: 2 X Kingston 2.024 giga, ddr 2 barramento 800mhz


HD: maxtor 1, 5 teraonde esta o osx, outro160 giga onde está instalado os windows 7 e outro osx 10.6 a 432,

Placa de audio: M audio delta 1010 LT.
Fire ware: via, não sei o modelo.

Video: Ati Radheon 6570 2 giga de memória e 128 bits



#69
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,422 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

a ati não tem suporte na versão k estás a correr de mac os x 

 

bom hack



#70
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Trocando em miúdos, to lascado.

Como gato escaldado tem medo de água fria, e sem querer abusar da ajuda, pergunto qual seria a placa ideal para a minha jornada Hackintoshiana, preciso de uma que me possibilite ter o meu Mac em 64 bits, a minha antiga só habilitava em 32, o ideal: uma placa de 2 gigas  de 128 bits acima, que funcione. 



#71
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,422 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

teu problema principal é k estás a usar um sistema operativo com + de 10 anos

 

e keres usar tecnologia recente ?

 

vê se percebe para usares snow leopard tens de usar tecnogia da altura..

 

é idiotice mesma coisa k gente k comprou ivy ou haswell cpu e querem correr snow sem problema..

 

tens de usar tecnogia da altura para n teres grandes problemas..

 

mesma coisa ter um core duo cpu e usar uma gráfica keppler...

 

para te dar 1 exemplo.. tens um caracha podre de velho a cair sem porta e keres meter lá um motor de 1 porche carrera turbo 4x4 .. vais morrer na praia ou na proxima curva k carocha n vai parar...

 

bom hack



#72
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Bem, vamos ver se entendi, o Snow leopard e velho? por isso estou ataulizando para montan lion, para tal preciso colocar um novo processador, ele, o montain lion, pede um quad core,  o qual  minha placa aceita, se o velho é a máquina a única coisa a ficar remanescente será a montherboard. Estou começando pela gráfica pois preciso de um sistema de 64 bits, alguns programas não roda em 32. Cometi o erro de comprar a ATI por ver a maioria dos imacs de um ano atras com elas. 


Essa ati funcionaria em outro hakintoshi atualizado e com o montain lion?



#73
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,422 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá 

 

sim sem grandes problemas

 

dá uma pesquisada pela gráfica em mac os x

 

bom hack



#74
Enoc viana

Enoc viana

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Ok!!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy