Jump to content

Atualização Snow Leopard 10.6.5


  • Please log in to reply
87 replies to this topic

#41
AlexandreTelles

AlexandreTelles

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
ae daniel... acho q resolvi o problema... a zica q non desligar tava numa kext daquela pasta extra q vc me passo... quais kexts vem por padrão na pasta extra? acho q nem vo mexe nessa bagaça D: e na dsdt q oc me passo, oq oc mudo no dsdt?

#42
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

ae daniel... acho q resolvi o problema... a zica q non desligar tava numa kext daquela pasta extra q vc me passo... quais kexts vem por padrão na pasta extra? acho q nem vo mexe nessa bagaça D: e na dsdt q oc me passo, oq oc mudo no dsdt?


MUITA COISA

ME MANDA UM KEXTSTAT

roda no terminal
kextstat
cola aqui o que vai te retornar

#43
Polainas

Polainas

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Após fazer update atraves do software update, o sistema deixou de detectar qualquer porta USB.

Como posso resolver isso?

#44
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Após fazer update atraves do software update, o sistema deixou de detectar qualquer porta USB.

Como posso resolver isso?


tente com o Chameleon RC5
USBBusFix=Yes

se não funcionar, use kext
Attached File  10.6.4_USB._FIX_10.6.5zip.zip   1.42MB   15 downloads

#45
Legionario

Legionario

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 138 posts
  • Gender:Male
  • Location:Belém / Pará

vc está colocando a VoodooHda na pasta system/Library/Extensions?

a Voodoo só funciona nessa pasta, na Extra ela não rola


sim! mas não adianta ele só reconhece as entradas HDMI tipo da HD5770 e a onboard....

o curioso é que no 10.6.2 com o Blackknight kermel o audio funciona...não como deveria mas funciona!

#46
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

sim! mas não adianta ele só reconhece as entradas HDMI tipo da HD5770 e a onboard....

o curioso é que no 10.6.2 com o Blackknight kermel o audio funciona...não como deveria mas funciona!


Não tem nada a ver o kernel com o Audio

Qual a sua placa de som, qual codec?

#47
bandoleiro

bandoleiro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Amigos, tenho uma instalação totalmente funcional (salvo o wireless) do 10.6 e estou tentando atualizar pro 10.6.5, pra rodar o xcode.

Minha máquina é um Athlon X2 5600 e mobo Asus M2N-MX SE. Já fiz o método de atualizar via update e trocar o kernel antes de reiniciar. Desse jeito, ele volta mas não consigo mexer em nada, nem com mouse e teclado usb nem com mouse e teclado ps2. Depois tentei o lance da atualização via .dmg com o combo e instalando o usbfix antes de reiniciar, mas aí ele não inicia mais.

estou pensando em tentar uma instalação do 10.6.5 retail, mas antes disso, alguém tem alguma sugestão?

#48
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Amigos, tenho uma instalação totalmente funcional (salvo o wireless) do 10.6 e estou tentando atualizar pro 10.6.5, pra rodar o xcode.

Minha máquina é um Athlon X2 5600 e mobo Asus M2N-MX SE. Já fiz o método de atualizar via update e trocar o kernel antes de reiniciar. Desse jeito, ele volta mas não consigo mexer em nada, nem com mouse e teclado usb nem com mouse e teclado ps2. Depois tentei o lance da atualização via .dmg com o combo e instalando o usbfix antes de reiniciar, mas aí ele não inicia mais.

estou pensando em tentar uma instalação do 10.6.5 retail, mas antes disso, alguém tem alguma sugestão?


se vc usar PS2 precisa dos drivers
http://www.sendspace.com/file/pk6bzc

o USB deve ter dado pau como em mts casos, use isso
http://blog.nawcom.com/?p=347

#49
AlexandreTelles

AlexandreTelles

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
eae daniel... descobri q era uma kext q tava com problema no extra... ai tirei e tah rodando direito agora e talz... depois vo bota o dsdt de novo... mas... o dsdt é só tacar na pasta extra tbm? o-o e legionario.... nem funfo... D: daniel agradeço a recomendação de uma placa de rede memo... XD

#50
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

eae daniel... descobri q era uma kext q tava com problema no extra... ai tirei e tah rodando direito agora e talz... depois vo bota o dsdt de novo... mas... o dsdt é só tacar na pasta extra tbm? o-o e legionario.... nem funfo... D: daniel agradeço a recomendação de uma placa de rede memo... XD


Sim
é só colocar na pasta Extra

procure os drivers da sua placa de rede
talvez só funcione em 32 bit
use arch=i386

#51
AlexandreTelles

AlexandreTelles

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
daniel... o problema eh q eu só uso arch=i386... memo assim não funfa... a unica q funfava funfava até o 10.6.2 (e nem funfava direito... se eu abrisse um site mais pesado a internet caia e eu tinha q reiniciar...)...

#52
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

daniel... o problema eh q eu só uso arch=i386... memo assim não funfa... a unica q funfava funfava até o 10.6.2 (e nem funfava direito... se eu abrisse um site mais pesado a internet caia e eu tinha q reiniciar...)...


Vc pode usar a busca do fórum pra achar o que procura
certanmente existe um sem bug
http://www.insanelym...now leopard#978

#53
AlexandreTelles

AlexandreTelles

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
D: non achei nd q funfasse .-. achei um viarhine q falaram q funfava... non funfo... mas... fui faze um bagui no terminal... agora q eu reparei... eu non consigo digitar minha senha... D: e eu ainda prefiro comprar uma placa nova XD

#54
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

D: non achei nd q funfasse .-. achei um viarhine q falaram q funfava... non funfo... mas... fui faze um bagui no terminal... agora q eu reparei... eu non consigo digitar minha senha... D: e eu ainda prefiro comprar uma placa nova XD


realtek 8169

#55
bandoleiro

bandoleiro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

se vc usar PS2 precisa dos drivers
http://www.sendspace.com/file/pk6bzc

o USB deve ter dado pau como em mts casos, use isso
http://blog.nawcom.com/?p=347



FUNCIONOU, baixei o combo por fora, instalei esse arquivo do nawcom e tb instalei um outro que tem num post mais recente, que diz que conserta esse bug em definitivo. agora estou com o 10.6.5 certinho.

me digam, recomendam algum outro sistema de backup total do hd além do time machine? não quero ter que refazer tudo isso se der algum pau de atualização ;)

e outra dúvida, com o backup feito, como eu restauro o sistema caso dê pau?

ah sim, o sistema trava cada vez que eu plugo um pendrive... alguém tem alguma sugestão?

#56
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

FUNCIONOU, baixei o combo por fora, instalei esse arquivo do nawcom e tb instalei um outro que tem num post mais recente, que diz que conserta esse bug em definitivo. agora estou com o 10.6.5 certinho.

me digam, recomendam algum outro sistema de backup total do hd além do time machine? não quero ter que refazer tudo isso se der algum pau de atualização ;)

e outra dúvida, com o backup feito, como eu restauro o sistema caso dê pau?

ah sim, o sistema trava cada vez que eu plugo um pendrive... alguém tem alguma sugestão?

me envie seu DSDT
roda no terminal ese comando
perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

o DSDT vai ser gerado no desktop

#57
bandoleiro

bandoleiro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Aí vai maldon. Brigadão!

Agora, notei outro efeito colateral: tudo que é em flash tá rodando travado. sites, vídeos do youtube, tudo tudo. já viram isso antes?

Attached Files



#58
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Aí vai maldon. Brigadão!

Agora, notei outro efeito colateral: tudo que é em flash tá rodando travado. sites, vídeos do youtube, tudo tudo. já viram isso antes?


Attached File  dsdt.bandoleiro.zip   10.65KB   1 downloads

DSDT cavernoso
testa aí
apliquei os fixs obrigatorios
coloca o arquivo dsdt.aml na pasta Extra ou na raiz do HD

#59
AlexandreTelles

AlexandreTelles

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
daniel, comprei hj a tarde a realtek 8169 q vc indicou... assim que botei funcionou de boa :D ... tah quase td 100%... só o skype que non entra .-. vo tenta arruma depois... (o unico problema eh q a internet cai de vez q nem antes quando eu tento entrar no skype).. e 2 coisas estranhas q reparei... no terminal meu teclado não digita o-o... e outra... eu não consigo tirar print de jeito nenhum... nesse retail nem no hazard.. jah tentei 500 formas... command shift 3, command shift 4, command {censored} 4 space... e nd funcionou... .-. A... vlw por me indicar a placa... :D

#60
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

daniel, comprei hj a tarde a realtek 8169 q vc indicou... assim que botei funcionou de boa :D ... tah quase td 100%... só o skype que non entra .-. vo tenta arruma depois... (o unico problema eh q a internet cai de vez q nem antes quando eu tento entrar no skype).. e 2 coisas estranhas q reparei... no terminal meu teclado não digita o-o... e outra... eu não consigo tirar print de jeito nenhum... nesse retail nem no hazard.. jah tentei 500 formas... command shift 3, command shift 4, command {censored} 4 space... e nd funcionou... .-. A... vlw por me indicar a placa... :D


a sua placa de vídeo não deve estar ativada





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy