Jump to content

Euller

Members
  • Content count

    83
  • Joined

  • Last visited

About Euller

  • Rank
    InsanelyMac Protégé
  • Birthday 10/08/1978

Profile Information

  • Gender
    Male
  • Location
    Barreiras-BA
  1. Olá pessoal, acabei de montar um micro e gostaria de saber se a configuração é compativel para instalar o Lion. Eis a configuração: Placa Mãe Intel MSI H67 LGA 1155 H67MA-E45(B3) Placa de Video MSI Geforce GTX 560 Ti TWIN FROZR II OC Processador Core i5 2320 3.0GHz Memória 8GB DDR3 1333MHz HD Western Digital Caviar Blue 500GB 7.200RPM 16MB SATA III Grato!
  2. Lion Kext Video/Rede

    Não conseguir entrar com a "flag"... "arch=i386", porque já da o boot direto e ñ sei qual é a tecla para habilitar a opção pra me por a "flag"... "arch=i386"... Gostaria de saber também qual a "flag"... para agente ver o boot com diagnostico... lembro que é V- e alguma coisa..rsrs Grato!!
  3. Lion Kext Video/Rede

    Olá pessoal, usei o Mac OS SL por muito tempo...mais depois voltei pro ruindows, mais agora resolvi instalar o LION. A instalação ocorreu sem problemas de KP, porem desdo começo da instalão ficou meio monitor, acredito que seje a resolução, pois meu monitor é de 21.5" pelegadas..... Só que já esqueci qual kext usar para minha placa de video. Eis a configuração Asus P5B Deluxe core 2dou nvidia GF 7900GS rede marvell yukon 88E8056 Gostaria da kext da rede também se possivel.. Grato!
  4. MacOS Retail 10.6.7

    Encontrei as kests, coloquei em System/Library/Extensions porem ñ reconheceu a rede, eu lembro que quando eu estava com reital só era por na Extra q reconhecia na hora, só q a pasta Extra esta oculta no iatkos,tem como fazer ela apareçer? usei essas kexts, uma de cada vez.. LegacyAppleYukon2.kext IONetworkingFamily.kext Marvell Yukon 88E8056 grato..
  5. MacOS Retail 10.6.7

    já tem alguma data definida? aproveitando fiquei tanto tempo fora que esqueci os macetes! Como eu disse estou com o iatkos instalado em outra partição....Preciso das kext de rede Marvell 88E8056 e 88E8001/803/8010 onde devo colocar mesmo...rsrs..esqueci... Grato..
  6. MacOS Retail 10.6.7

    Bem, eu estava com MAC OS rodando direitinho aqui, mais por motivo de trabalho tive que usar o windows nesses dois meses formatei e me ausentei do forum...só q agora quero volta a ativa novamente, já estou com o IAktos instalado para fazer o processo do reital pela USB, porque perdi o pen driver que tinha a instação reital feita ...Minha duvida é se eu instalo logo o Lion DP4 ou espero o lançamento final. O que fazer? Grato
  7. MacOS Retail 10.6.7

    Tudo normal novamente! Agora só vou mexer quando for mudar pro LION! rsrs vlw...
  8. MacOS Retail 10.6.7

    Ok Criei um novo smbios pelo Lizard. smbios.plist.zip
  9. MacOS Retail 10.6.7

    Bem, mesmo com os procedimentos contina dando KP com as opções Generate P-States e Generate C-States marcas.. A solução foi voltar com minha pasta Extra original é com Generate P-States e Generate C-States desmarcas..a temp voltou para 50º como era antes.. E com a pasta Extra do topico do Maldon mesmo com Generate P-States e Generate C-States desmarcas a temp ficava 59º com picos de 63º.
  10. MacOS Retail 10.6.7

    Fiz os procedimentos sugeridos..... Agora é esperar para ver se ainda vai dá KP... Muito obrigado pela a ajuda..
  11. MacOS Retail 10.6.7

    Esse KP já foi até discutido aqui, tem as fotos no post 89, a diferença daquele KP pro que está acontecendo agora é só o BSD Process name que muda de acordo com a atividade que estou fazendo na hora do KP. se eu estiver navegando aparece o nome do navegador, assistindo um video aparece o nome do player. Só que eu sempre deixei as opções Generate P-States e Generate C-States desmarcadas porque a temp ficava em 50º e eu achava razoável, mais agora tá em 59º. E não da KP na inicialização.
  12. MacOS Retail 10.6.7

    Até que em fim deu um KP aqui..rsrs...mais eu sei qual o motivo... Quando as opções Generate P-States e Generate C-States estão marcadas no Chameleon, da KP, ñ constantemente mais dá..e a temp fica entre 39º e 45º. Já com as opções desmarcas a temp fica entre 58º e 61º e ñ dá KP. Agora estou na duvida entre fica com o incomodo do KP ou ficar com a temp baixa..Isso é, se ñ tiver alguma solução para o problema.. Ficaria grato com as opiniões...
  13. MacOS Retail 10.6.7

    pois é, pareçe q o Gerenciamento de Energia Nativo tá funcionando agora, depois das mudanças q fiz.. a temp tá em 39º, é a primeira vez que vejo essa temp aqui..
  14. MacOS Retail 10.6.7

    Bem, eu falei que aqui a temp ficava estacionada em 50º, sempre achei isso estranho...então resolvi da uma olhada nesse topico http://www.insanelymac.com/forum/index.php?showtopic=251401 substituir o meu boot.plist pelo o da pasta Extra do topico adicionei as entrada e rodei o DSDT Auto-Patcher novamente. Com medo mais fiz..rsrs, e ñ deu outra, a temp agora ñ fica mais estacionada em 50º e sim ocilando entre 43º e 49º. Será porque?
×