Jump to content

[Guida] MSi U100 DualBoot Snow 10.6.3 / Windows 7


  • Please log in to reply
343 replies to this topic

#321
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy

Allora, importante e' che tu disabiliti il boot dell'hd da bios e abiliti solo la penna USB.

Carichi il dmg del sistema Operativo tramite Utilità Disco come immagine nella pennetta. (circa 20 min)

Infine installi il Chameleon della guida nella penna USB.

Deve partire per forza.....


disabilitato boot hd .. ma niente da fare accede all'usb (lampeggia il led) ma poi dal cursore lampeggiante non si muove.
UFF!!! ;)
mentre in leopard installato ho di nuovo riparato i permessi, rimesso kext scheda video ma non c'è nient'altro che la definizione a 800x600, ho tentato di collegare un lcd esterno ma manco lo vede.. :blowup:

#322
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

disabilitato boot hd .. ma niente da fare accede all'usb (lampeggia il led) ma poi dal cursore lampeggiante non si muove.
UFF!!! :)
mentre in leopard installato ho di nuovo riparato i permessi, rimesso kext scheda video ma non c'è nient'altro che la definizione a 800x600, ho tentato di collegare un lcd esterno ma manco lo vede.. :)


A mio avviso il problema e' l'HD interno, nel senso che dipende dal tipo di partizioni che hai creato.

Puoi provare quella penna in un'altro PC ??

Cosi' tagli la testa al toro...

Se parte in un' altro PC, non fai altro che togliere tutte le partizione dall'Hd e partire da PC vergine.

Sempre che la penna sia stata fatta in modo corretto :-)

#323
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy

A mio avviso il problema e' l'HD interno, nel senso che dipende dal tipo di partizioni che hai creato.

Puoi provare quella penna in un'altro PC ??

Cosi' tagli la testa al toro...

Se parte in un' altro PC, non fai altro che togliere tutte le partizione dall'Hd e partire da PC vergine.

Sempre che la penna sia stata fatta in modo corretto :-)


appena provato sul fisso con vista, caricato usb.. non riconosce il disco mi chiede di inserire un cd di avvio per il boot.. quindi è la pennina.. strano, faccio tutto esattamente come da guida.. provero' via dvd, vediamo se va.
Grazie ancora :)

#324
vittoriob

vittoriob

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Per aiutarti non c'e' problema.
Ma la guida e' chiara, te lo assicuro, qui tutti hanno installato con quella.
A mio avviso sbagli passaggio nel creare la pennetta.
E soprattuto devi avere Snow retail!

Facci sapere :-)

Ciao

Io ho già installato il 10.6.3, c'è una modalità per fare l'aggiornamento senza incorrere in blocchi o devo ricreare la chiavetta USB che ho gelosamente conservata per eventuali ripristini?

Grazie
Vittorio

#325
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Allora, come dicevamo sopra....

Ho installato direttamente la combo 10.6.6 senza passare per la 10.6.3 o 10.6.5.

Dalla 10.6.3 puoi fare delle prove...Installa la combo 10.6.6 senza riavviare ripeti la guida dove viene spiegata l'installazione 10.6.3

Non ti assicuro nulla!
Piu' volte ho dovuto reinstallare il tutto.
Cosiglio di fare un backup e provare...

Buon divertimento :)

#326
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy
aiuto! Finalmente sono riuscita a far partire usb... Pero' dopo aver installato combo 10.6.6 seguito guida fino a riavvio, "tornati sulla scrivania rilassatevi un secondo" non mi vede piu' mouse o trackpad... Nemmeno pennina (nel desktop non c'é) credo siano le porte che non riconosce. Spero ci sia qualcuno on-line.. Sono ridotta a scrivere dal nokia! Disperazione totalerrima

#327
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Sinceramente non saprei anche perche' i driver USB sono quelli di default.
Prova a ripartire dalla penna USB e vedi se le porte usb funzionano.

#328
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy
le porte usb funzionano perfettamente fino al passaggio che ho riportato.
Credo che i problema sia qualche "cambiamento" che avviene dopo le sostituzioni ma soprattuttot dopo l'aggiornamento con l'ultimo combo. ;)
Ho rifatto la procedura 4 volte e mi fermo sempre allo stesso punto.
Ho tentato di proseguire (non facilmente) con i comandi da tastiera ma ad un certo punto è impossibile.
Domani riprovo utilizzando la penultima versione, vediamo se ci son cambiamenti.
Eventualmente posso procedere con tutti i passaggi saltando l'aggiornamento e utilizzarlo a fine installazione? Proverò pure quella strada, ormai ho formattato tutto e non mi restano altre opzioni per avere il mio hackintoshino. :(

PS non va nemmeno il trackpad

EDIT: dopo 7-8 tentativi di installazione, un monitor esterno (non chiedetemi perchè ma ad un certo punto andava il mouse ma il video rimaneva bianco) ce l'ho fatta!! pepe pepepepe.... Così la finisco di importunare sul forum ;) adesso non tirate un sospiro di sollievo.. mi manca ancora il dual boot con 7 :D
Di nuovo grazie per i consigli Alesoft :)

#329
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy
rieccomi :D
solo due dubbi:
1 ho saltato solo questo passaggio perchè non so come si faccia:
Dalla cartella VARIE eseguite MacToPlatformUUID. Copiate l'indirizzo nel plist di PlatformUUID.kext in /Extra/Extensions.
2 per sistemare l'audio che gracchia (scoperto oggi ascoltando un mp3) come si fa? Cioè come si fa:
Ovviamente in questo caso va utilizzato un enabler per lo sleep, sempre in allegato. E' un enabler universale:
pmVersion=21

scusate ma vengo da anni di winsoz..

#330
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Semplice,
per sistemare l'audio che gracchia devi mettere il disabler che ho postato precedentemente , non quello della guida in quanto e' vecchio, nella cartella Estra/extension.
Pertanto in EXTRA/EXTENSION metti il file Nullpowercpumanager.kext e lo SleepEnabler.kext(utlimo x 10.6.5)

Installi Voodoopower in System/library/extension (installa con KexHelper) (e' sempre dentro al gruppo di file della guida credo in Extra)

Infine devi editare il file com.apple.boot.plist che si trova dentro la cartella Extra e aggiungere in questo caso la stringa pmVersion=21.

L'audio tornerà a funzionare perfettamente.

Saluti

#331
Yaku83

Yaku83

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ragazzi qualcuno potrebbe darmi un piccolo aiuto!!
Sono in questa situazione: mac 10.5.6 tutto funziona ed ho bisogno solo del Microfono funzionante!
Se collego un auricolare bluetooth tutto funziona benissimo anche con skype provato diverse volte ma con un software che devo usare non riconosce ne l'audio ne il mic bluetooth.
Ho tolto AppleHDA e AppleAzalia e messo il kext VoodooHDA ma non funziona più niente nemmeno gli speaker nativi, c'è un modo nella mia situazione per far funzionare il mic nativo ? altrimenti come posso risolvere?

#332
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male

Ragazzi qualcuno potrebbe darmi un piccolo aiuto!!
Sono in questa situazione: mac 10.5.6 tutto funziona ed ho bisogno solo del Microfono funzionante!
Se collego un auricolare bluetooth tutto funziona benissimo anche con skype provato diverse volte ma con un software che devo usare non riconosce ne l'audio ne il mic bluetooth.
Ho tolto AppleHDA e AppleAzalia e messo il kext VoodooHDA ma non funziona più niente nemmeno gli speaker nativi, c'è un modo nella mia situazione per far funzionare il mic nativo ? altrimenti come posso risolvere?


Yaku83 dovresti (ri)leggere il regolamento e metterti in regola altrimenti non potrai ricevere aiuti.

#333
Ratne

Ratne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Roma
praticamente si è risposto da solo , utilizzando un auricolare. o almeno io non ho trovato rimedio per il microfono nativo

#334
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
ciao ragazzi , purtroppo ultimamente uso pochissimo l'msi wind , mi stavo domandando se qualcuno è riuscito ad aggiornare al al 10.6.7, senza dovere reinstallare tutto da principio .
io sono fermo al 10.6.5 !

#335
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

ciao ragazzi , purtroppo ultimamente uso pochissimo l'msi wind , mi stavo domandando se qualcuno è riuscito ad aggiornare al al 10.6.7, senza dovere reinstallare tutto da principio .
io sono fermo al 10.6.5 !

Siceramente non sono mai riuscito a fare "Upgrade" ho sempre dovuto reinstallare il tutto.

#336
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
che fregatura , peccato , adesso non ho proprio il tempo di reinstallare tutto , ormai aspetterò la versione definitiva di di SnowLeopard ...

#337
gb7

gb7

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Italy
Eccomi di nuovo.. Purtroppo per voi
iTunes m'ha chiesto di procedere all'aggiornamento, dato ok, parte e mentre fa il download specifica che sta scaricando 3 file (non avendo visto finestre con aggiornamenti da spuntare). Do per scontata siano iTunes, quicktime e safari.. Riavvio e l'amara scoperta: resta fermo allo sfondo grigio con meletta..e lo sono giocato vero? Ditemi che lo posso recuperare o almeno portarmi file in un hd esterno?
Ho tentato anche un ripara permessi da USB che avevo utilizzato per l'installazione come da guida.. Niente da fare e spero di non aver peggiorato le cose. Se qualcuno mi potesse aiutare mi farebbe un favore enorme. Grazie
EDIT: dimenticavo di dire che non ho finito il dual boot per cui 7 non l'ho installato, se lo facessi ora potrei recuperare un po' di roba tipo le app dell'ipod? SIGH

#338
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
di ritorno dalle ferie vorrei provare ad installare la 10.6.8 se non la 10.7.1 , avete dritte da darmi ?
qualcuno ha già provato ? ( soprattutto dove trovo i kernel atom per queste versioni ?

#339
erBUDDA

erBUDDA

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:roma
Ragazzi il link 7 non funziona più :( qualcuno può riupparlo o dirmi dove trovo la cartella EXTRA??

grazie

#340
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Nessuno ha installato 10.6.8 ??
Oggi ci provo.
In caso posto le aggiunte per l'installazione.

Sempre che interessi :-)

Un saluto a tutti!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy