Jump to content

[Guida] MSi U100 DualBoot Snow 10.6.3 / Windows 7


  • Please log in to reply
343 replies to this topic

#281
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Direi che se tutto funziona e cioe' :
- il pc si risveglia senza problemi dallo standby
- Audio e video ok (prova con i video in youtube)
- WEbcam ok

... Ci siamo....

#282
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

Direi che se tutto funziona e cioe' :
- il pc si risveglia senza problemi dallo standby
- Audio e video ok (prova con i video in youtube)
- WEbcam ok

... Ci siamo....

la webcam l'ho provata solo con iChat e funziona ( ho la BisonCam )
per il resto adesso non posso proprio provare , che sono già spaventosamente in ritardo ...

mi faccio sentire in tarda serata.

#283
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
Ok ci siamo ... Ho fatto tutte le prove del caso, e come immaginavo sono stato costretto ad installare voodoopower con kextHelper , ed ho inserito in extra/extension nullpowercpumenager.kext
E sempre in extra/extension lo SleepEnabler.kext che hai postato sopra .

Inoltre ho inserito "pmVersion=21" nel " kernel flag " del com.apple.boot.plist in EXTRA

Adesso funziona tutto , audio , speedstep, video su youtube , stop , webcam .


Se vi viene in mente qualche altra cosa da provare , ditemelo !!

#284
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Ultima domanda hai dovuto reinstallare il Chameleon ??

Altre domande non ce ne sono.

Fai uno zip di tutti file usati , e spiega come hai fatto l'update passo per passo, cosi' chiediamo a smith@ di integrarlo nella guida iniziale.

Saluti!

#285
gabry1988

gabry1988

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 5 posts
Io ho aggiornato con il comboupdate, ho cancellato l'applehda rimesso il kernel e aggiunto pmversion=21 non ricordo se ho rimesso lo sleepenabler ma penso proprio di si. Ho installato nuovamente chameleon e mi funziona tutto, anche se i video di youtube mi funzionano solo a schermo intero e non a finestra normale, ma questo problema lo avevo già da prima.. se avete soluzioni in merito sono ben accette!

#286
donofrank

donofrank

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
Salve a tutti è un Po che vi seguo così mi sono deciso anch'io ad installare
È andato tutto bene fino alla fine ed ho seguito scrupolosamente la guida di smith ma dopo aver installato i ketx della scheda video il risultato è stato che ho lo schermo in 800x600 con banda nera a destra e posso postare solo a 1024x768 anziché x600 tagliando fuori il dock.
Aiutatemi prego

#287
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
prima leggi il regolamento...

#288
donofrank

donofrank

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts
Scusa ma in che senso?
Ho esposto solo un mio problema cosa che fanno tutti

#289
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
http://www.megaupload.com/?d=OC0M3CU2

in questo file ho messo il match_kernel_atom e lo sleepenabler che ho utilizzato dopo l'aggiornamento alla 10.6.5.

Io in pratica ho seguito la guida del primo primo post, e invece di fare il combo update 10.6.3 ho fatto il COMBO update 10.6.5 e prima di riavviare ho ho cancellato AppleHDA.kext ed ho sostituito il match_kernel con quello contenuto nel file che ho postato.

Alla fine ( cioè dopo avere installato tutti i kext ) ho installato voodoopower con kextHelper , ed inserito in EXTRA/EXTENSION Nullpowercpumanager.kext e lo SleepEnabler.kext che ho postato qui.

questo è tutto !


Salve a tutti è un Po che vi seguo così mi sono deciso anch'io ad installare
È andato tutto bene fino alla fine ed ho seguito scrupolosamente la guida di smith ma dopo aver installato i ketx della scheda video il risultato è stato che ho lo schermo in 800x600 con banda nera a destra e posso postare solo a 1024x768 anziché x600 tagliando fuori il dock.
Aiutatemi prego


ciao, sei sicuro di aver installato i kext contenuti nel pacchetto del primo post ?
prova a reinstallarli, in particolare , installa contemporaneamente AppleIntelIntegratedFramebuffer.kext e AppleGMA950...kext
poi riavvia.
e ricordati di riavviare dopo aver installato ogni kext.

Facci sapere

#290
Ratne

Ratne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Roma
tutto ok grazie daxda, aggiornato e tutto funzionante

#291
donofrank

donofrank

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

http://www.megaupload.com/?d=OC0M3CU2

in questo file ho messo il match_kernel_atom e lo sleepenabler che ho utilizzato dopo l'aggiornamento alla 10.6.5.

Io in pratica ho seguito la guida del primo primo post, e invece di fare il combo update 10.6.3 ho fatto il COMBO update 10.6.5 e prima di riavviare ho ho cancellato AppleHDA.kext ed ho sostituito il match_kernel con quello contenuto nel file che ho postato.

Alla fine ( cioè dopo avere installato tutti i kext ) ho installato voodoopower con kextHelper , ed inserito in EXTRA/EXTENSION Nullpowercpumanager.kext e lo SleepEnabler.kext che ho postato qui.

questo è tutto !




ciao, sei sicuro di aver installato i kext contenuti nel pacchetto del primo post ?
prova a reinstallarli, in particolare , installa contemporaneamente AppleIntelIntegratedFramebuffer.kext e AppleGMA950...kext
poi riavvia.
e ricordati di riavviare dopo aver installato ogni kext.

Facci sapere

grazie per la risposta daxda
sono sicuro al 99% comunque riproverò, dimenticavo di chiederti se per installare di nuovo i vari kext video , dovrei eliminare quelli già installati anche perchè dopo aver visto che nn funzionavano correttamente ne ho installati altri trovati in rete, e se si da dove dovrei cancellarli?
grazie 1000

#292
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

dopo aver visto che nn funzionavano correttamente ne ho installati altri trovati in rete, e se si da dove dovrei cancellarli?
grazie 1000



dalla cartella Sistem/LIbrary/extencion

io ti consiglierei di cancellarli...

http://www.mediafire.com/?iw4ndhknmgh

con kexthelper devi installare i kext contenuti in questo pacchetto, nell'ordine indicato nel primo post...
ciao fammi sapere

#293
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Buongiorno a tutti.
Questa notte ho fatto delle prove da 10.6.3 a combo update 10.6.5.
Ovviamente cambiato il Kernel e lo sleepenabler, togliendo applehda kext dopo update.

Purtroppo non riesco a farlo partire.

Credo che il problema derivi dal driver video, in quanto al riavvio non mi da nessun kernel panic e riesco a spegnere il pc con i tasti funzione.

Ne deduco che OSX funziona ma senza desktop :-)

Continuo a fare delle prove, se qualcuno ha qualche suggerimento...

#294
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

Buongiorno a tutti.
Questa notte ho fatto delle prove da 10.6.3 a combo update 10.6.5.
Ovviamente cambiato il Kernel e lo sleepenabler, togliendo applehda kext dopo update.

Purtroppo non riesco a farlo partire.

Credo che il problema derivi dal driver video, in quanto al riavvio non mi da nessun kernel panic e riesco a spegnere il pc con i tasti funzione.

Ne deduco che OSX funziona ma senza desktop :-)

Continuo a fare delle prove, se qualcuno ha qualche suggerimento...


prova a reinstallare anche i kext del video...


Una domanda la pennetta di boot creata con questa guida funziona solo su msi o anche su altri notebook ? quacuno può provare a vedere se si avvia e farmi sapere ?

#295
Ratne

Ratne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Roma

Buongiorno a tutti.
Questa notte ho fatto delle prove da 10.6.3 a combo update 10.6.5.
Ovviamente cambiato il Kernel e lo sleepenabler, togliendo applehda kext dopo update.

Purtroppo non riesco a farlo partire.

Credo che il problema derivi dal driver video, in quanto al riavvio non mi da nessun kernel panic e riesco a spegnere il pc con i tasti funzione.

Ne deduco che OSX funziona ma senza desktop :-)

Continuo a fare delle prove, se qualcuno ha qualche suggerimento...


Non saprei, io ho approfittato nel formattare e inserire dual boot linux/snow leopard quindi ho fatto tutto da 0 seguendo la guida e inserendo il pacchetto di megaupload

#296
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
scusate se vodo un po' off-topic , ma qualcuno può provare se la USB così creata si avvia anche su altri Notebook ... ?

#297
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

scusate se vodo un po' off-topic , ma qualcuno può provare se la USB così creata si avvia anche su altri Notebook ... ?


se togli DSDT e smbios.plist funziona su qualsiasi pc.

#298
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Purtroppo update non funziona...
Ho fatto un bel po' di prove ma nulla.

Vediamo se Smith@ rilascia la guida per l'upgrade ;)

Notte a tutti!

#299
donofrank

donofrank

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 4 posts

dalla cartella Sistem/LIbrary/extencion

io ti consiglierei di cancellarli...

http://www.mediafire.com/?iw4ndhknmgh

con kexthelper devi installare i kext contenuti in questo pacchetto, nell'ordine indicato nel primo post...
ciao fammi sapere

niente da fare
ho scaricato i kext che mi hai segnalato, cancellati quelli esistenti dalla cartella extension e reinstallati i nuovi driver video tramite kext helper in tutti i modi possibili: prima uno e poi l'altro riavviando ad ogni installazione e viceversa ,poi entrambi assieme trascinandoli uno alla volta come raccomandava smith , riavvio ma niente, risoluzione 800x600 con schermo tagliato a destra o in alternativa 1024x768 con il dock escluso nella parte bassa dello schermo.
sono demoralizzato e inizio a pensare che sia il mio wind ad avere qualcosa di diverso.
mi sa che mi toccherà reinstallare tutto.
sarei disposto a pagare qualcuno capace se disponibile in zona ravenna!!
aiuto!!!

#300
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Rieccomi.
Ho fatto un po' di prove ma mi sono bloccato.

Ho provato a reinstallare il tutto (compreso combo10.6.5), ma nel momento in cui metto la cartella post extra e riavvio esce Kernel Panic...
Se rimetto l'Extra pre, funziona tutto (audio video ecc ecc):S


Suggerimenti ??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy