Jump to content

[Guida] MSi U100 DualBoot Snow 10.6.3 / Windows 7


  • Please log in to reply
343 replies to this topic

#261
tonihorse

tonihorse

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Naples

ma quando avvi dalla chiaveta , non ti viene il menù di chameleeon dove ti chiede quale hard disk avviare ? se non ti compare pigia f8 mentre si avvia dalla chiavetta ...



Grande F8 ..... questo mi mancava :(

Adesso continuo la guida passo passo e poi ti faccio sapere

GRAZIE MILLE

#262
tonihorse

tonihorse

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Naples
Ho fatto tutta l'installazione fino alla partenza in automatico senza chiavetta. Ora mi sorge un problema. Visto che ho il display lcd rotto in parte, vorrei poter collegare un monitor esterno. Ho fatto delle prove, ma compaiono delle strisce sia sul display del netbook e sia su quello del monitor esterno. Si può fare qualcosa?

Aggiungo una stranezza, ogni tanto mi si blocca la freccia e poi si rimette a funzionare, ho sbagliato qualche passaggio?
Il kext per il touchpad l'ho caricato
Grazie

#263
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
Lo sleap ...
Per il monitor ci dovrebbe essere una applicazione ...

#264
tonihorse

tonihorse

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Naples

Lo sleap ...
Per il monitor ci dovrebbe essere una applicazione ...

lo sleap per il touch?

magari il nome dell'applicazione per il monitor, non so proprio dove cercare

grazie mille

#265
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

lo sleap per il touch?

magari il nome dell'applicazione per il monitor, non so proprio dove cercare

grazie mille


sleep, non sleap... vedi smartsleep magari per il mouse.
per il monitor credo che si riferisca a switchresx.

#266
tonihorse

tonihorse

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Naples
Grazie mille
Ho risolto
Tutto funge


Buona domenica

#267
erBUDDA

erBUDDA

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:roma
Ciao smith,sò che siamo OFF qui,ma volevo chiederti se era possibile installare ubuntu dopo aver seguito la guida e ad aver installato con successo SL su u100,in questo momento io ho l'hdd del net con una sola partizione da 80gb su cui ho installato SL,posso installare ubuntu?
Sono disposto anche a formattare e a rifare tutto da capo ma avrei bisogno anche di ubuntu oltre che SL,puoi dirmi come fare? Possiamo sentirci anche in PM per evitare di sporcare il topic.

#268
vittoriob

vittoriob

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Ciao a tutti.

Non so cos a sia accaduto, ma oggi, senza fare modifiche di alcun tipo o aggiornamenti, dope la partenza, rimango con il cursore del mouse ed uno scehrmo blu


Ho provato anche partendo con le opzioni -v -x ma nulla.

Ho seguito l'ottimo metodo qui postato e sono andante avanti x tempo (ho il doppio boot con w7, Che funziona regolarmente).

Suggerimenti?

Come posso far ripartire Snow Leopard senza dover reinstallare il tutto?

Grazie
Vittorio

Edit:

Pare che la partizione HFS sia corrotta. Ho provato sia con Utility disco partendo da chiavetta che con MacDrive partendo da W7.

Aiuto!!!
Ma in questo caso mi perderò anche la partizione di W7 e devo reinstallare tutto daccapo seguendo la procedura, o esiste qualche altro modo che mi faccia reinstallare solo SN sulla partizione già esistente?

Grazie
Vittorio

#269
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

Aiuto!!!
Ma in questo caso mi perderò anche la partizione di W7 e devo reinstallare tutto daccapo seguendo la procedura, o esiste qualche altro modo che mi faccia reinstallare solo SN sulla partizione già esistente?

non sono sicuro ma credo che basta che tu ricominci l'installazione , riformattando solo la partizione di snowleopard , e rieseguendo l'installazione , come la prima volta ( forse saltando le fasi di installazione di chamaleon e della cartella extra post installazione )

#270
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
A questo punto siamo in trepidante attesa che Smith si faccia sentire con l'aggiornamento della guida al 10.6.5 ....

#271
MaGOXY

MaGOXY

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
ciao smith@@,

grazie della tua guida che sicuro funzionerà alla perfzione... ma ... ma a me non parte nemmeno chameleon ^_^
ma perchè?? ho seguito passo passo la creazione della penetta... installato tutto quello che ci vuole ... messo gli extra (quando metto gli extra, sovrascrivendo la cartella extra che già si è creata, mi chiede di file in file la psw perchè la cartella extra che c'è è scrivibile solo da admin...)..
faccio partire il piccolino con la pennina... arriva la scritta darwin/X86 boot..... check memoria.... vESA v3.0 7MB etc e li si ferma... niente... aspetti e niente...... che devo fà?

grassie 1k!!

EDIT: nulla di cambiato se non che il bios da boot in usb hd o messo usb cd/dvd....
ora arriva a boot: premo enter e non succede nulla.... come se scrivesse qualcosa troppo veloce per leggerlo e ritorna dop un nanosecondo nella stessa cosa boot:

ho fatto lo scandisk controllando anche i cluster e non ci sono errori... è un problema hw o sw?

grazie mille

NUOVO EDIT !! :

tenendo premuto all'infinito il tasto enter sono riuscito a leggere il messaggio di errore:

"Failed to read boot sector from BIOS device 100h. Error=1
Loaded HFS+ file: [Extra/com.apple.Boot.plist] 919 bytes from 42547a0"

e poi ritorna al boot:

che devo fare? io ho flashato con il bios da te moddato.

ops..... sorry! :-) ma perchè si pianta li?

#272
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
dai, leggi il regolamento....

#273
gabry1988

gabry1988

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 5 posts
Snow Leopard 10.6.5 funzionante :(
Ed è anche più performante...

#274
Ratne

Ratne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Roma

Snow Leopard 10.6.5 funzionante :(
Ed è anche più performante...


come hai agito per poter aggiornare ?

#275
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

Snow Leopard 10.6.5 funzionante :)
Ed è anche più performante...


illuminaci tutti ...

#276
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Fintanto che aspettiamo l'illuminazione.

Se qualcuno vuole fare delle prove con una copia di backup del proprio SO...(per ora non ho supporti per farlo)

Ho travato il Kernel patchato per la 10.6.5 e lo sleep enabler appena uscito e funzionante.

Oviamente non do' nessuna assicurazione, in quanto non posso fare delle prove per ora...

Link Kernel :

http://www.mediafire...jfph92xtp16m13m

Link Sleep enabler

http://xnu-sleep-ena...kext.10.6.x.zip

Fatemi sapere, (cerchero' di trovare un HD per i test).

Ovviamente installare prima il combo updare 10.6.5 , poi kernel ed enabler.

combo update : http://support.apple.com/kb/DL1326

Saluto tutti!

#277
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male

Fintanto che aspettiamo l'illuminazione.

Se qualcuno vuole fare delle prove con una copia di backup del proprio SO...(per ora non ho supporti per farlo)

Ho travato il Kernel patchato per la 10.6.5 e lo sleep enabler appena uscito e funzionante.

Oviamente non do' nessuna assicurazione, in quanto non posso fare delle prove per ora...

Link Kernel :

http://www.mediafire...jfph92xtp16m13m

Link Sleep enabler

http://xnu-sleep-ena...kext.10.6.x.zip

Fatemi sapere, (cerchero' di trovare un HD per i test).

Ovviamente installare prima il combo updare 10.6.5 , poi kernel ed enabler.

combo update : http://support.apple.com/kb/DL1326

Saluto tutti!


stavo proprio ora per provare...
Avevo già trovato il kernel ... fortuna che mi hai trovato te l'enabler ...
( sto reinstalllando tutto il sistema quindi la mia è una situazione perfetta per fare da cavia ).

una domanda anzi 2 : l'enabler , lo metto in extra , o lo installo con kextHelper ?
AppleHDA.kext. devo comunque cancellarlo vero ?

grazie

#278
Ratne

Ratne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Roma

stavo proprio ora per provare...
Avevo già trovato il kernel ... fortuna che mi hai trovato te l'enabler ...
( sto reinstalllando tutto il sistema quindi la mia è una situazione perfetta per fare da cavia ).

una domanda anzi 2 : l'enabler , lo metto in extra , o lo installo con kextHelper ?
AppleHDA.kext. devo comunque cancellarlo vero ?

grazie


si devi eliminarlo ( almeno io lo elimino ogni volta).
I kext almeno io preferisco sempre installarli con kexthelper
ripara i permessi poi

#279
AleSoft

AleSoft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

stavo proprio ora per provare...
Avevo già trovato il kernel ... fortuna che mi hai trovato te l'enabler ...
( sto reinstalllando tutto il sistema quindi la mia è una situazione perfetta per fare da cavia ).

una domanda anzi 2 : l'enabler , lo metto in extra , o lo installo con kextHelper ?
AppleHDA.kext. devo comunque cancellarlo vero ?

grazie


Installa con kexthelper...
Facci aspere ;)

#280
daxda

daxda

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
ok installato alla 10.6.5 , sto completando gli ultimi step ...
cmq vi dico subito cosa ho fatto :

-installato snowleopard retail con il solito sistema , ho aggiornato alla 10.6.5 con il combo update ( nel frattempo ho bruciato le patate che stavo lessando )
- prima di riavviare ho cancellato match_kernel e AppleHDA
- inserito il kernel athom RINOMINATO ( credo sia il solito postato da @AleSoft , ma se volete essere sicuri riposto quelllo che ho utilizzato ).

CMQ non ho installato nessun sleepenabler.kext

adesso sto finendo di installare i vari kext e poi valuterò se devo come avevo fatto in precedenza installare voodoopower in tal caso credo che dovrò inserire lo sleepenabler ( ma di questo non sono sicuro ) voi che dite ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy