Jump to content

AppleNForceATA x32/x64 new SL version recompiled.


  • Please log in to reply
38 replies to this topic

#21
RaMDaY

RaMDaY

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
  • Location:New York City
I've never been able to get any of these to boot using the 64bit kernel. I need to use arch=i386

#22
slimshadyp

slimshadyp

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Yes i use boot flag arch=x86_64.
My sata dvd drive works with MeDevils latest kext. But not 64 bit ones do :/

#23
Reflejo

Reflejo

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
So.. There is no way to use hd + dvd on x64 using AppleNForceATA. right?.

#24
Jehsin

Jehsin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
bump.

I would like to know as well.

#25
RaMDaY

RaMDaY

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
  • Location:New York City
If your DVD drive is IDE you should have no problems.

#26
Guest: sincro77_*

Guest: sincro77_*
  • Guests
[still no cure/.????????

pleaaaaasseee????

64 bit mode with 32 bit kernel works..... but not x86_64
\

#27
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
try this one http://www.sendspace.com/file/jhqsoq
see nForce Retail Guide for more info

#28
kocoman

kocoman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 315 posts
Lion need 64bit kernel, so has anyone tried which Nforce driver work? below 4GB and above 4GB?

#29
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Yes works here with 6 Gb on Lion DP3 (also install was possible with full 6 Gb ) .Posted Image

#30
~TSK~

~TSK~

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
SATA HDD Freezing when copying files especially large ones. System just locks up and stoping respond. How i can fix this?

#31
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
tried to disable spotlight indexing for all drives?

#32
~TSK~

~TSK~

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

tried to disable spotlight indexing for all drives?

No luck =(

#33
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
try to use the imk version

#34
~TSK~

~TSK~

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
imk version sticks too.

#35
Rafterman

Rafterman

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I get the KP "Out of 32kb Range" with these kexts listed:

IOATABlockStorage(Being a plugin of IOATAFamily)
IOATAFamily
IOStorageFamily
IOPCIFRamily

If I install this kext do I need to delete the kexts listed above first or just go ahead and install it as is. I am running OS X(MacPro 3.1 - #####.tonymacx86.com - 10.6.7 - Kernel 10.7)

eVga 780i
Intel C2Q Q9450
40GB Seagate IDE Drive(not partitioned - stand alone disk for OS X)
BenQ 1655 IDE DVD Burner
6GB BallistiX
Gigabyte Ethernet(Marvell 88E116)
On Brd Sound
Logiteck USB Keybrd
Rocatt Kone USB Mouse

#36
Jack Donker

Jack Donker

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:I Love It When A Plan Comes Together
Does it work with nForce 780i too?

#37
Madferret

Madferret

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

SATA HDD Freezing when copying files especially large ones. System just locks up and stoping respond. How i can fix this?


Have you solved this problem? I also have it. its the one where it runs when u have only 1 core activated but with 4 the spinning colored ball appears and nothing works anymore right?


SATA HDD Freezing when copying files especially large ones. System just locks up and stoping respond. How i can fix this?


Have you solved this problem? I also have it. its the one where it runs when u have only 1 core activated but with 4 the spinning colored ball appears and nothing works anymore right?

#38
zedtechus

zedtechus

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male

QUOTE (~TSK~ @ May 1 2011, 12:29 AM)
SATA HDD Freezing when copying files especially large ones. System just locks up and stoping respond. How i can fix this?


Have you solved this problem? I also have it. its the one where it runs when u have only 1 core activated but with 4 the spinning colored ball appears and nothing works anymore right?


QUOTE (~TSK~ @ May 1 2011, 12:29 AM)
SATA HDD Freezing when copying files especially large ones. System just locks up and stoping respond. How i can fix this?


Have you solved this problem? I also have it. its the one where it runs when u have only 1 core activated but with 4 the spinning colored ball appears and nothing works anymore right?



Hi Guys,

This is my first post for this forum. Recently I installed MAC OS X Lion 10.7.2 on my desktop computer based on EVGA 680i SLI with Intel Quad Q6600, 6GB of RAM, NVidia 7300 GS 256MB and 5 internal HDDs (all SATA II 3Gb/s)

After one week of hard work I finally succeed with the Lion installation but (there is a but) like other users in this forum I've started having the issue with the spinning colored ball and nothing works anymore except cold reboot and start over.
This is happening almost every time when I try copying big files or having a very intense hard drive activity.

My question is: is there any kind of solution for this annoying problem?

Thank you.
Zed

I currently use:
- boot in i386 (I get KP with x86_64)
- AppleNForceATA.imk64bit.kext
- all 6GB of RAM in use
- dual screen (RGB + DVI) with my Nvidia GeForce 7300 GS (display sleep mode work well for RGB connection but keeps sleep/awake every few seconds on DVI connection!)

Please let me know if any other info needed.

#39
~TSK~

~TSK~

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Have you solved this problem? I also have it. its the one where it runs when u have only 1 core activated but with 4 the spinning colored ball appears and nothing works anymore right?


My question is: is there any kind of solution for this annoying problem?


Still have the same problem with SATA. Please, guru, help us. If you need any logs or debug info, i can give it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy