Jump to content

[Mini Guida] BOOTCAMP PER HACKINTOSH


  • Please log in to reply
65 replies to this topic

#41
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

allora è quello l'errore.....non devo riattivare la partizione!

ora reinstallo per l'ennesima volta......


Ehi fratellone, ma non e' detto che sia quello l'errore. O meglio, se io riattivo la partizione di osx per farla avviare "default", Seven si avvia comunque scegliendolo da cham. Se non la riattivi allora la imposti in cham come partizione di default. In soldoni sono due processi che ti portano al medesimo risultato senza escludersi a priori fra loro. Puoi anche riattivarla e settarla come default per "scrupolo di coscienza" (della serie: voglio essere sicuro al 1000% che sia lei a partire "per prima" e non Seven) Ecco sul piccolino in firma e' questo il caso.
Non e' detto che sia quello l'errore, altrimenti non dovrebbe andare mai. Credo.

Il tuo potrebbe essere un caso "limite", un po' particolare, ma con sincerita' non saprei spiegarmelo..

Fai sapere
:thumbsup_anim:

#42
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Ehi fratellone, ma non e' detto che sia quello l'errore. O meglio, se io riattivo la partizione di osx per farla avviare "default", Seven si avvia comunque scegliendolo da cham. Se non la riattivi allora la imposti in cham come partizione di default. In soldoni sono due processi che ti portano al medesimo risultato senza escludersi a priori fra loro. Puoi anche riattivarla e settarla come default per "scrupolo di coscienza" (della serie: voglio essere sicuro al 1000% che sia lei a partire "per prima" e non Seven) Ecco sul piccolino in firma e' questo il caso.
Non e' detto che sia quello l'errore, altrimenti non dovrebbe andare mai. Credo.

Il tuo potrebbe essere un caso "limite", un po' particolare, ma con sincerita' non saprei spiegarmelo..

Fai sapere
:)

no cacchio rifatto e non funzia....solo che tra una prova e l'altra, ci sara 40minuti cavolo!

ecco cosa faccio io:
1: creo la partizione bootcamp con l'utility;
2: ravvio e faccio partire da dvd di 7 64bit;
3: formatto la partizione BOOTCAMP, e inizio ad installare 7;
4: a fine installazione, il computer si avvia con 7, quindi inserisco la penboot e avvio OSX;
5: in OSX, apro il terminale e dgto diskutil list, e cerco il disco da settare come di avvio;
6: sempre in terminale fdisk -e /dev/rdiskX, e dopo i comandi f 2, w, y, q.
7: reinstallo chameleon sempre da terminale, e ravvio.

OSX parte senza problemi, Seven si pianta con un errore di avvio!

#43
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
allora, ora ho eliminato anche la micropartizione che crea bootcamp da 128mb, così ho un'unica partizione, come se avessi partizionato prima di installare!

ho riformattato l'EFI come da originale....ora riprovo!(cela faro')

#44
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
fatto!!! era un problema di disco di sistema danneggiato...ho ripristinato un vecchio backup fatto con CCC, e tutto ha funzionato subito da terminale;)

#45
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Ok :robot:

#46
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
smit@@ ti faccio qualche domanda forse un pò banale:

io ho un hd a parte con windows già installato questo bootcamp fa al caso mio?
Posso avviare da li windows?

Ma poi potrò comunque avviare senza problemi windows al boot?

funziona con tutti i windows? sia xp, seven? lungi da me vista

Ho letto che funziona così bene da non avere grandi differenze di prestazioni tra il sistema operativo avviato al boot che virtualizzato

Grazie per le risposte :D :P


Aggiornamento: Ho provato a lanciarlo da snow ma l'errore è questo
Posted Image

#47
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
No, non fa al caso tuo mela. Bootcamp nel nostro specifico mondo hack non fa altro che partizionare. Il boot viene gestito sempre da chameleon. L'errore che ti da' e' normale per bootcamp, non partiziona dischi esterni, ne' nel nostro mondo, ne' nell'altro;)

Ciao

#48
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

No, non fa al caso tuo mela. Bootcamp nel nostro specifico mondo hack non fa altro che partizionare. Il boot viene gestito sempre da chameleon. L'errore che ti da' e' normale per bootcamp, non partiziona dischi esterni, ne' nel nostro mondo, ne' nell'altro;)

Ciao



grazie smit@@ per la risposta.
Siccome è una cosa che mi interessa comunque in pratica con il bootcamp che hai pubblicato devo:

formattare e creare 2 partizioni in guid sullo stesso hd su una andrà snow e l'altra vuota per far installare a bootcamp windows?


come prestazioni com'è a tuo avviso?

#49
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Non e' bootcamp che installa. Bootcamp partiziona il disco e stop, il suo compito finisce. Riavvii e installi windows sulla partizione "BOOTCAMP" semplicemente riformattandola in NTFS. Il seguito e' scritto nel primo post del topic.

Come prestazioni non ho capito a cosa ti riferisci, nel senso le prestazioni dipendono dal tuo hardware. Non c'entra nulla bootcamp. Se ti riferisci al guid e ai 2 sistemi sullo stesso disco, be' le prestazioni sono "buone", ma al 99% dipende sempre dal tuo hardware.

Ciao;)

#50
phoenix08

phoenix08

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts
Salve, avrei un problema, appena lancio bootcamp e seleziono continua mi da questo errore:
Posted Image
premesso che nn utilizzo HD esterni e gli altri HD sono tutti scollegati, come posso risolvere?



Phoenix

#51
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Non lo so

#52
MirC3

MirC3

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Guida splendida appena riesco la provo


Complimenti ;)

#53
abatesuperstar

abatesuperstar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
ciao, ho un problema...dopo aver finito la prima parte di installazione di windows(per indenterci quella con la grafica rudimentale su fondo blu) al riavvio mi da questo errore..come posso risolvere:


Impossibile avviare Windows poichè il file seguente manca o è danneggiato

<directory principale Windows>\system32\hal.dll.

grazie

#54
ihnous

ihnous

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Ciao a tutti!!!

Complimenti per la guida!!!! Molto valida!!!

Volevo sapere se, secondo voi, è possibile fare una cosa:

all'installazione di Snow Leopard creare due partizioni in GUID, quindi sulla prima installo Snow; dopo con bootcamp patchato faccio una terza partizione in quella di Snow per installarci Windows XP, e poi infine installare Linux nell'altra partizione creata all'inizio dell'installazione di Snow (tutto gestito da Chamaleon)

Non so se è una cosa possibile o se è pure fantasia :)


Grazie in anticipo!!!

#55
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Bootcamp non partiziona dischi gia' partizionati, eppure l'ho scritto.
Fai tutto da disk utility. Non continuare qui o vai off topic.

#56
JoЯel

JoЯel

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
Provato ieri...tutto ok, partizione eseguita in fat32 senza problemi.
Per ora mi torna utile per trasferire i file (meno di 4gb) da OsX a Win.
Se poi ci installo sopra qualcosa, ci aggiorniamo.
Thanx smith@@.

#57
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Buono;)

#58
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Vive ancora questo bootcamp? :(

#59
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
Si può usare anche su un hackintosh senza QE/CI?

#60
Old Harry MTX

Old Harry MTX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Topic interessantissimo, provo a farlo subito. ^^

Lol ragazzi scsuate ma dovete venirmi incontro XD
Dunque io ho questa installazione di Leo, potete farmi chiarezza su questi punti?

Terminata la procedura, rientrate in snow con la vostra pennina di boot e il boot 132 e riattivate la partizione con osxtools. Cliccate su efi/run fdisk, selezionate il disco di Snow, poi ChameleonEFI, quindi su installa efi. Reinstallate il vostro chameleon


1- Cos'è osxtools (e dove lo scarico)?
2- La procedura "Cliccate su efi/run fdisk, selezionate il disco di Snow, poi ChameleonEFI, quindi su installa efi" va eseguita da osxtools?
3- Nella mia installazione il "Chameleon da Reinstallare" è l'UNIVERSAL OSx86 INSTALLER?

EDIT: Ho scaricato Il BC Patchato, però quando vado a lanciarlo mi dice "L'applicazione Assistente Boot Camp si è chiusa inaspettatamente.ecc ecc"
Mi pare che anche un altro ragazzo avesse lo stesso problema, cmq vi allego il resoconto, sapete darmi una mano?

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy