Jump to content

SOLVED:X4500 Mouse artifact with Native Resolution


  • Please log in to reply
125 replies to this topic

#121
anhhnt

anhhnt

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 7 posts
Hi everyone, i've install this kext to my Dell studio 1537, the cursor appear but it does not move when i move the mouse, anyone meet this bug and any solution
SL version 10.6.3
Big thanks

#122
Sonicdude41

Sonicdude41

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Hoping to get the cursor to work, I tried installing the kext provided in the first post. However, upon rebooting, I get the native resolution, but the cursor is still stuck at the top-left corner of the screen. I have somewhat been able to mitigate the problem by changing the cursor size in System Preferences, but it's rather annoying to still have to "guess" the location of it.

I noticed that while installing another kext to get native resolution, it had a DSDT that had to go with it in order for it to work properly. Could it be that this one requires a specialized one for it to work? If so, it would be greatly appreciated if I could be pointed to such a file. ;)

#123
anhhnt

anhhnt

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 7 posts
I'm using 10.5.8 and this patch work properly, but in System profiler, only AppleIntelGMAX3100FB.kext loaded, the AppleIntelGMAX3100 was not loaded, so I have a small doubt, do we need both two kext loaded or only the FB kext loaded, I attached screenshot for easily understand because my bad english :rolleyes:

Attached Files



#124
josef_rocks

josef_rocks

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Philippines
after installing this patch and rebooted with -f -v and i got a low contrast screen, i could still see the screen on its native resolution but its too dark. how can i resolve this issue? :(

#125
T_A_Z

T_A_Z

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
thanks very much

the driver is working very smooth with native resolution on my latitude E5500 id 2a42 :D

but i have big problem i couldn't solve the mouse pointer isn't visible it stuck on the upper left of the screen but i can use the mouse but with no pointer :blink: (like the blind man )

sorry for the noob question but please help becasue any other driver didn't make the native resolution to work,,,

i need this driver with mouse pointer activity :angel:

#126
DJ180

DJ180

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hey everyone !!


Could this be it?? Does our graphics finally support QE/CI??

http://www.osxlatitu...l-gma-4500-mhd/

Just saw this post, which is quite new (as u all can see, 23 April 2013)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy