Jump to content

[Desktop]: Snow Leopard 64bit Retail Installation - P5Q-EM (Other P5Q Boards)


  • Please log in to reply
74 replies to this topic

#61
Blackfog83

Blackfog83

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Was noch dazu kommt -
wenn ich per -v Starte:

** AppleSMBusPCI::start failed to get acpi path for provider
DSMOS has arrived usw

Kann jemand damit was anfangen und mir ggf. helfen?

LG
Blackfog

#62
GPUTuner

GPUTuner

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Germany
Danke! Funktioniert super mit einem P5Q Turbo! Einzige Veränderung: VoodooHDA statt AppleHDA, da ein VIA Soundchip verbaut ist.

#63
nere

nere

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
HAllo,
Vielen Danke für die super HOW To Anleitung,

ich versuch schon seit Tagen auf meinem P5Q Pro OSX zu installieren mit deiner Anleitung hab ich es auch jetzt hinbekommen hat auch alles super geklappt.
Habe für meinen Mainboard das passende Lan kext installiert, jetzt hab ich nur noch problem mit der Grafikkarte die wird gar nicht erkannt. Kann mir jemand erklären wie ich das mit dem EFIstring auf Snow Leopard mache habe es mit dem EFI Studio versucht doch sie wird trotzdem nicht erkannt.

Mein System:
Mainboard:P5QPro
CPU:E8400
Grafik: XFX9800GTX+
SATA Platte für OSX
IDE für Windows

#64
fatherswatch

fatherswatch

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Hallo,
Ich habs soweit nach dem How-To probiert doch mit einem kleinen Unterschied.

Habe ein P5Q-Pro und nur Probleme. Ich habe 2 HDDs im PC - HDD1 hat 2 Partitionen, einmal OSX und einmal das 10.6 image. HDD 2 hat eine EFI Partition mit Chameleon und einemal die Snow Leopard Partition.

Soweit so gut, doch wenn ich dann versuche das 10.6 image zu laden krieg ich nur

http://i49.tinypic.com/121u6w2.jpg

http://i48.tinypic.com/27xl9wh.jpg

& den "ACPI_SMC_PlatformPlugin::Start -waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out" Fehler hatte ich auch schon mal aber mittlerweile nur noch das von den Bildern.

Eine schnelle Hilfe wäre sehr nett da ich dafür sogar mein Windows verbannt habe und jetzt PC los bin ;)

Vielen dank schonmal!

#65
unixfragger

unixfragger

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Germany
Hallo,
wollte mich für das gute Tutorial bedanken! Jetzt bin ich fast (paar reboot probleme) 100% glücklich mit meinen Hackintosh :(

Gruß Unixfragger

#66
going crazy

going crazy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hallo,

auch ich bin gerade dabei Snow Leopard auf meinem PC zu installieren.

Der Installationsvorgang startet mittlerweile, jedoch bricht diese nach kurzer Zeit mit der Fehlermeldung ab, dass die Zusatzdateien nicht kopiert werden könnten.

Im Installations-Log steht "Failed to verify xy.pkg" (xy, da es mittlerweile drei unterschiedliche Pakete sind, die zum Abbruch führten - z.B. BSD.pkg).

Mittlerweile habe ich die Installation sowohl mit verschiedenen Images versucht, als auch von DVD, externe Plate und USB-Stick. Mal mit Original-Bios, mal mit gepatchtem Bios.

Als Boot-CD verwende ich die letzte Version der Empire Efi CD.

Das Ergebnis ist immer dasselbe - Abbruch, da die Zusatzdateien nicht kopiert werden konnten.

Hat jemand eine Ahnung, womit dieser Fehler zusammenhängt? Bios-Einstellungen? Hardware-Konstellation? Fehlerhaftes Image / DVD (eher unwahrscheinlich, da zwei verschiedene bereits benutzt)?

Ich wäre für jede Idee dankbar, in welcher Richtung ich weiter forschen sollte.

Hardware:

  • Intel® Core 2 Quad Q9400 4x 2,67GHz 6MB Cache 45nm
  • nVIDIA GeForce 9800GT 512MB
  • Mainboard ASUS P5QL-Pro Intel P43 Chipsatz ICH10R
  • 22x DVD/RW Duallayer +/- Multi SH-S223
  • 8GB DDR2 800MHz PC2-6400
  • 500GB SATAII NCQ 16MB Cache 7200rpm
Vielen Dank und alles Gute.

going crazy

#67
dalmidog

dalmidog

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
Hallo

Muss sagen eine wirklich tolle Anleitung. Habe schon paar Erfahrungen mit dem SL-Hazard gemacht, bin aber nicht so ganz zufrienden, da es ja eine Hack-DVD ist. Möchte es doch nochmal mit meinem Originalen SL 10.6 probieren, mit hilfe diesem tollen HowTo.

Meine erste Frage wäre, ob dieses MOD BIOS FOR ASUS P5Q-EM auch für mein Asus P5Q gehen würde, oder wo ich ein MOD-Bios für mein Board herbekomme könnte?

:P

PS: Der CPU wird demnächst durch einen Intel E8500 oder Q9550 ausgetauscht, der schon alte zerbrechlichen DualCore Intel Pentium D930 geht in ein zweit PC ins Seniorenheim. :D

#68
snej4454545

snej4454545

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Super Anleitung :) geht alles einwandfrei auf meinem P5Q-EM...

Ich kann schonmal beisteuern dass mit den aktuellen kext für den RTL1200 auch spdif funktioniert...
bekomme glasklaren DTS Sound !!

was leider noch nicht geht ist das übertragen der EFI Partition von Platte auf einen USB-Stick,... da wäre ich für Hilfe wirklich dankbar... Ich habe es mit CarbonCopyCloner versucht jedoch ohne Erfolg

--> GEL–ST: 1.) 1 Partition auf usb stick erstellen
2.) optionen --> GUID auswählen
3.) RC3 auf USB Stick Installieren
4.) mit CarbonCopyCloner von Festplatte (EFI Partition) nach USB-Stick übertragen

Und dann bleibt da noch die frage wie man am besten Updates einspielt ? hat da jemand ne Idee ?

--> GELST: http://netkas.org/?p=315
... einfach folgen geht 1a :)

freundlicher GruŸ

#69
snej4454545

snej4454545

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Ich komm mit meiner Sparkle 9800GT nicht weiter... laut osx86 wiki sollte diese Grafikkarte OOTB gehen... sie wird aber nichteinmal erkannt.. angeblich hat sie nur 32MB Ram, und ich kann keine Auflösung ändern.. ? Ich denke das es eine problem mit Chameleon ist... ich habe alles nach dieser anleitung gemacht und es funktioniert alles bestens...

Ich hoffe das mir jemand helfen kann ? :rolleyes:

#70
Benji55555

Benji55555

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hallo alle zusammen :) hat schon jemand Erfahrung mit dem Update 10.6.3 gemacht ?
lg :D

#71
constil

constil

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts

Hallo alle zusammen :) hat schon jemand Erfahrung mit dem Update 10.6.3 gemacht ?
lg :D

ja einige...viele, guten morgen.... ausgeschlafen ?

#72
Netsn00p

Netsn00p

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Meine erste Frage wäre, ob dieses MOD BIOS FOR ASUS P5Q-EM auch für mein Asus P5Q gehen würde, oder wo ich ein MOD-Bios für mein Board her bekommen könnte?


Das würde ich auch gern wissen, sollte aber gehen oder soll man besser diese hier nehmen als "nur" P5Q Besitzer: P5Q Asus 2208_by smith@@.ROM.zip -> http://www.mediafire.com/?tnztvwny1zm ?

Greetz
Netsn00p

#73
Netsn00p

Netsn00p

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Keiner nen Plan? :)

#74
ryman

ryman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
Ihr braucht die zu eurem BIOS passende. Gib mal bei google oder so ein: asus p5q juzzi. und mit etwas glück ist gleich slic für windoof dabei

#75
DukeCastino

DukeCastino

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
hi, habe ein P5Q PRO und habe alles so gemacht wie auf der ersten Seite beschrieben. Irgendwie bleibt er nach dem Apfellogo hängen (grauer Bildschirm mit Mauszeiger). Wenn ich eine Maustaste drücke kommt der farbige ladekreisel aber nix passiert.

Habe 10.6.3Retail

meine Hardware:

Asus p5q pro
Core2Quad 9550
4gb ram

Muss man das Bios unbedingt updaten oder reicht auch das originale? Würde gerne noch als zweit System Windows7 einsetzen nur weiss ich jetzt nicht ob das noch geht nach dem flashen des special bios.Spricht was dagegen oder was ändert das Bios von Jizzy den genau?

Danke :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy