Jump to content

[Guida] Installare Snow Leopard 64bit su P5KPL Series


  • Please log in to reply
1091 replies to this topic

#61
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

A questo punto posso affermare che la guida funge alla perfezione (per la precisione io ho usato i new kext)
Ho SL a 64 bit da questa mattina spento e riacceso varie volte (a proposito con Sl horisolto anche il problema dello spengimento :)) nessun KP, quindi sistema super stabile
Grazie ancora a BarboneNet per la guida ;)

:( almeno sappiamo che e' la guida ufficiale per p5kpl ;)

ho realizzato uno sparseimage per facilitare le cose.

Scaricate il file; SCARICA QUI
lo scompattate;
lo caricate con doppio click;
andate in utility disco e vi create i 2 dichi mappati in GUID e formattati in Mac OS esteso (Journaled);
nominateli SNOW DISC e SNOW OSX (leggete l'inizio della guida);
ora ripristinate su entrambi i dischi lo sparseimage che avete scaricato in precedenza;
ora ripristinate l'immagine di SL 10A432 sul disco SNOW DISC senza inizializzarlo;
mettete tutti i kext - dsdt.aml - com.apple.Boot.plist - smbios.plist come indicato nella miniguida all'interno dello sparseimage;

Ravviate, bootando da SNOW DISC e installate SL sul disco SNOW OSX senza inizializzarlo!


PS. ora creo uno sparse image proprio per P5KPL cosi' si fa prima ancora;) ---> QUI

PS.2 su esnips troverete anche la versione ALTERNATIVA, che consiste nell'utilizzo del BOOTLOADER Chameleon 1.0.12 + Efi 10.2, invece che lo Chameleon 2 RC1 + Efi 10.2 .
(dicono che molti hanno kernelpanic a causa del RC1) [url="http://www.esnips.co...eimage"]SCARICA QUI[/url


non funziona il ripristino degli sparseimage

#62
bgol64

bgol64

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Roma
Ho un piccolo problema con Snow..... non mi fa vedere gli hd ntfs.
Cioè se vado in Disk Utility ci sono e li gestisce tranquillamente, ma nel finder niente. :wacko:

#63
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Ho un piccolo problema con Snow..... non mi fa vedere gli hd ntfs.
Cioè se vado in Disk Utility ci sono e li gestisce tranquillamente, ma nel finder niente. :thumbsup_anim:

provato a vedere se c'e' qualcosa nelle opzioni del finder??? io non lo uso per il momento....mi trovo troppo bene con leopard......

Aspetto i kext che mancano...appena ci entro controllo...intanto googla!

#64
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma
ho testato gli sparseimage....e non hanno funzionato, quindi per ora seguite la guida in prima che è perfetta (almeno su P5KPL)!

Aggiunte le immagini, ora devo mettere i kext finali.....senza i kext inutili!

#65
bgol64

bgol64

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Roma

ho testato gli sparseimage....e non hanno funzionato, quindi per ora seguite la guida in prima che è perfetta (almeno su P5KPL)!

Aggiunte le immagini, ora devo mettere i kext finali.....senza i kext inutili!

Anche senza immagini era perfetta anche prima ;)

#66
djfalco

djfalco

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Gender:Male

Eccomi con brutte news.
Allora ho provato ma permane il solito Kernel Panic.

Cioè:

Ho eseguito la guida alla lettera, e preparato le due partizioni.

LA SNOW DISC E SNOW OSX.

per i kext come consigliato da Tristano ho usato quelli per la P5Q che si trovano sul forum Francese.

Perchè io ho una P5q3 Deluxe.

Però appena entro in Chameleon e vado a scegliere di fare il boot da SNO DISC, dopo quei pochi secondi di caricamento, ho il solito Kernel Panic che avevo seguendo tutte le altre guide di Installazione da Leopard. E quindi non riesco a fare l'installazione.

Posted Image

Potete darmi una mano a capire da cosa dipende?
Stò diventando matto.



per tutti quelli che hanno il problema del kernel panic subito dopo aver selezionato il disco di boot ecco come fare x riuscire a superare questo ostacolo.
nella cartella extra togliete tutto e lasciate solo la cartella extension. Miraccomando cambiate il file boot con quello proposto nel pacchetto di barbonenet (ringrazio x le guide e x i kext quasi tutti funzionanti!! :( ).
Ora il mio problema rimane nel chipset, non riesco a farglielo vedere. Se supero questo problema farò una guida su come installare snow su sk p5k e p5kc ;)

#67
francesco289

francesco289

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Mantova, Italy
ciao a tutti...io ho provato a fare come dice la guida su una p5kpl-am senza leopard 10.5 installato...
Ho creato i due dischi e al momento in cui mi si presenta chameleon sceglo snow disc ma partendo mi va in kernel panic.
Non ho una scheda video aggiuntiva per cui non ho fatto la procedura con UInstaller...è forse quello? la scheda video integrata non è compatibile?
L'errore credo sia in Kernel Extensions in backtrace... (non vedo oltre xkè ho su finestra kp)
poi mi dice...
com.apple.driver.AppleACPI...
dependency: com.apple.i....
dependency: com.apple.i...

grazie

per tutti quelli che hanno il problema del kernel panic subito dopo aver selezionato il disco di boot ecco come fare x riuscire a superare questo ostacolo.
nella cartella extra togliete tutto e lasciate solo la cartella extension. Miraccomando cambiate il file boot con quello proposto nel pacchetto di barbonenet (ringrazio x le guide e x i kext quasi tutti funzionanti!! ;) ).
Ora il mio problema rimane nel chipset, non riesco a farglielo vedere. Se supero questo problema farò una guida su come installare snow su sk p5k e p5kc ;)


grazie. non avevo visto..provo :)


edit: non funziona... che fare? ;)

edit2: bisogna cancellare tutto in entrambi i dischi creati ;)

si ok...però adesso l'installazione si blocca sulla mela bianca :D

cosa posso fare?

edit3: provati anche io gli sparseimage...non ne va neppure uno...

Resta il problema: Si blocca sulla mela bianca...qualcuno ha soluzioni? Mi sembra di aver fatto tutto correttamente a parte la faccenda della scheda video con UInstaller perchè io ho l'integrata :(

#68
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

ciao a tutti...io ho provato a fare come dice la guida su una p5kpl-am senza leopard 10.5 installato...
Ho creato i due dischi e al momento in cui mi si presenta chameleon sceglo snow disc ma partendo mi va in kernel panic.
Non ho una scheda video aggiuntiva per cui non ho fatto la procedura con UInstaller...è forse quello? la scheda video integrata non è compatibile?
L'errore credo sia in Kernel Extensions in backtrace... (non vedo oltre xkè ho su finestra kp)
poi mi dice...
com.apple.driver.AppleACPI...
dependency: com.apple.i....
dependency: com.apple.i...

grazie



grazie. non avevo visto..provo :)


edit: non funziona... che fare? :(

edit2: bisogna cancellare tutto in entrambi i dischi creati ;)

si ok...però adesso l'installazione si blocca sulla mela bianca :(

cosa posso fare?

edit3: provati anche io gli sparseimage...non ne va neppure uno...

Resta il problema: Si blocca sulla mela bianca...qualcuno ha soluzioni? Mi sembra di aver fatto tutto correttamente a parte la faccenda della scheda video con UInstaller perchè io ho l'integrata :(

secondo me hai un problema di bios...visto che avevi problemi anche con leopard!

leggo ora che usi la vga integrata????
se cosi non funzionera mai!!!

#69
francesco289

francesco289

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Mantova, Italy

secondo me hai un problema di bios...visto che avevi problemi anche con leopard!

leggo ora che usi la vga integrata????
se � cosi non funzionera mai!!!


davvero?!?! :)

ma non era supportata la X3100?
Allora è quella che da problemi?
Il bios l'ho settato a default...però strano comunque la mela la vedevo...siam sicuri che sia la video?

#70
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

davvero?!?! :D

ma non era supportata la X3100?
Allora è quella che da problemi?
Il bios l'ho settato a default...però strano comunque la mela la vedevo...siam sicuri che sia la video?

è la vga il problema!

#71
francesco289

francesco289

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Mantova, Italy

è la vga il problema!


adesso proverò con una nvidia 6500...nel caso una scheda video che non costi troppo e che sia supportata quale può essere? pensavo a una xfx 9400...però non compare in UInstaller...mi sembrava di aver letto che era compatibile di default...possibile?
Sennò una 8400?

#72
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

adesso proverò con una nvidia 6500...nel caso una scheda video che non costi troppo e che sia supportata quale può essere? pensavo a una xfx 9400...però non compare in UInstaller...mi sembrava di aver letto che era compatibile di default...possibile?
Sennò una 8400?

la 9400 non la conosco...andra come la 8400 secondo me!

la 8400GS da 256mb tela straconsiglio, costa poco e si comporta egregiamente anche con Adobe CS4!

#73
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
Scusatemi mitici, ottima guida, sin dove son arrivato, solo quando arrivo al punto di ripristinare l'immagine, dalla dmg, in pratica, quando scelgo il sorgente, e l'immagine del disco...semplicemente non me la fa selezionare...e non so come poter fare...in pratica quando apro il pacchetto del sistema operativo, lo stesso di quello della guida...al suo interno trovo tre file, istallazione mac osx, installazioni opzionali, istruzioni...bè morale, non so come ripristinare l'immagine del sistema, in snow disc...cosa posso fare?

#74
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...
ORA HO INSTALLATO SNOW LEOPARD CON LA TUA GUIDA SULLA MIA GIGABYTE......

MA CON I MIEI KEXT



Attached File  Schermata_2009_09_08_a_22.15.31.png   854.66KB   75 downloads


FUZIONA TUTTO....

CIAO E GRAZIE
BARBONE

PS. COMPLIMENTI PER LE CHIAPPE DELLA ELLA TUA PICT

#75
bgol64

bgol64

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Roma

ORA HO INSTALLATO SNOW LEOPARD CON LA TUA GUIDA SULLA MIA GIGABYTE......MA CON I MIEI KEXT
FUZIONA TUTTO....

CIAO E GRAZIE
BARBONE

PS. COMPLIMENTI PER LE CHIAPPE DELLA ELLA TUA PICT


Scusate l'ot
Sto provando ad installare anche su una GA-P35-DS3
mi dici dove hai preso i kext x la tua mobo
Ciao e grazie

#76
iggy63

iggy63

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
  • Interests:CHIPSET: Gigabyte EP35-DS4 *<br />PROCESSORE: Intel Xeon E3110 @ 3 GHz *<br />...

Scusate l'ot
Sto provando ad installare anche su una GA-P35-DS3
mi dici dove hai preso i kext x la tua mobo
Ciao e grazie



RECUPERATI DA QUESTA GUIDA E IN GIRO PER LA RETE.....
OPs!!! HAI RAGIONE SONO FUORI TEMA...MA HO USATO QUESTA GUIDA

eccoli i kext per la Gigabyt...ricorda di cambiare identificativo su / Contents/ Info.plist/ dell'HD del file PlatformUUID
My EXTRA

#77
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Scusatemi mitici, ottima guida, sin dove son arrivato, solo quando arrivo al punto di ripristinare l'immagine, dalla dmg, in pratica, quando scelgo il sorgente, e l'immagine del disco...semplicemente non me la fa selezionare...e non so come poter fare...in pratica quando apro il pacchetto del sistema operativo, lo stesso di quello della guida...al suo interno trovo tre file, istallazione mac osx, installazioni opzionali, istruzioni...bè morale, non so come ripristinare l'immagine del sistema, in snow disc...cosa posso fare?

seleziona l'immagine con il tasto destro e scegli imposta come sorgente;)

ORA HO INSTALLATO SNOW LEOPARD CON LA TUA GUIDA SULLA MIA GIGABYTE......

MA CON I MIEI KEXT



Attached File  Schermata_2009_09_08_a_22.15.31.png   854.66KB   75 downloads


FUZIONA TUTTO....

CIAO E GRAZIE
BARBONE

PS. COMPLIMENTI PER LE CHIAPPE DELLA ELLA TUA PICT


Grazie dovrei rifinire la parte finale......che per le P5KPL opzionale...ma lo faro lo stesso!

P.S. e' una barbona anche lei heheh

#78
bgol64

bgol64

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Roma

RECUPERATI DA QUESTA GUIDA E IN GIRO PER LA RETE.....
OPs!!! HAI RAGIONE SONO FUORI TEMA...MA HO USATO QUESTA GUIDA

eccoli i kext per la Gigabyt...ricorda di cambiare identificativo su / Contents/ Info.plist/ dell'HD del file PlatformUUID
My EXTRA


Thanks e scusate
fine ot :wacko:

#79
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
Grazie Barbone del tuo consiglio, ma...ho ancora problemi, dunque ho ragionato cosi, ho preso una delle tante versione di ideneb, 10.5.5, ed istallata su un hard a parte, poi ne ho preso un altro, e su di esso, ho creato tre partizioni, una snow osx, una snow disc, per il sistema da istallare, bootando con chamalion, ed una per il futuro back up, col time machine una volta vista istallata, sta accidenti, eheheh...penso sia la stessa cosa, che metterla in una chiavetta, o in un terzo hard disk...cmq, ripristino l'immagine, avvio snow disc...e si pianta con la mela bianca, schermo grigio..non capisco come mai...la guida l'ho seguita fedelmente...ma potrebbe essere la mia immagine che ha problemi? non saprei...

#80
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

Grazie Barbone del tuo consiglio, ma...ho ancora problemi, dunque ho ragionato cosi, ho preso una delle tante versione di ideneb, 10.5.5, ed istallata su un hard a parte, poi ne ho preso un altro, e su di esso, ho creato tre partizioni, una snow osx, una snow disc, per il sistema da istallare, bootando con chamalion, ed una per il futuro back up, col time machine una volta vista istallata, sta accidenti, eheheh...penso sia la stessa cosa, che metterla in una chiavetta, o in un terzo hard disk...cmq, ripristino l'immagine, avvio snow disc...e si pianta con la mela bianca, schermo grigio..non capisco come mai...la guida l'ho seguita fedelmente...ma potrebbe essere la mia immagine che ha problemi? non saprei...

se usi 2 partizioni, allora installi lo Chameleon solo sul disco SNOW DISC (che dovrebbe essere la prima partizione);
prepari la seconda partizione (SNOW OSX) saltando la prima parte, cioè l'installazione di chameleon......quindi ci dovrai mettere in sostanza solo la cartella Extra con i kext dsdt.aml com.apple.boot.plist.

chiaramente dovrai mettere i kext, anche nella cartella extra dello snow disc......edita il kext platformuuid (oppure se vuoi eliminalo, sulla nostra mobo non serve)...ricordati che non ci vuole l'Extensions.mkext

fammi sapere!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy