Jump to content

bgol64

Members
  • Content Count

    102
  • Joined

  • Last visited

About bgol64

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Roma
  1. bgol64

    Schede audio USB niente audio

    Ti ringrazio molto, era 10.12.6, tornando alla precedente rifunzionano entrambi. Per ora ho scoperto l'arcano, oggi parto per le ferie a settembre mi ci sbatto un po. Grazie e buone ferie
  2. bgol64

    Schede audio USB niente audio

    Ciao, funzionano nativamente e non mi sembra di aver aggiornato nulla.
  3. bgol64

    Schede audio USB niente audio

    Ciao a tutti, come da titolo ho 2 schede audio USB che fino a qualche giorno fa funzionavano senza problemi e all'improvviso vengono riconosciute, ma non si sente nulla, premetto che in Windows funzionano entrambe
  4. bgol64

    Problemi con Sierra e GTX 550 Ti

    Prova a cambiare l'SMBIOS in 14,2 e vedi se migliora
  5. bgol64

    Aiuto DSDT

    Intanto grazie. Nulla non vanno, non so più che pesci prendere
  6. bgol64

    Aiuto DSDT

    Rieccomi, mi sembrava troppo bello, fino a oggi pomeriggio tutto perfetto. Spento per installare Ubuntu su un'altro HD, finito ho riavviato Sierra e nessuna Usb.
  7. bgol64

    Aiuto DSDT

    Tutte le porte funzionanti, non ho abilitato la kext to patch USB port limits, avevo già tolto tutti i kext riguardanti le usb. Per adesso ti ringrazio moltissimo, vediamo come va nei prossimi giorni. Ringrazio anche gengik per la pazienza. Vi faccio sapere.
  8. bgol64

    Aiuto DSDT

    Inserisco insieme al config anche DSDT che mi hai fatto?
  9. bgol64

    Aiuto DSDT

    Eccomi allora, l'SMBIOS purtroppo devo tenere quello perchè è l'unico modo per poter far riconoscere la scheda video. Loggato a tutti i servizi Apple
  10. bgol64

    Aiuto DSDT

    Hai ragione. Ora provo un'hd 3.0 che mi legge, ma non appare in resoconto e faccio un test di velocità. Purtroppo stamani non si è risvegliato e dovuto resettare. Niente ogni ravvio cambia qualcosa, ho dovuto togliere i kext non avevo le usb
  11. bgol64

    Aiuto DSDT

    Tutte le USB funzionanti, ma su resoconto di sistema anche se attacco un dispositivo alle 3.0 risulta inserito nelle 2.0 Quello su la 2.0 è il Bluetooth, quello su la 3.0 è un'Hub
  12. bgol64

    Aiuto DSDT

    Identico a prima solo 2.0 senza kext, nessuna usb con il kext
  13. bgol64

    Aiuto DSDT

    config.plist.zip
  14. bgol64

    Aiuto DSDT

    Con UsbIniectAll niente più USB
  15. bgol64

    Aiuto DSDT

    Il problema era proprio li a volte le funzionavano tutte, a volte funzionavano solo le 3.0, a volte solo le 2.0. Nel resoconto di sistema le vede sempre tutte
×