Jump to content

[Guida] Leopard 10.5.6 su Asrock G31-M S e G31-M GS


  • Please log in to reply
226 replies to this topic

#41
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

I managed to delete those two files from windows with MacDrive
but as if I had not done anything. the same error persists.

if you start macintosh: apple logo frozen.
mac if you boot with -v -s -f -x: black screen with text ...

Posted Image

thanks. rests


This is the error that occurres with a NON MODIFIED BIOS.

Have you modified BIOS with the file in the first post?

Giorgio

#42
raegten

raegten

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

may computer:

[ BIOS ]

Versión P1.30



I updated my bios to version 1.30 as you said in the guide. and configured in their own way.
anyway I will start again from 0

thanks for your patience Giorgio

#43
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

I updated my bios to version 1.30 as you said in the guide. and configured in their own way.
anyway I will start again from 0

thanks for your patience Giorgio



You have you updated with the original 1.30 Asrock BIOS (downloaded from Asrock site) an that is wrong!!!!!!!!!!!!!

You MUST update with the file that is in the first POST. Is a modified BIOS, not the original. With the original bios you can't install Leopard

This is the BIOS file to update: http://www.insanelym...p...st&id=46734

Giorgio

#44
raegten

raegten

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
then the problem I have is that

I do not know how to enter a rom in my bios
:S

I will look again as it should be done

#45
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

then the problem I have is that

I do not know how to enter a rom in my bios
:S


The method is the same that you have used with original 1.30 Asrock BIOS, but instead of using the original ROM, use the modified ROM in the link.

Giorgio

#46
raegten

raegten

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
ok, I will try

sorry a lot.
cost me much to understand that part of the guide.
and I thought he did well and then I continued

#47
raegten

raegten

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Posted Image

I do not know if I'm doing well with the bios

What I do with these files?

#48
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Put all the 5 files in one folder and run afuwin.exe and then follow the instructions.

Giorgio

#49
raegten

raegten

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Posted Image

#50
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Obviousley the first.

But this is off topic. This is not a Topic for flash the BIOS, that is an elementary procedure.

This is a GUIDE.

Giorgio

#51
Mr G87

Mr G87

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Per caso con le ultime versioni di leo le potre usb integrate della mobo funzionano?

#52
guslimousin

guslimousin

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Paraguay, Asuncion
Sorry, but I don't speak italian, Only english or spanish.
------------------------------------------------
english version
------------------------------------------------
Hello:

I have a motherboard ASRock G31M-S and I can't get toinstall osX, I try almost every installer that exist over there, iatkos, leo4all, kalyway, ipc...

Can you helpme with this??

this is my hardware:
motherboard:ASRock G31M-S
CPU: intel quad core Q8200
HDD sata500GB(with windows)
DVD recorder LG sata
Hdd 80 gb pata(not sata) - where I want to install "mac OS X"


Waiting for your help, thank you in advance.


Greetings from SouthAmerica

------------------------------------------------
version en español
------------------------------------------------
Hola:

Tengo una placa madre ASRock G31M-S y no he puedo conseguir instalar osX, ya he probado com casi todos los instaladores que existen por ahi, iatkos, leo4all, kalyway, ipc...

Me podrias ayudar con esto??

este es mi hardware:
motherboard:ASRock G31M-S
Procesador: intel quad core Q8200
disco duro sata500gb(tiene windows)
Grabadora LG sata
Disco duro 80 gb pata(no es sata) - donde quiero instalar el "mac OS X"


Desde ya, muchas gracias, y quedo aguardando tu ayuda


Saludos desde sudamérica

#53
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Sorry, but I don't speak italian, Only english or spanish.
------------------------------------------------
english version
------------------------------------------------
Hello:

I have a motherboard ASRock G31M-S and I can't get toinstall osX, I try almost every installer that exist over there, iatkos, leo4all, kalyway, ipc...

Can you helpme with this??

this is my hardware:
motherboard:ASRock G31M-S
CPU: intel quad core Q8200
HDD sata500GB(with windows)
DVD recorder LG sata
Hdd 80 gb pata(not sata) - where I want to install "mac OS X"


Waiting for your help, thank you in advance.


Greetings from SouthAmerica

------------------------------------------------
version en español
------------------------------------------------
Hola:

Tengo una placa madre ASRock G31M-S y no he puedo conseguir instalar osX, ya he probado com casi todos los instaladores que existen por ahi, iatkos, leo4all, kalyway, ipc...

Me podrias ayudar con esto??

este es mi hardware:
motherboard:ASRock G31M-S
Procesador: intel quad core Q8200
disco duro sata500gb(tiene windows)
Grabadora LG sata
Disco duro 80 gb pata(no es sata) - donde quiero instalar el "mac OS X"


Desde ya, muchas gracias, y quedo aguardando tu ayuda


Saludos desde sudamérica


I have translate the guide in english, look at the post #1.

Giorgio

#54
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Ciao Giorgio

Posso parlare un può d'Italiano, ma penso che posso parlare megliore in Inglese, perche sono canadese :rolleyes:

I have a Asrock G31M-S and I flashed it with your bios update, followed all instructions exactly, however I'm still only getting "Reboot and select proper boot device" right after i tell it to boot from the DVD. I have the following specs and I've tried several distros burning them using leopard on a separate computer.

Intel QuadCore @ 2.66ghz
4gb ram
nVidia 9600GT 1GB PCI-E (sata)
1TB harddrive (sata)

Please get back to me as soon as you can :wacko:

Ciao e Grazie Molto

#55
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ciao Giorgio

Posso parlare un può d'Italiano, ma penso che posso parlare megliore in Inglese, perche sono canadese :rolleyes:

I have a Asrock G31M-S and I flashed it with your bios update, followed all instructions exactly, however I'm still only getting "Reboot and select proper boot device" right after i tell it to boot from the DVD. I have the following specs and I've tried several distros burning them using leopard on a separate computer.

Intel QuadCore @ 2.66ghz
4gb ram
nVidia 9600GT 1GB PCI-E (sata)
1TB harddrive (sata)

Please get back to me as soon as you can :wacko:

Ciao e Grazie Molto


Perups is a problem of Speed DVD recording. Try to write the DVD with the slowest choice of your burning program. (Have you a SATA HD?)

Giorgio

#56
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

Perups is a problem of Speed DVD recording. Try to write the DVD with the slowest choice of your burning program. (Have you a SATA HD?)

Giorgio


yes i do its a seagate 1tb one... im writing iatkos to usb right now and im gonna try an install from there, but i dont understand whats wrong, my other computer works perfectly. And i've tried booting a windows 7 install disk and that works perfect... :/ I'll see what happens and let you know. Thanks for the help :)

#57
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
yea its not working :) idk what to do

#58
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

Perups is a problem of Speed DVD recording. Try to write the DVD with the slowest choice of your burning program. (Have you a SATA HD?)

Giorgio


just as an update, i did have a bad image, but now im getting lots of problems... I tried kalyway 10.5.2 with the vanilla kernel, but that just freezes at "NTFS Volume Name..." after the install

I then tried iAtk0s v7, but that just kernel panics no matter what kernel I try (the dvd won't even boot)


Care to shed any light? or tell me how to install snow leopard?

Posted Image


Here use the files in the zip i provided, whether you're x32 or x64 pick the appropriate folder and run afuwin.exe inside it (from inside windows that is). Then check off the following boxes:
"Program All Blocks"
"Destroy CMOS Checksum"
"Do Not Check ROM ID"
"Restart after programming"

When you restart you should hear 2 beeps or see something like press F2 to configure cmos/bios. Then apply the appropriate settings.

However in my case, I still can't install OS X, it just freezes :/

Attached Files



#59
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

just as an update, i did have a bad image, but now im getting lots of problems... I tried kalyway 10.5.2 with the vanilla kernel, but that just freezes at "NTFS Volume Name..." after the install

I then tried iAtk0s v7, but that just kernel panics no matter what kernel I try (the dvd won't even boot)


Care to shed any light? or tell me how to install snow leopard?



Here use the files in the zip i provided, whether you're x32 or x64 pick the appropriate folder and run afuwin.exe inside it (from inside windows that is). Then check off the following boxes:
"Program All Blocks"
"Destroy CMOS Checksum"
"Do Not Check ROM ID"
"Restart after programming"

When you restart you should hear 2 beeps or see something like press F2 to configure cmos/bios. Then apply the appropriate settings.

However in my case, I still can't install OS X, it just freezes :/


It is safety to flash the BIOS trough DOS with afudos and a floppy or a usb stick with DOS. Flashing by windows is dangerous.

Giorgio

#60
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
haven't had any problems yet....stupid snow leopard, won't boot





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy