Jump to content

ATI Moblity Radeon HD 3650 on iDeneb 1.3


  • Please log in to reply
452 replies to this topic

#401
verma

verma

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
I use this applications for Windows to get edid or you can use XFree86 for linux .How I can insert EDID data into natit ?

Attached Files



#402
robydream

robydream

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
thanks..for info about edid...

inserting is done in natit info plist

just opet this file in plistedit pro editor and you will find a string LVDS or EDID..and paste in there..a have reading that you need to flip your byte...but find a good tutorial and pray for it to work..:wacko:

http://tinyurl.com/yws6gk

this is natit that uses edid in configuration file....

#403
kianwee

kianwee

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Very glad that we are moving one step at a time. I not really technically involved in this thing, but am willing to try out the new stuff. :angel: Anyways, my graphic card is ATI Mobility 3650 on ASUS F8SP

#404
Forlian

Forlian

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
[quote name='YannickD' date='Jan 31 2009, 10:20 AM' post='1063364']

YannickD!!! You're THE MAN!!!! GREAT!!!! It's finaly works! It had to reboot for 2 times & after that I have QE suported.
:D :D :D

#405
verma

verma

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
What laptop do you have ?

#406
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
nothing news for the mobility 3650???

#407
iPoco

iPoco

    InsanelyMac Plumber

  • Supervisors
  • 1,470 posts
  • Gender:Male
  • Location:Canada
Nope I don't think so. Only Toshiba's :)

#408
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
hehem :) I've a toshiba (A300 laptop) but the mobility not work on ideneb v1.3, ideneb v1.4, kalyway 10.5.2, kalyway 10.5.2 update to 10.5.6, XxX 10.5.6(I have tried with test 2(RV635) and mobility test 1)...I'm hopeless

#409
kianwee

kianwee

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I tried installing the driver of ATI Moblity Radeon HD 3650 from XxX 10.5.6 final.v2. Result in some random rubbish screen but when in save mode it recognises the graphic card and the megaxxxx stuff improperly installed. Anyone have any clue. Might get us closer to being sucessful.

#410
robydream

robydream

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hello. It's me again...:(

I have tried many times to get working solution on ati mobility hd 2400 xt (dev: 94c8)....for now a have add EDID (extracted with phoenix tool under windows) to ATIinject.kext, add device id decimal in this file.but when booting using boot-132 with flags -x -v- -f i see that this kext is not loaded...strange???

Then i put ATINDRV.kext and ATIRadeonX2000.kext with ATIinject.kext to get working solution..but..when boot with -v flag it write VGA: family specific matching fails so when i look into ATIRadeonX2000.kext there is 0x94c81002 device and with hex editor in file ATIRadeonX2000 is twice c894 device..so this is just fine...



I think that ATIinnject is writing to the registry EDID data to get LVDS internal screen working, ATINDRV is for resolution change, and the ATIRadeonX2000.kext is for QE/QC...so if console is writing VGA: family specific matching fails there is two possible solutions..

ATIRadeonX2000.kext does not support the device to be recognized(i use orginal ATIRadeonX2000 that has my device in so i think that's not the problem)..so guys what about IOGraphicsFamily.kext?



I think that IOGraphicsFamily is responsable to not get my device detected and other ATI Mobility..so if console write VGA: family specific fails...then is garbaged screen and so on...so does one have a solution where to download iographicsfamily kext(i im now on windows) and how to patch(hexedit)....



or how do i find what kext is writing in console VGA: family specific fails..

we are so close to find solution..so please mac guru help or if you have other idea let me know..:(



Thanks.

#411
xyly

xyly

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
This weekend I'll try the solutions above.
Thx.

using ASUS F8VA series ATI HD 3650 MOBILITY (9591)

#412
GaMagenFOX

GaMagenFOX

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
frist, i am sorry for my poor english

second, i have a DELL Studio 1735 with a mo 3650 too...and it's not working too...... :whistle:



i upload some pictures..


one of them show a line with" no supported by R600" after i install the kext 'Trial 1 (Classic).zip' or 'Trial 2 (RV635).zip' or 'Trial 3 (m86).zip'

no one is usable

apology again...

Attached Files



#413
GaMagenFOX

GaMagenFOX

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Fujilives

Hi

frist i need apologize for my poor english.

so.eh,I have a 1735 too

and only the graphic card is not working.

the IDT sounds card and the BC network card is working normally

so,if you need them.PM me

or add my hotmail or give me you email address.

My E-mail:ouyangtao42@hotmail.com

good luck

#414
fulcrumbg

fulcrumbg

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Is there any tutorial how to compile driver from linux ? Maybe I can try this !?

#415
iPoco

iPoco

    InsanelyMac Plumber

  • Supervisors
  • 1,470 posts
  • Gender:Male
  • Location:Canada

I have tried many times to get working solution on ati mobility hd 2400 xt (dev: 94c8)....for now a have add EDID (extracted with phoenix tool under windows) to ATIinject.kext, add device id decimal in this file.but when booting using boot-132 with flags -x -v- -f i see that this kext is not loaded...strange???



The -x flag boots the system up in safe mode which means that some kexts are not loaded. If you want the kexts to load even in safe mode then you have to make sure that the OSBundleRequired property of the info.plist is set to Safe Boot.

For more info on this look at The OSBundleRequired Property

iPoco

#416
couth

couth

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I'm poor in english, sorry.
Where can I download the "ATI Mobity Radeon HD 3650 driver test 1"? I want chagne the Graphics Mode to 1440*900.

#417
vgsangiuliano

vgsangiuliano

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Any new about ATI HD Mobile 3450 devid 95c4 ?
Any link?
Thanks

#418
TheWeasel

TheWeasel

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hi @all,

i am one of the lucky peoples who are the ATI Mobility 3650 ist running. I uses the "Trial 1" drivers from here on Toshiba A300. All works fine. But there are two issues that i cant fix...

- Monitor cant goes Blank (Monitor Sleep) ...
- on System Sleep Monitor comes not back from blank...

i think that the monitor dont get the signal to go in sleep or come back from sleep. Has someone a idea ? EDID ? Natit.kext settings ?

best regards
TheWeasel

#419
Night Rider

Night Rider

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Well here is another picture

Posted Image

We still need to figure out some things and we need testers....



I would like to help you to test this one~ My laptop is VAIO FW26, and it uses Ati 3650 Mobility....

#420
Night Rider

Night Rider

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I would like to say that i had successfully installed the driver and it is working... juz tat the screen resolution cannot be changed , so i modified com.apple.boot.plist to change my resolution... my resolution is 1600X900, so any thing i can do to the driver to make it support this huge resolution?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy