Jump to content

Hammad A Mirza

Members
  • Content count

    23
  • Joined

  • Last visited

About Hammad A Mirza

  • Rank
    InsanelyMac Protégé
  1. iATKOS 10.5.7 bad display HELP!

    Read in the forums, to delete all the ATI Kexts in system/Library/Extensions did that and it worked
  2. iATKOS 10.5.7 bad display HELP!

    Hi, I have SONY VAIO FW290 with ATI Radeon HD 3650 ( 512MB ) Core2Duo 2.4 / 4GB DDR2 I installed iATKOS 10.5.6 on it, didnt selected any drivers from the Graphics list as it didnt contained my 3650 drivers, just the 2400 and some 48xx installation went fine and when it restarted after installation this happens Please help
  3. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Hi, after reading 23 pages, disappointed that my VAIO FW290's 3650 cant work but some people in the thread said "wait and see ... or come back later" i hope after waiting almost an year there maybe a solution for Radeon HD 3650 ?
  4. iATKOS on SONY VAIO FW290

    Hi, I am trying to install iATKOS v7 on my SONY VAIO FW290 with ATI HD Radeon....but i am installing it on a USB external drive DVD Boots, i partitioned the external drive selected defaults and Setup starts ... the Installer reaches 80-90%. According to installer log when it reaches Running Post Installation script, it hangs, mouse cursor is a coloured spinning ball..and nothing happens after that ... Any idea?
  5. Hi, I m trying to multiboot my system, after installing i ran these commands:- in darwin:- fdisk -e /dev/rdisk0 flag 1 quit reboot in cmd (Administrator):- bcdedit /copy {current} /d "Mac OS X" bcdedit /enum active bcdedit /set {GUID of "Mac OS X"} PATH \chain0 whereas chain0 is accessible via C:\chain0 But when i select "Mac OS X" in startup, it loads windows boot settins repair wizard. I used to perform same steps in vista and it was OK. What i am missing?
  6. MacDrive 7 Officially Released

    How can i add write support to NTFS volumes in Mac? At the moment OS X only supports reading NTFS, does any one knows how to write on NTFS too?
  7. Sound not working on dv2500t

    Hi, I just installed Leo4Allv3 on HP dv2500t with Mobile Intel 965Express Chipset and Video adapter, My sound isnt working, Bluetooth is working no wireless. Wireless is not much needed, but i need sound. Do anyone have a solution? Vista shows "Conexant High Definition SmartAudio HD2" but System Profiler shows "Intel High Definition Audio" and System Preferences->Sound says No Audio Device What do i do
  8. Conexant High Definition SmartAudio HD2

    Hi, I just installed Leo4Allv3 on HP dv2500t with Mobile Intel 965Express Chipset and Video adapter, My sound isnt working, Bluetooth is working no wireless. Wireless is not much needed, but i need sound. Do anyone have a solution? Vista shows "Conexant High Definition SmartAudio HD2" but Mac shows "Intel High Definition Audio" What do i do
  9. Suggest Which one to install

    okay i will give it a try, Thankyou
  10. Suggest Which one to install

    Helloooo ...... any one ... please say something .....
  11. Suggest Which one to install

    Hi, I have HP Pavilion dv2500t with:- Intel Core2Duo 1.5 2 GB DDR2RAM @ 667Mhz 160GB SATA (Vista Home Premium) Intel 965 Mobile Express I want to install Leopard on it with dual boot with Vista. Please suggest which release i can install for testing leopard . (iAKTOS or Kalyway or Leo4All) Thanks
  12. Leo4All 10.5.2 + Vista HP on HP dv2000

    Ik ben Frits, what this code actually does, i am just curious to know if my installation went bad, and leopard deosnt boots, what is the way of getting Vista Boot loader back in business?
  13. Leo4All 10.5.2 + Vista HP on HP dv2000

    Should i try installing different release? like the Kalyway?
  14. Hi, I have Hp dv2000 with Core2Duo,Intel 965 Express, SATA Harddisk I installed Leo4All 10.5.2 …it installed correctly, but i still see Vista Boot loader …. i also tried Setting the leopard partition as Active but my system boots Vista Partition again :S Whats the solution?
×