Jump to content

Mac OSX on ASUS P5Q and ASUS P5Q PRO AND SOME OTHER P5Q MOBO ALSO


  • Please log in to reply
543 replies to this topic

Poll: Installed and Working (331 member(s) have cast votes)

Did it work for you........

  1. Yes (261 votes [78.61%])

    Percentage of vote: 78.61%

  2. No (71 votes [21.39%])

    Percentage of vote: 21.39%

Vote Guests cannot vote

#1
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India

MAC OSX (IDeneb / iATKOS / iPC OS X) ON
ASUS P5Q / P5Q PRO /P5Q-EM AND OTHERS

Robert

Always Look for Updates



Attached File  10484.jpg   875.58KB   1242 downloads

Snow Leopard 10.6.2 Guide : Click Here



Download IDeneb 10.5.5 or IDeneb 10.5.6 (English and other languages are included) or you can also download iAtkos 10.5.5 .

Attached File  My_Mac_OSX_Black_Cabinet.jpg   229.13KB   2545 downloads


Information on this Cabinet

If you want to buy it then Click Here

My Mac Look Alike Cabinet


Attached File  Picture_3.png   999.67KB   2751 downloads



Flashing Bios


You can find P5Q series Modded Bios for Mac OS X Here or Here

2. Save the modified Bios file to the USB FlashDrive or Floppy disk.

3. After reboot press "DELETE" to enter setup
4. Go to section TOOLS > mark ASUS EZ Flash2 > press Enter > press OK

5. Press "TAB" > Select a key "Down arrow" or "Up arrow" saved on a floppy disk or flash-drive file 1611-P5Q-PRO_JC_All_OS_MAC_Incl..ROM
6. Press �ENTER�.
7. Select "OK" > press "ENTER"

8. System will erase the old BIOS and will write the new one

9. And in 5 seconds will automatically reboot


OR

1. Flash your Bios using the Bios Update Utility. You will find this utility on the Motherboard CD which came with the Motherboard. Install the utility.
Attached File  23.JPG   55.27KB   1506 downloads




Bios Settings


1. After BIOS upgrade Reboot > Enter in BIOS > press "Load Setup Default"

2. The mandatory moment only one - enable SATA in mode AHCI .......Not necessary if you are going to install iPC OS X 86 10.5.6



AHCI Mode

As you know Windows XP does not have a native support for AHCI and If you have installed Windows XP without AHCI enabled then don't worry, no need to reinstall Windows XP. I have a solution for you people.

Enable AHCI even if the Windows is installed without AHCI

1. First enable SATA in normal SATA mode not in AHCI mode.

2. Boot into Windows XP and then install the chipset driver from the motherboard cd and then restart the computer.

3. Now extract Attached File  IMSM_8201001_XP.zip   197.32KB   3031 downloads , you can also download this driver for your motherboard from ASUS Website 4. Open Device Manager and update the existing IDE ATA/ATAPI sata driver (both the Intel ICH10 Serial ATA Storage Controllers) with the AHCI driver. View the screenshots.

Attached File  01.JPG   35.72KB   2713 downloads
Select Install from a list or Specific location.

Attached File  1.JPG   35.48KB   1302 downloads
Select Don't choose I will choose the driver to install

Attached File  2.JPG   35.53KB   950 downloads
Click on Have Disk and then Click on Browse

Attached File  3.JPG   36.62KB   1255 downloads
Select iaAHCI..inf and then click on open

Attached File  4.JPG   42.08KB   1652 downloads
Select Intel� ICH10R SATA AHCI Controller and then click on Next and then restart the computer and boot into Windows XP.

Now restart the PC once again and change the SATA to AHCI mode and then boot into Windows XP and you will see that you are able to boot into windows using the AHCI driver.



Install

While trying to install if you receive an error message 'Still Waiting for root device' then you need to make sure you have a SATA DVD Drive, if not buy a converter for IDE to Sata from ebay or somewhere and then try to install.

OR

Just use iPC OSX 10.5.6 that should go through


You can try to boot with -x -v cpus=1 if you are facing problems to get the installation to start

iPC OS X 86

...Information provided by SparkDude....
iPC is recommended for those users who want to install OSX on their IDE Drive.

iPC has the appropriate drivers to setup the ICH10R that's on the P5Q motherboard. It doesn't even need you to be in AHCI mode, you can simply have the standard IDE. You can install from an IDE DVD drive on an IDE hard drive...

1. Burn ISO iPC OS X on DVD-R or DVD-RW.
2. Boot with -v
3. Once you get the option to select the Drive.
4. Enter Disk Utility and Format the Drive with Mac OS Journled.
5. Select the drive and then click Next
6. Click Customize and and select the appropriate Video Drivers according to the graphics card that you have installed.
7. Also select all the drivers needed like ICH10 Sata Support under chipset, and other drivers suitable for your motherboard.

iDeneb

1. Burn ISO Ideneb 1.3 or IDeneb 1.4 on DVD-R or DVD-RW.
2. Boot with -v
3. Once you get the option to select the Drive.
4. Enter Disk Utility and Format the Drive with Mac OS Journled.
5. Select the drive and then click Next
6. Click Customize and and select the appropriate Video Drivers according to the graphics card that you have installed.
7. Also select all the extra software provided by iDeneb. Please dont forget to select kexthelper b7
8. Also select X11. Attached File  Kext_Helper_b7.zip   1.2MB   3551 downloads in Extra Software.

iAktos

1. Burn ISO iAtkos 10.5.5 on DVD-R or DVD-RW.
2. Boot with -v
3. Once you get the option to select the Drive.
4. Enter Disk Utility and Format the Drive with Mac OS Journled.
5. Select the drive and then click Next
6. Click Customize and and select the appropriate Video Drivers according to the graphics card that you have installed.
7. Also select NTFS-3G
8. Once the installation is over it will ask for a restart, do not restart.
9. Open Disk utility and select the OS X drive and click Verify Permission
10. Now click Repair Permission and once it is done restart the computer.


After the installation if you are not able to see the boot menu of osx then do the following steps.


If you are using Windows XP (Also Works fine if you are using both Windows XP and Windows Vista)
1. Download tboot.Attached File  tboot.zip   474bytes   1060 downloads 2. Extract this file in to the C:\ Drive. If you have installed Windows XP on C:\ Drive.
3. Open Boot.ini and then type C:\tboot="Mac OSX Leopard"

If you are using Windows Vista Only There are two methods

Method I

1. Download Attached File  EasyBCD_1.7.2.zip   723.77KB   1068 downloads 2. Install the software 'As an administrator' and then run the software
3. Now click Add/Remove Entries
4. Here you can add Mac OS X entry, Linux Entry, Windows Entry etc etc.......

Method II

If the PC is Vista only, put ntldr(get one from your XP installation CD), tboot and a boot.ini file to your Vista boot partition, for example [boot loader]timeout=0

default=c:tboot [operating systems]c:tboot="Mac OSX Leopard" Vista will automatically detect and add the Leopard entry on next boot. Also, for Vista users, you may use bcdedit to add tboot, but the ntldr way is much much more easier. Anway, if you prefer the native Vista bootloader, here is how:
  • put tboot on Vista boot partition, usually C:\
  • Open a command prompt and make sure it's running as administrator and type:

    bcdedit /create /d "Mac OSX Leopard" /application bootsector This will retrun a {ID}
  • Use the command line below to add the tboot, replace the {ID} accordingly: bcdedit /set {ID} device bootbcdedit /set {ID}
    path tbootbcdedit /displayorder {ID} /addlast

Post Install


Drivers

1. To install the drivers run Attached File  Kext_Helper_b7.zip   1.2MB   3551 downloads. You will find this app inside the iDeneb folder which is inside Application folder.
2. Drag the .kext files in to the kexthelper type in the password and click Easy Install.
3. Now Restart the PC


Sound Realtek ALC 1200:(ASUS P5Q MOBO)

New Audio Driver: Attached File  ALC1200_1056.zip   830.21KB   3643 downloads Thanks to Marionez
First remove AppleHDA.kext, ALCinject.kext and then install the above driver..

Support for the above driver
http://www.insanelym...howtopic=161430


or Old Audio Driver:
Attached File  p45audio.zip   339.55KB   3901 downloads

First remove AppleHDA.kext, ALCinject.kext and Azaliaaudio.kext that are there in the extention folder and then install the above driver.
This driver will also work for Motherboards with Realtek ALC 1200 Audio Chipset


Sound ADI AD2000B:(ASUS P5Q-E MOBO)
Attached File  NEW_AD2000B_ROB_XES.zip   1.27MB   1024 downloads
OR
Attached File  ADI_AD2000B_ROB_XES.kext.zip   73.97KB   685 downloads
The above drivers will also work for Motherboards with ADI AD2000B Audio Chipset


P5Q Deluxe Motherboard: Attached File  AppleAzaliaAudio.kext.zip   73.97KB   704 downloads

I have also installed a Sound Card (Creative SoundBlaster CT4810) which works right out of the Box.

Attached File  Picture_1.png   71.17KB   1610 downloads
Attached File  Picture_2.png   71.86KB   957 downloads

Marvell kext for IDE Hard Drives and DVD Drives: Attached File  AppleVIAATA.kext.zip   132.74KB   2498 downloads


AHCI Fix: FIX "Unknown AHCI Controllers & Orange Disk Icons":

New One: Attached File  AHCIfixv2_with_10.5.6_kexts__corrected_.zip   307.76KB   2066 downloads ....Thanks to Marionez

Attached File  Asus_P5Q_AHCIFix.1.3_cVaD.dmg.zip   188.62KB   1643 downloads


Attached File  2222.jpg   88.67KB   1424 downloads

LAN: There is LAN Driver available for Atheros L1e Now ........Install this using Kexthelper ----- All Thanks to Reader02 and Marionez for their effort in creating the driver......

You can find ATL1E on:
* desktop motherboards

Asus P5Q
Asus P5Q SE
Asus P5Q SE/R
Asus P5Q Pro
Asus P5GC MX
Asus P5QL Pro
Asus P5KPL CM
ECS P45T-A

* laptops
Acer Aspire 6530G
Acer Aspire 6920G
Acer Aspire 6930G
Acer Aspire 6935G
Acer Aspire 8930G
Asus EeePC 900A
Asus EeePC 901
Asus EeePC 1000
Asus EeePC 1000H
Asus EeePC 1000HE
[/color]

:D Attached File  AttansicL1eEthernet.kext.zip   195.16KB   3105 downloads :thumbsup_anim:

If you have problems with the driver or if you want any help or if you need a updated driver....You can find it here http://www.insanelym...howtopic=140907
If that does not work then you can do this manual method

1. Download this and extract it :
Attached File  AttansicL1eEthernet.zip   149.86KB   831 downloads
2. Open Terminal, type in the path where you have extracted the folder like the example shown below and press Enter

Example: cd /Users/Robert/Downloads/AttansicL1eEthernet/

3. Now type sudo sh installrelease.sh and press Enter

4. Ready to go....





The following LAN Driver is not for ASUS P5Q / ASUS P5Q PRO THIS is only for those LANS with Realtek 8111C LAN Chipset

DRIVER for LAN : ASUS P5Q-EM, ASUS P5Q-VM, AND OTHERS with RTL8169, RTL8168, RTL8110, RTL8111, RTL8100, RTL8101 chips and their modifications. Try this first

Just download the driver from here https://sourceforge....s/realtekr1000/


OR

Attached File  ASUS_P5Q__Realtek_8111C__LAN_Driver.zip   938.58KB   906 downloads


Ethernet with Marvell Chipsets can use the following Driver. I am Using D-Link DGE-530T GigaExpress Ethernet Controller Attached File  skge.kext.zip   45.56KB   602 downloads

Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller: P5Q Deluxe Motherboard....... Attached File  IONetworkingFamily.kext.zip   1.03MB   585 downloads
Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller: P5Q Deluxe Motherboard....... Attached File  skge_for_P5Q_Deluxe.zip   48.74KB   444 downloads




Graphics: If you are not getting Full Hardware Support in Mac i.e Quartz Extreme then try the following...

If it is iDeneb then you need to select NVkush and select the Ram size according to the memory of your card i.e 256, 512 etc .... and you will get full Hardware Support i.e Quartz Extreme support and resolution up to or more than 1280 x 1024. This package is already there in the Mac OSX installtion of iDeneb you need to just select this package while installing Mac.

You can also download the package from http://diabolik1605.com/DHF/. I would recommend you to first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext and other graphics related kexts ..... and then install Nvkush.....
While Installing iDeneb 1.3. I selected Nvkush and 512 MB and it worked fine for me... This should definitely work for you...

If it is iAtkos
then download the package from http://diabolik1605.com/DHF/ and first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext etc etc..... and then install Nvkush.....

Attached File  111.jpg   82.9KB   1226 downloads


SOME ATI VIDEO DRIVER
http://www.insanelymac.com/forum/index.php?showtopic=125595
http://www.insanelym...howtopic=107526

Solutions for some Known Issues


For more Drivers, Patches and Fixes Visit the link inside the text file
Attached File  pcwiz.txt   141bytes   663 downloads


1. If you are having Shutdown / Restart problem then install the following kext. Only install if you are having Shutdown / Restart Problem
Attached File  OpenHaltRestart.zip   35.45KB   1419 downloads

or

Disable ACPI 2.0 Support in the Bios.....
Install AHCI Fix Attached File  AHCIfixv2_with_10.5.6_kexts__corrected_.zip   307.76KB   2066 downloads and Then Intsall Attached File  Original_10.5.6_Kexts.zip   1.16MB   468 downloads .... Thanks to Marionez
=====================================================================

2. If you receive a
mDNSResponder-message then try the following sudo vsdbutil -a /Volumes/PARTITIONNAME or
/usr/sbin/vsdbutil -a /Volumes/PARTITIONNAME as a root

==============================================================
[/color]

3. While trying to install if you receive an error message 'Still Waiting for root device' then you need to make sure you have a SATA DVD Drive, if not buy a converter for IDE to Sata from ebay or somewhere and then try to install.

======================================================================

If this information was useful to you then please vote...........


=====================================================================

:D GOOD NEWS FOR ALL ASUS P5Q USERS
:D
MAC OS X Leopard Retail
10.5.x on ASUS P5Q / P5Q PRO/P5Q-EM /P5Q-VM AND OTHERS
.................. Click Here

Nothing is Impossible and Dont Give Up..............

===============================================================
My System

Motherboard--------------- ASUS P5Q
Storage-------------------- 2 X 160 GB SATA Seagate 1 X 200 GB PATA Seagate
CPU-------------------------Core 2 Duo E4600 2.4 Ghz
OS-------------------------- MAC OS X Retail / Windows 7 / Win XP / Suse Linux 11.1
RAM------------------------ Transcend 4 GB 800 MHz
LAN Card------------------- D-Link 530 T Gigabit 1 Gbps
Graphics Card-------------- XFX NVIDIA GeForce 8500 GT


===============================================================

[color="#ff00ff"]

Attached Files



#2
Nate H

Nate H

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Do you know if this will work with the p5q pro? I have Ideneb 1.3 and have my bios modded with the 1406 version. I have the defaults loaded and set the sata controller to ahci. I get it to boot no problem into the installer and it installs ok. I'm using a sata liteon burner. When it goes to restart, I get ebios error xxxxxxx block 64. And it will not boot. Right now my drive is partitioned guid into two separate partitions. I had intentions on installing a retail dvd using either boot-132 method or imaging the retail dvd onto another partition and installing it using a boot patchstick created with syslinux and chameleon. I wasn't able to get the usb boot drive working. I have had success with kalyway 10.5.2 though it seems buggy and restarts require the kalyway dvd to be in to launch the boot loader, otherwise I will get the ebios error. It seems like it's a kext file that's not loaded properly with the chameleon boot loader though, I'm not sure what kext files are loaded with the kalyway disk. Any thoughts?

Mobo - Asus P5Q Pro - mod bios 1406
Ram - 6gb pc800
Processor - Intel q9400 @ 2.66
Video - evga Nvidia 9500gt 512mb

#3
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India

Do you know if this will work with the p5q pro? I have Ideneb 1.3 and have my bios modded with the 1406 version. I have the defaults loaded and set the sata controller to ahci. I get it to boot no problem into the installer and it installs ok. I'm using a sata liteon burner. When it goes to restart, I get ebios error xxxxxxx block 64. And it will not boot. Right now my drive is partitioned guid into two separate partitions. I had intentions on installing a retail dvd using either boot-132 method or imaging the retail dvd onto another partition and installing it using a boot patchstick created with syslinux and chameleon. I wasn't able to get the usb boot drive working. I have had success with kalyway 10.5.2 though it seems buggy and restarts require the kalyway dvd to be in to launch the boot loader, otherwise I will get the ebios error. It seems like it's a kext file that's not loaded properly with the chameleon boot loader though, I'm not sure what kext files are loaded with the kalyway disk. Any thoughts?

Mobo - Asus P5Q Pro - mod bios 1406
Ram - 6gb pc800
Processor - Intel q9400 @ 2.66
Video - evga Nvidia 9500gt 512mb


Regarding P5Q Pro I am not sure. I have P5Q the basic one.
For more details you can visit this thread. This thread will give you all the details required to install OSX on P5Q Pro. Specifically for your Motherboard.
http://forum.insanel...howtopic=136586

#4
Joselo

Joselo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
This motherboard work great for me, the only issue is after shutdown the fan be stays on.
I use the CPU E8400 and I can't solve to get 3Ghz the system only recognize like 2.3Ghz
In xbench the system looks more fast than a dual G5.

If you someone has a solution for the E8400, please let me know.

Cpu: E8400
VGA PCIE: HD2600Pro
Audio ACL1200: Working after patch (Only two channel output, Mic and Input)
2Ghz DDR2 667
SATA HD and DVD
IDe working after Patch

#5
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India

This motherboard work great for me, the only issue is after shutdown the fan be stays on.
I use the CPU E8400 and I can't solve to get 3Ghz the system only recognize like 2.3Ghz
In xbench the system looks more fast than a dual G5.

If you someone has a solution for the E8400, please let me know.

Cpu: E8400
VGA PCIE: HD2600Pro
Audio ACL1200: Working after patch (Only two channel output, Mic and Input)
2Ghz DDR2 667
SATA HD and DVD
IDe working after Patch


Good to know.....Congrats
Which OSX did you use iDeneb or iAtkos...
I read a forum the other day and found that after installing 10.5.5 some of them had overclocking issues..
If you have installed iDeneb, which kernel did you use? The default one or the one from the list?
I think it might be because of the kernel...

#6
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India
I figured out what was causing the Grey Curtain of Death, actually I had enabled spotlight on NTFS drives..... Every time spotlight was indexing the NTFS DRIVE I got the Curtain of Death.....I checked it out on both iAtkos and iDeneb......Hence the conclusion is dont enable indexing on NTFS Drives.

If you want to enable indexing on NTFS drives then us the following code.

sudo mdutil -i on /Volumes/The name of the drive

I will not recommend this as it may cause some Grey Curtains of Death............................

#7
leonds

leonds

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
CPU E8400, Motherboard P5Q, Sapphire ATI HD 3650 512mb, 2Gb Ram. Drivers for the sapphire are included in iAtkos 10.5.4?

#8
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India

CPU E8400, Motherboard P5Q, Sapphire ATI HD 3650 512mb, 2Gb Ram. Drivers for the sapphire are included in iAtkos 10.5.4?


I think that ATI Radeon drivers are included in iAtkos.....
Attached File  robert.png   254.5KB   461 downloads


Following is the package included in Jas OSX86 10.5.4
Attached File  S54h6j55Gk.jpg   218.19KB   359 downloads

#9
leonds

leonds

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Which version is better or more stable? Jas OSX86 10.5.4 or iAtkos 4i 10.5.4 ?

#10
Nate H

Nate H

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Which version of the Asus p5q are you using? I've got the p5q pro and have tried iDeneb and Kalyway. Both had their issues so, I resorted to installing the retail dvd.

#11
leonds

leonds

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Asus P5Q Rev.374.04 thats on DVD

#12
Joselo

Joselo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Good to know.....Congrats
Which OSX did you use iDeneb or iAtkos...
I read a forum the other day and found that after installing 10.5.5 some of them had overclocking issues..
If you have installed iDeneb, which kernel did you use? The default one or the one from the list?
I think it might be because of the kernel...



Thanks Rob.

I use iDeneb 10.5.5 and use the default Kernel


Which kernel did you recommend in iDened?

#13
Dean Jen

Dean Jen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I'm currently using an Asus P5Q SE with the modified BIOS from OSXCORES Home(and yeah, a good old Realtek 8139 PCI...:P...

Installation actually went smoothly(for the first time) after following the procedure...:) However, I got hanged after reboot...not complete hanged. The -v at boot prompt does show everything and go through, but I then got into a "blue screen" and stuck there. Mouse cursor could be moved, though...

I'm gonna give Kalaway 10.5.2 another try and see how things work...:)

#14
leonds

leonds

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Finally worked with Leo4all 10.5.2 I need driver for Lan Ethernet so I can use internet. Also need driver for Sapphire HD 3650 512mb .

#15
Dean Jen

Dean Jen

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Kalyway pulls through!!!!!!!!!!! 10.5.2 is good enough for everything except the sound. Use the P45 file(my motherboard is actually based on P43 chipset) and it is good...:)

Ideneb 10.5.5 doesn't get through for some strange reasons...oh well...:P

#16
Newri

Newri

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Robert Raj
Mobo: ASUS P5Q ---------------------------Working
CPU: Intel Core 2 Duo E 4600 ----------------Working
Graphics Card: NVIDIA GeForce 8500 GT -----Working
Sound: Realtek ALC 1200--------Working Attached File  p45audio.zip   339.55KB   3901 downloads
LAN Card: D-Link 530 T Gigabit ---------------Working Installed skge.kext
HDD: 2 IDE HDD and 1 SATA HDD--------------Working

[/quote]

Hi guys its my first time to install Mac OS X on my pc and I've used the Ideneb 1.3 version. Its already installed and working but my problem is I only got a resolution of 800x600 if i try to change it, it hangs with a sky blue screen.

It is stated that you got your Nvidia Gefore 8500 GT working right? I would like to know what patch did you used to make it work? Thanks alot and keep it up. Buy the way I got the same hardware like yours except i had an LCD screen from Sony.

#17
bogob

bogob

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Location:Ukraine
I have a motherboard Asus P5Q. It connected ps / 2 keyboard and USB mouse. I am trying to install the original Mac OS X Leopard 10.5.4 9E25 Retail. Who you can help me with kext's?

Sorry for my English.

#18
leonds

leonds

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
For IDE Hard Drives and DVD Drives: Asus_P5Q_Marvell_AppleVIAATA.kext.zip ( 135.95K )

i install it but still no ide drive found.... do i have to do something more?

#19
RoberT_XeS

RoberT_XeS

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:India

Thanks Rob.

I use iDeneb 10.5.5 and use the default Kernel


Which kernel did you recommend in iDened?




I recommend the default one.........

For IDE Hard Drives and DVD Drives: Asus_P5Q_Marvell_AppleVIAATA.kext.zip ( 135.95K )

i install it but still no ide drive found.... do i have to do something more?


Try Attached File  AppleVIAATA.kext.zip   132.74KB   2498 downloads

Please download this driver those who are using 10.5.4 and 10.5.5...... It will definitely work......


Robert Raj
Mobo: ASUS P5Q ---------------------------Working
CPU: Intel Core 2 Duo E 4600 ----------------Working
Graphics Card: NVIDIA GeForce 8500 GT -----Working
Sound: Realtek ALC 1200--------Working Attached File  p45audio.zip   339.55KB   3901 downloads
LAN Card: D-Link 530 T Gigabit ---------------Working Installed skge.kext
HDD: 2 IDE HDD and 1 SATA HDD--------------Working



Hi guys its my first time to install Mac OS X on my pc and I've used the Ideneb 1.3 version. Its already installed and working but my problem is I only got a resolution of 800x600 if i try to change it, it hangs with a sky blue screen.

It is stated that you got your Nvidia Gefore 8500 GT working right? I would like to know what patch did you used to make it work? Thanks alot and keep it up. Buy the way I got the same hardware like yours except i had an LCD screen from Sony.


Which OSX installation you are using?

If it is iDeneb then you need to select NVkush and select the Ram size according to the memory of your card. Only then you will get Hardware Support i.e Quartz Extreme support and resolution up to 1280 x 1024. This package is already there in the Mac OSX installtion you need to just select this while installing Mac.

You can also download the package from http://diabolik1605.com/DHF/. I would recommend you to first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext etc etc..... and then install Nvkush.....

This should definitely work for you...

If it is iAtkos then download the package from http://diabolik1605.com/DHF/ and first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext etc etc..... and then install Nvkush.....

Good to know that we both have the same hardware.............
Just try the steps that I have mentioned above and you will definitely get the full harware support....
Just let me know once you get it to work....

I have a motherboard Asus P5Q. It connected ps / 2 keyboard and USB mouse. I am trying to install the original Mac OS X Leopard 10.5.4 9E25 Retail. Who you can help me with kext's?

Sorry for my English.


I think you need to take a look at the following forum... It is mentioned about P5Q Pro... but I think his PS2 drivers should work for you.

Kalyway pulls through!!!!!!!!!!! 10.5.2 is good enough for everything except the sound. Use the P45 file(my motherboard is actually based on P43 chipset) and it is good... :)

Ideneb 10.5.5 doesn't get through for some strange reasons...oh well... :P


Congrats Dude.............

Which version is better or more stable? Jas OSX86 10.5.4 or iAtkos 4i 10.5.4 ?


I have not yet tried Jas OSX86 10.5.4... But I think you should install Jas as in that installation you will find the drivers for your ATI graphics card...



#20
BioMech07

BioMech07

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Prato
Hello, Help me, i follow the this post, but i don't work

i have p5q

maybe my problem is the IDE dvd?

thank





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy