Jump to content

Dean Jen

Members
  • Content count

    8
  • Joined

  • Last visited

About Dean Jen

  • Rank
    InsanelyMac Protégé
  1. Dean Jen

    Acer Aspire 7720 Help Please

    Finally got it worked...somehow... No audio, which is fine with me...but does anybody have a solution? No NIC...now this is definitely strange. Will check out which chipset it is using. Build-in WiFi ain't working. No surprise for Intel card. So I get an Encore USB dongle based on Realtek chipset, and work like a charm. Any idea how i can get the audio out? At least to the headset...?
  2. I've tried Kalyway, iDeneb, & iATKOS versions on my Dell E1405...all show up the same problem. After the initial installation, I get stucked at this line with "boot-uuid-media", and then the system keeps waiting for the root device to response... In addition, I can't seem to find any option with AHCI enabled in the BIOS, and I have updated it to the latest A10 version... Any idea?
  3. Dean Jen

    GMA X4500

    Is there any way we can just manually set the resolution and forget about it? I'm stuck with 1024x768 while the native resolution is 1280x800...
  4. Dean Jen

    Acer Aspire 7720 Help Please

    Hi: I'm flashing the new bios now and will give it a try...version 1.17 to 1.45 I think. Will update and see if anything improves.
  5. Dean Jen

    Acer Aspire 7720 Help Please

    I guess it is probably due to different sub-model of 7720, as mine can't even reach the big X with status indicator during the installation... Any suggestion? Fortunately I've finally used Kalyway 10.5.2 on my Asus P5Q SE motherboard and it has been nice(except the usual can't-shut-down problem)...
  6. Kalyway pulls through!!!!!!!!!!! 10.5.2 is good enough for everything except the sound. Use the P45 file(my motherboard is actually based on P43 chipset) and it is good... Ideneb 10.5.5 doesn't get through for some strange reasons...oh well...
  7. I'm currently using an Asus P5Q SE with the modified BIOS from OSXCORES Home(and yeah, a good old Realtek 8139 PCI...... Installation actually went smoothly(for the first time) after following the procedure... However, I got hanged after reboot...not complete hanged. The -v at boot prompt does show everything and go through, but I then got into a "blue screen" and stuck there. Mouse cursor could be moved, though... I'm gonna give Kalaway 10.5.2 another try and see how things work...
  8. Dean Jen

    Acer Aspire 7720 Help Please

    Has any solution been derived for this particular problem? I'm using Acer 7720-6155 and also have similar shut-down problem that I can't seem to solve...
×