Jump to content

Newri

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Newri

  • Rank
    InsanelyMac Protégé
  1. Thanks Robert_Xes again for the reply. I really don't know what happened, this morning when i boot up my pc the resolution is alreardy at 1024x768. I haven't done yet the instruction that you gave me for installing NVkush using the EFI. Anyways i hope this is it and will work forever. Now i just have to buy Lan card for my mobo so i can surf up through Mac OS X. Thanks......!!!!
  2. Which OSX installation you are using? If it is iDeneb then you need to select NVkush and select the Ram size according to the memory of your card. Only then you will get Hardware Support i.e Quartz Extreme support and resolution up to 1280 x 1024. This package is already there in the Mac OSX installtion you need to just select this while installing Mac. You can also download the package from http://diabolik1605.com/DHF/. I would recommend you to first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext etc etc..... and then install Nvkush..... This should definitely work for you... If it is iAtkos then download the package from http://diabolik1605.com/DHF/ and first remove all the .kext installed earlier i.e Nvresman.kext, Geforce.kext etc etc..... and then install Nvkush..... Good to know that we both have the same hardware............. Just try the steps that I have mentioned above and you will definitely get the full harware support.... Just let me know once you get it to work.... Before anything else Thank you for replying... I use the Ideneb V 1.3 10.5.5, its the same that you used on your hardware. Well sad to say I tried a fresh install and selected the NVkush and512 memory on NVinject. The installation went well and mac os X is installed. Still whenever i tried to change my resolution higher than 800x600 it hangs with a blue screen. By the way I noticed that at the Mac Logo start up i check my resolution in my menu of my LCD screen and it has a resolution of 1024x768 but when it goes inside the OS it goes down to 800x600. I've check in the system that my Nvidia 8500GT is well support everything is working. Again i tried a fresh install only selecting the NVkush and no longer selecting anything. After install same results hangs on changing the resolution, still the Graphics card is well support but only with 256 memory. On installation and mac logo start up my resolution never goes below 1024x768. Is there anything I'm doing wrong on my installation? Again thank you very much.... God Bless as always....
  3. Robert Raj Mobo: ASUS P5Q ---------------------------Working CPU: Intel Core 2 Duo E 4600 ----------------Working Graphics Card: NVIDIA GeForce 8500 GT -----Working Sound: Realtek ALC 1200--------Working p45audio.zip LAN Card: D-Link 530 T Gigabit ---------------Working Installed skge.kext HDD: 2 IDE HDD and 1 SATA HDD--------------Working Hi guys its my first time to install Mac OS X on my pc and I've used the Ideneb 1.3 version. Its already installed and working but my problem is I only got a resolution of 800x600 if i try to change it, it hangs with a sky blue screen. It is stated that you got your Nvidia Gefore 8500 GT working right? I would like to know what patch did you used to make it work? Thanks alot and keep it up. Buy the way I got the same hardware like yours except i had an LCD screen from Sony.
×