Jump to content

[GUIDA]Come installare iaktos 4i 10.5.4/ iaktos v5 10.5.5 su Acer aspire One


  • Please log in to reply
325 replies to this topic

#81
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
dunque piccolo problema....
per la parte del wireless, mi sono limitato a tradurre dall'inglese e a mettere la procedura sulla guida....poco fa ho provato di persona, ma quando faccio la ricerca delle reti con kismac, nn compare nulla... qualche idea?

#82
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
Ciao phoenix530 sto provando anche io in questo momento con la iatkos 5 ti faccio sapere per la wifi. Ciao! Grande!

#83
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
ok...nell'attesa che qualcuno verifichi il funzionamento del wifi segnalando magari qualche rettifica in merito alla procedura che ho postato (visto che nn funziona), ho uppato uno zip con tutti i kext necessari in fase di installazione(ho inserito il link nel primo post)...se doveste trovarne di aggiuntivi che mancano segnalateli che li inserisco nella guida ^^

#84
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
phoenix530, ma al boot usi cpus=1? perchŔ a me senza quello va in loop e si riavvia in continuo (con iatkos. 5i). Ciao

#85
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
si goblin :smoke:
sul cd di ideneb 1.3 c'e' un pacchetto che fixa in automatico questa cosa in modo da evitarti di doverlo metter ad ogni avvio del sistema :D se riesci ad estrarlo (nn l'ho fatto per mancanza di tempo) posta il pacchetto che lo inseriamo per quelli che nn hanno il cd :) cmq sulla guida per la v5 c'e' scritto...

sei riuscito a far andare piuttosto il wifi? in tal caso puoi postare la tua procedura? a me nn va...si accende l'icona di airport quando faccio la scanzione con kismac, ma nn trova nulla

#86
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
Ok funziona ;) la wifi Con il metodo da te elencato! Ora riavvio e vediamo se funziona ancora O.O ti faccio sapere

EDIT: Dopo il riavvio non funziona pi¨

#87
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
ma ke paaaalleeee a me nn vaaa O_O
com'e' sto fatto? raga vi prego aiutatemi arisolvere xke sto uscendo pazzo T_T

#88
Sbavi

Sbavi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

ma ke paaaalleeee a me nn vaaa O_O
com'e' sto fatto? raga vi prego aiutatemi arisolvere xke sto uscendo pazzo T_T





provato come ti ho detto in pvt?

#89
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
si ho provato.... mi dite cortesemente l'id che vi compare nelle opzioni? nn e' possibile che nn mi funziona..quel kext l'ho tolto e rimesso mille volte.....

#90
thoroide

thoroide

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 21 posts
Non dimentichiamoci l'altra cigliegina, ovvero il FIX della tastiera per il tasto <> (Maggiore e minore).

Reperibile qui sul forum.

http://forum.insanel...o...=95568&st=0

Per concludere manca solo il lettore di SD Jmicron e siamo quasi al 100%.

Saluti

p.s.

Fantastica guida.

#91
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
con il lettore siamo al 100% xke con il metodo da me esposto funzionano pure gli ingressi audio e il microfono... se nn fosse che nn riesco a far andare il wifi, sarebbe tutto funzionante tranne i lettori....mica male :D

dunque sto eliminando il kext e ripristinando i permessi per la miliardesima volta....
sicuri che nn mi serva qualche kext che io nn ho incluso nella guida? cioe' e' bestiale...mi si accende l'icona di airport, ma nn visualizza le reti quando faccio la ricerca con kismac....sto bestemmiando in 10000 lingue B)

#92
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
capita lo stesso anche a me...

#93
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
quindi alla fine nn funziona nemmeno a te greengoblin? io avevo capito che a te funzionava....

ragazzi lo postate l'id della vostra scheda sia che funziona che non? inizio a pensare che ci siano due id diversi.. il mio e' airport extreme (0x168C, 0xE008)

#94
Sbavi

Sbavi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
Eccomi, ci sto lavorando.



Intanto sto effettuando ultimissimo tentativo con ideneb 10.5.5


Solo 2 spunte: lingua italiana e cpus=1



Tempo restante: circa 23 minuti :(

#95
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
tempo sprecato...gia' provato nn so quante volte con ideneb....compare sempre schermata bianca con mela e simbolo di divieto...credo dipenda dal fatto che bisogna specificare un driver per il chipset....

cmq se metti iatkos v5 secondo la guida con i kext funziona tutto senza problemi (eccetto il wifi)...puoi postare nel frattempo il tuo id della scheda wireless?

#96
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
Phoenix530, ora ho mi rifunziona, va un po' come gli pare a lei ti sto scrivendo dall'aspire con wifi. Per quanto riguarda l'id Ŕ uguale al tuo. A me non compare l'icona dello stato della batteria...

Ps: anche a voi leo Ŕ parecchio lento in boot? a me va spesso in kernel panic -.-

#97
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
se va in kernel panic e' per via del driver wifi instabile...

ma tu hai installato iaktos v5 seguendo la mia guida? puoi elencare dettagliatamente i passaggi che esegui per far partire il wifi? mi sa che c'e' qualcosa che mi sfugge ma nn capisco cosa xke continuo a nn vedere le reti quando faccio la ricerca con kismac....sto impazzendo...

#98
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
GiÓ cavolo dimenticavo, hai fatto bene a chiedermelo, non ho propriamente seguito la tua guida, la prima volta si ma visto che avevo bisogno del cpus=1 anche sul kernel speedstep ho deciso di reinstallare con il vanilla ed un'altra procedura per la gma950 trovata sulla guida su aspireoneuser.com. Comunque non credo cambi molto visto che dopo aver effettuato tutti gli aggiornamenti ho riperso la wifi....

#99
Sbavi

Sbavi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
Sto postando ad Acer via Atheros..

Nessun kernel panic. La connessione Ŕ stabilissima.

Sono partito da iAtkos 10.5.4, successivamente aggiornato a 10.5.5 come fatto in precedenza.

A prima botta non funzionava. Ho riavviato in XP, acceso la scheda wireless e riavviato in Mac.
Tutto ok.

Credo che il passo principale sia verificare che la scheda sia accesa, e lo si pu˛ fare solo entrando in XP.

Bella rottura, ma meglio di cosý penso non possa andare.

#100
thoroide

thoroide

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 21 posts
Ho seguito la procedura in toto, (eccetto il ripristinare i permessi, poichŔ non ho capito quali elementi necessitino del ripristino) e tutto funziona piuttosto bene, con sole 2 eccezioni.

1) Non va il wifi. Ho l'icona in alto e dice scheda airport extreme attiva, ma non trova alcun network, nemmeno con kismac.
2) Se lascio il PC in idle e non faccio nulla, a caso (pi¨ o meno) si spegne e fa il reboot da solo.

Ci sono novitÓ o altre prove da fare, visto che sembri quasi andare la wlan, ma ci deve essere un bit fuori posto...

Saluti





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy