Jump to content

Helfer mit Herz gesucht! JaS.10.4.8.AMD.Intel.SSE2.SSE3.


  • Please log in to reply
7 replies to this topic

#1
dan0ne

dan0ne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Hoffe mir kanm jemand helfen bei der Einrichtung meines OS.

Vorweg: Ich habe verschiedene versionen durch probiert nur bei dieser "JaS.10.4.8.AMD.Intel.SSE2.SSE3." hab ich OS X installiert bekommen.

Ich muss dazusagen, dass ich mich mit OS X überhaupt nich auskenne, also verzeiht mir falls ich irgendwas verwechsel oder nich gleich verstehe was von mir verlangt wird.

Zu meinem System:

AMD Athlon 3800+ X2
ASUS M2N SLI-Deluxe
2048MB Ram PC-6400 800
MSI Geforce 8800 GTS 640MB
2 x 250GB HDD
Creative Audigy 2ZS

auch hier:
http://www.sysprofile.de/id48777 (linken erlaubt?)

um keine größeren Fehler zu machen hab ich das BS erstmal unter Vmware Worstation 6.0 installiert.
CPU - one
FreeBSD
10GB - IDE
Floppy -deaktiviert
LAN - deaktiviert
512MB Ram

1. nun möchte ich gerne meine soundkarte zum laufen bekommen und die richtigen treiber für die grafikkarte installiern, nur wo bekomm ich die relevanten treiber her?

2. werden diese dann wie bei Windows per installer intalliert oder müssen bestimmte commands gegeben werden?

3. LAN aktivieren, müssen dann treiber nachinstalliert werden?

für einen kleinen crashcourse wär ich sehr dankbar...

#2
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
Wegen der Graka brauchst du schon Leopard, vergiss Tiger, besorge dir eine Leo DVD.

#3
hecker

hecker

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,669 posts
  • Gender:Male
Ich empfehle dir, Leo4All v1.4

#4
expresso

expresso

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 256 posts
Auch die iAtkos 4.a spezi. für AMD ist nicht schlecht, da Du den nforce Chip hast.

#5
hecker

hecker

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,669 posts
  • Gender:Male
Links zu den "Treibern" gibt es bei uns im Forum unter:
http://forum.insanel...showtopic=34068

#6
dan0ne

dan0ne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
alles klar, dann besorg ich mir ne leo4all.

ist diese dafür geeignet? : Kalyway.Apple.Mac.OS.X.Leopard.v10.5.2.OSx86.Intel.&.AMD

blick da nicht mehr ganz durch... danke schon mal für die hilfe!

oder doch lieber die: MacOS-X.for.PC.Leo4All.v3-10.5.2 Universal AMD.INTEL.[SSE2-SSE3] ??? find iwi kein v.1.4

#7
Meowpard

Meowpard

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:north of .de

(...)
oder doch lieber die:
MacOS-X.for.PC.Leo4All.v3-10.5.2 Universal AMD.INTEL.[SSE2-SSE3] ???
find iwi kein v.1.4


nee, hecker meint ziemlich sicher die Leo4all v4.1 - also 'n Fipptehler ;-)
die Leo4allv4.1 ist vorerst nur für AMD gebaut und hat Leo 10.5.4 drin.

viel Erfolg!

#8
dan0ne

dan0ne

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
ok, hab mir das image besorgt. Leo4all v.4.1

hab hier ein bild der installation gefunden:
Posted Image
Posted Image

welche packete daraus muss ich mitinstallieren und welche weg lassen?
hier mein system:
http://www.sysprofile.de/id48777
AMD Athlon 3800+ X2
ASUS M2N SLI-Deluxe
2048MB Ram PC-6400 800
MSI Geforce 8800 GTS 640MB
2 x 250GB HDD
Creative Audigy 2ZS

ich habe etwas davon gelesen, dass man eigene pakete in das image einbinden kann, wenn ja welche?
macht man das dann mit leo4allv4.1.1.ppf ??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy