Jump to content

iPhone won't restore


3 posts in this topic

Recommended Posts

I just got a new iPhone, and was trying to unlock it.

First I did a restore to get the latest software, which worked... then I used ZiPhone on Mac and hit unlock, activate, and jailbreak. As it went though, iTunes popped up and found a phone in recovery mode.... ZiPhone stopped, I closed itunes and it didn't resume.. I reset the phone, and went to turn it on, but it erred out... tried to unlock it again, got to the same point where itunes opened and stopped... Did a reset, then i held the home button and it went to recovery mode... I tried to recover the phone in itunes, and when it should have finished after ~5-10 minutes, it errored out and said it was unsuccessful.. the phone still had the restore mode on, i tried again restoring it, and it didn't work. I plugged it into another computer (windows based) and tried to restore and i got the same error....

Any ideas on how to recover it?



Link to comment
Share on other sites


  • Create New...