Jump to content

Problema posterior a instalar Kalyway 10.5.2 DVD Intel Amd


luisfebar
 Share

84 posts in this topic

Recommended Posts

Seguro alguien te ayudará.Pero primero describe tu hardware...Trata entrar primero en modo verboso/seguro para averiguar si es un problema con algunas extensiones.Coloca esto como opción al iniciar

 

-v -x

 

Y comenta que sucede...

Link to comment
Share on other sites

completa la configuracion, tarjeta de video que usas, micro, memoria y si tienes algo mas.....

 

comenta que elegiste al instalar... driver, kernel, y sobre todo lo que pregunta tux, presionas F8 cuando pasa la bios y escribe -v -x y dale al enter.

 

 

su placa:

CPU

Soporte para AMD® Socket AM2 Athlon64 / Athlon64 FX / Athlon64 X2 / Sempron

Tecnología AMD Cool 'n' Quiet™

Arquitectura AMD64 permite simultáneamente computación de 32-bits y 64-bits

AMD Live!™ Ready

 

Chipset

AMD 690G

ATI SB600

Front Side Bus

2000 / 1600 MT/s

 

Memoria

Arquitectura de memoria Dual channel

DIMM de 4 x 240-pin, soporte máximo 8GB DDR2 800/667/533 ECC y memoria Non-ECC,un-buffered

 

VGA

Gráficos integrados ATI Radeon X1250-based graphics

Memoria máxima compartida de 1024 MB

Soporte DVI-D con resolución máxima de 2560x1600 (@ 60Hz)

(Es posible que no se muestre fluidamente a 1080p durante la reproducción de discos HD DVD y Blu-Ray debido a las limitaciones del reproductor actual)

Soporte RGB con resolución máxima de 2048 x 1536 (@85Hz)

Soporte salida VGA Dual:

RGB y DVI

 

Nota: la salida DVI-D no dispone de conversión a señal RGB.

 

Ranuras de Expansión

1 x PCI Express x16

1 x PCI Express x1

2 x PCI

 

Storage

1 x UltraDMA 133/100

4 x Serial ATA 3Gb/s supporting RAID 0, RAID 1,RAID10

 

LAN

PCIe Gb LAN

 

Audio

ALC883 CODEC audio de alta definición de 6 canales

Soporta Jack-Sensig, Enumeración y Jack-Retasking

Dispone de salida S/PDIF

Link to comment
Share on other sites

Hmmm...yo creo que ese pantallazo negro al final se debe a los gráficos.No sé que opinen los demás (se escuchan sugerencias).Se podría comenzar eliminando las extensiones del video,pero no sé si kaly para ATI usa ATInject o lo que sea.Otra cosa es que no se si las estás "moviendo" bien (problemas con los comandos).Comienza primero borrando toda cosa ATI que pueda haber.Primera opción...

 

Inicia con -s.Ahora escribe:

 

mount -uw /
rm -rf /System/Library/Extensions/ATI*.kext
reboot

 

A ver si al menos puedes entrar en VESA...

Link to comment
Share on other sites

yo veo dos cosas, una aparece disc mount NTFS, no se si has instalado en un disco con dos particiones o en una NTFS este seria el error debes formatearlo para mac HFS+ con registro.

 

la otra cosa durante la instalación del dvd aparece la posibilidad de un parche loginwindow prueba ponerlo, si no lo de tux o esto anterior.

:)

Link to comment
Share on other sites

Pues lo mejor es que vaya probando todo que hay por ahora,Así se van saliendo de las dudas.Yo también ví lo del volumen NTFS pero no sabemos si esa foto es antes o después de que logra montar el volumen (no sabemos si es partición),o si en definitiva lo logra montar o no (¿se entiende?)...

Link to comment
Share on other sites

Gracias por la ayuda ire probando una por una las sugerencias. y sacare mejores fotos xD agradecido. despues les cuento como me fue.

PD: con lo del disco es una instalación limpia con un solo disco duro le di formato completo sin particiones con registro.

Saludos

Link to comment
Share on other sites

Hola como estas, les cuento pude iniciar correctamente.

Instale nuevamente borre la partición con partition magic y le di formato en la instalación.

otra cosa que hixe fue no instalar ningun controlador de video.

y partio todo bien.

 

Ahora mi duda es la siguiente puedo agregar los controladores de video para mi tarjeta?

y para mi tarjeta inalambrica.

Saludos espero sus respuestas.

 

Video Ati X1250 (ATI RS690)

Wireless PCI atheros AR5005G (PCI)

Link to comment
Share on other sites

Para tu wireless,lo primero es revisar si tu dispositivo se encuentra en las listas de IO80211Family.kext.Como es casi que siempre lo mismo,puedes seguir esto.

 

Tu tarjeta ATI (integrada de paso) creo (creo) que no va con Leo (a lo mejor si era lo que ocurria con el pantallazo negro que recibiste).Lo primero que podrías hacer es buscar el ATInject y hacer la prueba.Si no funciona,ya se tratará con algo más complicado.Pero vamos de lo más sencillo a lo más complicado...

Link to comment
Share on other sites

Listo baje Ubuntu saque los datos de mi tarjeta.

pci.subsys_vendor_id: (1186)

pci.subsys_product_id: (3a16)

pci.vendor_id: (168c)

pci.product_id: (1a)

el problema es que cuando quiero instalar el AirPort Extreme Update 2007-002

Me arroja el siguiente error:

No es posible instalar Actualización AirPort Extreme Update 2007-002 en este volumen. Este volumen no cumple los requisitos necesarios para instalar esta actualización.

93443620fk3.jpg

 

Tambien quise verificar si me reconocia la pci, pero me aparese esto es normal?

44926090zl9.jpg

 

El disco duro esta con este formato.

Volúmenes:

 

Mac OSX:

 

Capacidad: 148,73 GB

 

Disponible: 138,8 GB

 

Grabable: Sí

 

Sistema de archivos: Journaled HFS+

 

Nombre BSD: disk3s2

 

Punto de montaje: /

 

 

Ahora si que estoy en ascuas. :)

Link to comment
Share on other sites

Algo muy importante que debes saber en una hack:no es muy recomendable realizar alguna actualización desde Software Update.Lo mejor es descargarla (sin instalar) y revisar el contenido en busca de algo que pueda bloquear tu sistema.Algunas,dependiendo de la configuración de tu sistema,pueden ser seguras.Mientras que otras no lo son...Olvidé escribir esto:realiza el procedimiento sin la actualización.Sólo dedícate a modificar la extensión como lo muestran...

Link to comment
Share on other sites

Buenas, voy por orden sigo con problemas... :(

segui los pasos que me dio tux sin instalar la actualización todo va bien hasta esto.

luis-felipe-barreras-mac-pro:~ luisfebar$ sudo -s

 

WARNING: Improper use of the sudo command could lead to data loss

or the deletion of important system files. Please double-check your

typing when using sudo. Type "man sudo" for more information.

 

To proceed, enter your password, or type Ctrl-C to abort.

 

Password:

bash-3.2# cd /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirportAtheros5424.kext/Contents

bash-3.2# nano Info.plist

bash-3.2# cd /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/

bash-3.2# kextload AirPort5424.kext

kextload: /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPort5424.kext: no such bundle file exists

can't add kernel extension AirPort5424.kext (file access/permissions) (run kextload on this kext with -t for diagnostic output)

bash-3.2#

 

estoy atascado hay.

 

Con respecto a lo de los discos.

tengo 2 discos

 

osx esta solo

xp/vista particionado.

y reconocio una sd que tenia puesta.

 

pero el osx lo boteeo solo y tambien tengo el mismo problema. (desconecto el otro disco y saco la sd)

Saludos espero con atención sus respuestas.

Link to comment
Share on other sites

Hola, hay algo que no me cuadra con respecto a tus disco duros.

 

Por ejemplo:

 

HD de Leo... Disk0

Leopard en partición 1 Disk0s1

Hd de windows particionado... Disk1

Vista en partición 1... Disk1s1

XP en partición 2... Disk1s2

 

O a la inversa, me extraña que sea Disk3. De ahí puede que venga el problema de que no te deje instalar el pkg que mencionas.

Creo que el orden de como están montados en la placa no es correcto, parece que tuvieras las unidades lectoras en los primeros conectores SATA o IDE, no se que es lo que tienes.

 

Saludos MacOff

Link to comment
Share on other sites

Hola como estas, el dvd-rw esta conectado en el ide primario, pero te repito la instalación del update lo realize sin el otro disco (sata 2) conectado por lo que el osx partio en disk0 (sata1) la instalación de osx de igual manera. saludos

Link to comment
Share on other sites

Recuerda que esa guía es para la extensión después de la actualización del Airport y lo más seguro es que como en este momento puede no estar (no sé si kaly la colocó,¿salió en marzo la actualización verdad?)y por eso te esta dando el error de que no lo encuentra.La que vas a editar,es la que tienes por ahora a ver si hay suerte.

 

Ve a /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/ y descríbeme las extensiones que tienes allí...

Link to comment
Share on other sites

Hola, perdon por la demora en responder :(

 

 

AirportAtheros.kext

 

AirPortAtheros5424.kext

 

AppleAirPortBrcm4311.kext

imagen1wp5.png

Para mi esto de los mac es un mundo nuevo xD pero de apoco lo voy conociendo más

 

esos son los archivos que tengo tux :/ ojala me puedan ayudar.

saludos y gracias.

Link to comment
Share on other sites

Olvidé algo:ve a Software update de tu Leopard y revisa cuáles son las actualizaciones que tienes pendientes (sólo ver,no instales ninguna) y coloca un screenshot.Así sabré cuáles son las que hay parchar y pasarte luego...

Link to comment
Share on other sites

 Share

×
×
  • Create New...