Jump to content

Software Update failiure,


2 posts in this topic

Recommended Posts

Hi all,


Greetings for the makers and people of this great site!!


I have a very big problem and I need your help.


I have a mac book and it has Leopard 10.5.2 on it. When I first got my macbook it had Tiger. I then purchased a retail version of Leopard and CLEAN reinstalled Leopard on it. Fortunately, everything went fine and installed smoothly.


I was using it for 2 months already and it had no problems at all. However, 2 days ago, I just did a software update .. the software update contained 10 updates .. I didn't read them .. I just did the update.


Now, when I turn on my macbook, I just see a blue screen and my mouse hovering. It doesn't push to the login screen (where I put my password)



I waited for 2 hours already and it was just sitting on that blue screen. I tried to hard reboot .. it all did the same thing. Just blue screen and mouse pointer.


I tried to boot to safe mode, verbose and it all does the same thing. Some people said that the graphics update could have caused this problem. Since I did not read the updates, I'm not sure if the gfx update was there.


This is my companies accounting notebook .. I don't have warranty with apple anymore. I can't seem to find any solution anywhere!!


I need your help .. my job is at steak here ... ;)


Please ....


*I wish I could go for firewire to firewire .. but I dont have any other macs to use*


Are there any kext files I need to delete?


PS: I can boot to single user mode


Thank you so much.

Link to comment
Share on other sites


  • Create New...