Jump to content

KALYWAY Leopard 10.5.2 installation error


5 posts in this topic

Recommended Posts

Hi people,


I get a error when i try to install osx.

not only with the kalyway version but also with the "Leopard-10.5.2-AMD-EFI-Rev2".


here's a picture of the screen i get:




can anybody help me?


my specs are:

AMD athlon x2 4800+

MSI K9N Diamond

Geforce 8800 GTS 320 MB

40 GB IDE maxtor (to test/try leopard)

Link to comment
Share on other sites

thnx for your reply.

the disk is formatted in journal..

i've also tried HFS+ but that dudn't worked to.


when i retry to install leopard. i only need to format the disk right? not re-partition the disk..?


thnx for reading

Link to comment
Share on other sites

  • 8 months later...

boot from dvd, open disk utility, create a partition big enough to hold the dvd, use the restore tab, source: DVD, destination: newly created partition, restart and this time boot from the new partition instead of the cd, this is how i got around the disk verification.

Link to comment
Share on other sites


  • Create New...