Jump to content
InsanelyMac Forum

zu1u

Members
  • Content count

    132
  • Joined

  • Last visited

  1. zu1u

    iCal crash with Kalyway

    i'm using kalyway 10.5.2 on amd sse2 w ci and qe working geforce6600 dvd player and adress book work iCal does not.. not even with rosetta which actually gets it to crash faster
  2. re burn the iso at slower speed? just my two bits
  3. zu1u

    Kalyway 10.5.2 DVD issues report !

    my ipod wasn't functionin [not mounting] i used sudo kextload /System/Library/Extensions/IOUSBMassStorageClass.kext and then it told me to reinstall the ipod support package from the dvd, which i did.. and now my ipod works and so does my sony camera, hope it helps ohh yeah.. after reboot you'll need to reload the kext.. issue the command again.. I forgot how to get the stupid kext to load everytime you boot, and been to lazy to search
  4. Well I got the 10.5.2 v2 zephyroth installed and it's working well except i tried docking my 2nd gen shuffle to it and it dosen't mount.. it shows up in system profiles,, but that's about it.. it dosen't come up in disk utility or itunes.. if anyone can help.. please by all means
  5. zu1u

    LEOPARD Leo4all complete tutorial

    got it working.. by using the nvidia kexts from the zephyroth release.. after panic i booted the tiger and by use of pacifist i installed the package from the dvd.. I also ran the included patcher.. and when I botted up it was working
  6. zu1u

    LEOPARD Leo4all complete tutorial

    Well I was getting a panic at the 1st boot after installing something about the Video Drivers So I booted with -s and fired up ./RemoveVideo then I managed to get into the setup process and voila it's working.. only one problem, NO VIDEO ACCELERATION Durring install I had selected nVIDIA kext and 128 Inject [GeForce 6600 - 128MB] Now the problem is how do I get video acceleration? I should probably say that with the 10.5.2 Zephyroth release I had full video acceleration, but it froze very frequently making it unusable. AMD SSE2 CPU
  7. Are there any other people with a sse2 cpu that experience studders or lockups when using the operating system.. it's also a whole lot slower than the 10.4.8 i was using
  8. installing worked like a charm for me.. I am using an AMD x64 3000+ sse2, asus a8n sli mobo, and installed the basic stuff including mbr efi.. only problem(s) I'm having are that when using it sometimes hangs for about 20 seconds or so when copying stuff... and it also completely freezes quite often requiring me to hit the button.. f ayone can help resolve those issues.. it would be great
  9. zu1u

    Guitar Hero 3 App

    screw it.. frets on fire is good enough for me
  10. zu1u

    PATCHED FILES FOR DVD PLAYER(SSE2)

    I can confirm it works with my Jas 10.4.8 amd sse2 machine.. thanks a lot for this.. now if i Could only get 5.1 to work with my ac97 card
  11. zu1u

    Guitar Hero 3 App

    stupid thing dosen't work.. have the pc disk and mac 1.1 .app and it keeps asking me for the damn dvd
  12. I'm getting a different error and panic.. using Asus A8n-SLI w Athlon x64 3000+ SSE2 cpu 2x1gb ram Any suggestions?
  13. torrent has been removed.. one question why was it in .dmg format ?
  14. I just got the latest kernel from #1049 and I'm stoked to see the FSB reported by the System Profiler is 800 Hardware Overview: Machine Name: Apple Development Platform Machine Model: ADP2,1 Processor Name: AMD Athlon 64 Processor 3000+ Processor Speed: 1.81 GHz Total Number Of Cores: 1 L2 Cache (per CPU): 512 KB CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 Memory: 2.5 GB Bus Speed: 800 MHz I'm still running a 10.4.8 system on AMD SSE2 as you can see above. Anything I should worry about? Sound/image is good in VLC.
  15. zu1u

    os x freezes near end of install

    try adding a -v [verboose flag] when restarting, that'll provide some information about what could be wrong
×